Denon 1911 Youtube HD Soundproblem

+A -A
Autor
Beitrag
Talidor
Schaut ab und zu mal vorbei
#1 erstellt: 02. Jan 2011, 01:08
Hallo,

ich habe einen HTPC optisch (Audio) und mit HDMI (Video) an einen Denon 1911 angeschlossen. An den AVR ist ein Panasonic Plasma und B&W 601 Lautsprecher angeschlossen.

Filme und Musik abspielen (VLC, XBMC, iTunes etc.) funktioniert in allen Auflösungen und Audio-Qualitätseinstellungen super, nur wenn ich bei Youtube das Bild auf HD schalte, knacken alle Lautsprecher beim Abspielen in unregelmäßigen Abständen (ca. alle 5 Sekunden).

Der Denon hat einen alten Yamaha, der auch optisch angeschlossen war abgelöst, bei dem aber alles funktioniert hat. HDMI war direkt am Fernseher.

Wisst ihr woran das liegen könnte und/oder was man dagegen unternehmen kann?

Vielen Dank und viele Grüße

Talidor
Talidor
Schaut ab und zu mal vorbei
#2 erstellt: 02. Jan 2011, 15:07
Update:

ich habe das Problem ein bißchen einschränken können.

Wenn ich den Ton mit HDMI ausgebe, funktioniert alles wunderbar (außer, dass die ATI 3200 HD kein HDCP unterstützt).

Das Problem tritt nur in fölgender Kombination auf:

Optisches Audio
Firefox/Chrome.

Mit dem Internet Explorer klappt auch Youtube HD ohne knacken.

Vielleicht habt ihr ja noch eine Idee woran das liegen könnte, sonst lasse ich das erstmal so.
Suche:
Das könnte Dich auch interessieren:
Denon 1911
lui23 am 10.10.2010  –  Letzte Antwort am 01.08.2011  –  13 Beiträge
Denon 1911
Thophi am 10.12.2010  –  Letzte Antwort am 11.12.2010  –  3 Beiträge
Denon 1908 Soundproblem
miggi1968 am 09.07.2013  –  Letzte Antwort am 10.07.2013  –  6 Beiträge
Denon AVRX1300 Soundproblem
Stone0815 am 30.03.2017  –  Letzte Antwort am 30.03.2017  –  2 Beiträge
Surround Einstellung Denon 1911
Geraustria am 30.08.2010  –  Letzte Antwort am 15.10.2010  –  5 Beiträge
Denon 1911 oder Denon 2311
lui23 am 19.09.2010  –  Letzte Antwort am 19.09.2010  –  4 Beiträge
Denon AVR 1911 BILDAUSFALL
Wotan18 am 01.02.2011  –  Letzte Antwort am 07.02.2011  –  4 Beiträge
Denon 1911 Einstellungsfragen
sideboy am 26.12.2010  –  Letzte Antwort am 24.01.2011  –  25 Beiträge
Subwoofer an Denon 1911
fvloe am 20.12.2010  –  Letzte Antwort am 22.12.2010  –  6 Beiträge
Zimmerlautstärke Denon 1911
azrax am 26.12.2010  –  Letzte Antwort am 27.12.2010  –  8 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder858.062 ( Heute: 24 )
  • Neuestes Mitgliedwellwurst
  • Gesamtzahl an Themen1.430.193
  • Gesamtzahl an Beiträgen19.214.226

Top Hersteller in Denon Widget schließen