Donon 1911: Bass schluckt andere Töne

+A -A
Autor
Beitrag
mrboone
Neuling
#1 erstellt: 08. Jul 2011, 07:46
Hallo zusammen,

ich habe mir vor kurzem den denon 1911 geholt und an 6 Positionen eingemessen. Danach Dynamic aktiviert und gespeichert.

Nun war es so, dass im Grunde kein vernünftiger Bass ankam. Ich habe dann im Setup gesehen, dass er bei -x stand (Übernahme 150). Bei der Anleitung zum Teufel Motiv 6 stand, ich soll doch diesen Wert erhöhen (auf +6 mindestens) und die Lautstärke selbst am Subwoofer verringern.

Nun war mir dieser Bass aber nicht knackig genug, auch viel zu sehr am dröhnen. Deshalb hab ich im Verstärker die Zahl wieder auf -1db geändert (der sub springt an).

Nun ist es so, dass der Bass immer meine anderen Töne quasi schluckt. Heisst, es wird leiser. Ich könnte mir vorstellen, dass es an den Dynamic-Programmen liegt. Ich habs mit Dynamic Volume auf aus probiert aber keine Verbesserung feststellen können. Eigentlich würde ich lieber auf diese Lautstärkeanpassungen verzichten, aber dann klingt der Sound einfach zu dünn. Bei meinem alten Yamaha hatte ich immer knackige Bässe ohne dass die anderen Töne abfielen...

Auch finde ich beim fernsehen den Prologic cinema zu übertrieben. Wenn vorn das Wasser ist oder jemand in der Zeitung blättert, höre ich das auch hinten.

Vielleicht kann mir jemand einen Tipp geben, wo ich bezüglich meiner Probleme ansetzen könnte?
Tanzmusikus
Inventar
#2 erstellt: 08. Jul 2011, 16:06
Hey Mr Boone!

SW einmessen geht am Besten, wenn du ihn auf ca 1/2 Lautstärke (evtl. auch 1/3 oder 2/3) stellst.
Danach kannst du dann den SW manuell etwas höher einstellen, falls Du mehr Bass magst.

Mir war der Sound am Anfang auch zu dünn.

Übernahmefrequenz finde ich mit 150Hz schon ziemlich hoch.
Da würde ich irgendwas zwischen 60 und 100, maximal 120 Hertz empfehlen.

Ob "knackig" oder "dröhnig" liegt nicht nur an der X-Frequenz, sondern kann auch räumliche Ursachen haben:
Glatte Oberflächen lassen Bässe oft "schwammig" und "dröhnig" werden. Genug Regale mit Büchern, etc. oder Holzverkleidung an den Wänden sowie ein Teppich können hilfreich sein.

Du kannst ja mal ohne DynEQ (Audyssey) im Menu 1-2 "Tone Control" auf "on" stellen (BDA S.51).
Reicht das nicht, dann stell mal bei Menu 4-1-3 "Bass Setting" auf "LFE+Main". Dadurch werden nicht nur von speziellen x.1-Spuren die Bässe ausgegeben, sondern von allen (auch Stereo-) Quellen (BDA S.55).

Laut BDA S.57 kannst du auch für den "2ch Direkt/Stereo"-Betrieb den SW auf "LFE+Main" stellen.

Wenn Dir "PL IIz Cinema" zu übertrieben ist, kannst Du ja mal "Matrix" verwenden. Da kann man auch die Delay-Zeit extra anpassen.

Gruß, TM
mrboone
Neuling
#3 erstellt: 10. Jul 2011, 16:32
@Tanzmusikus

Danke für deine Tipps erstmal. Da braucht man ja fast nen Kurs dafür, um das Teil bedienen zu können

Ich habe meine ganzen Boxen etwas anders ausgerichtet und den sub verrückt, bis es mir angenehmer erschien und dann nochmal eingemessen. Dabei hab ich den Sub nur auf 9 Uhr gestellt und das y-Stück mal weggelassen und das Kabel nur in SUB-R gesteckt. Die Einmesspositionen hab ich dann auch enger zusammengelegt.

Unterm Strich war danach das Ergebnis viel besser! Der Sub lag nur bei -1db und war deutlich angenehmer. Die Frequenz kann ich nicht so tief nehmen, da mein Teufel Motiv 6 bei den Boxen nur bis 100 runterkommt. Werde es mal mit 120 probieren. Den Rest werde ich dann wohl über die Menüs einstellen müssen (Prologic muss ich auf jeden Fall anpassen, der Effect ist zu übertrieben).

Dyn Vol. lass ich erstmal ebenso aus, da er mir damit zu sehr ins Geschehen eingreift. Da werd ich dann mal deine Tipps ausprobieren!
T16f
Ist häufiger hier
#4 erstellt: 30. Aug 2011, 20:16
Hallo,

ich habe so ein ähnliches Problem (wollte jetz nur kein extra Thread öffnen)

Bass ist da, mehr als genug, nur wird der meiner meinung Falsch bzw. nicht Passend wiedergeben.
Ich versuchs mal zu beschreiben:

Filmsequenz-Explusion, alles schon explodiert und dann kommt erst der Bass nachbrummeln aber das heftig.

Bei Hubschrauber- etwas bing bing

Schuß- bing

auf Bodenknallen heftiges brummeln des sub

bei der hintergrund Musik des Films teils zu heftiges brummeln des sub.

Alles in einem verspüre ich zu wenig Bass bei einem Action reichen Film mit vielen crashs und schießerei.

Liegt dies letztendlich an der einstellung?, hab übrigens sämtliche wiedergaben (Dts,Pro LO, multi usw) durchprobiert.
Das ganze auch mit audysee eingemessen und an.
Subwoofer ist nen Yamaha ns-sw 700.

mfg
Tanzmusikus
Inventar
#5 erstellt: 30. Aug 2011, 23:37

... stell mal bei Menu 4-1-3 "Bass Setting" auf "LFE+Main".

Siehe Seite 57.

Ach, vorher schau doch mal bitte, wie denn Audyssey deine Boxen erkannt hat: als "Large" oder "Small" ???

Gruß, TM


[Beitrag von Tanzmusikus am 30. Aug 2011, 23:39 bearbeitet]
T16f
Ist häufiger hier
#6 erstellt: 31. Aug 2011, 20:37
Hallo,

also Lfe+Main hatte ich schon eingestellt und die Ls sind als small erkannt worden.

mfg
Tanzmusikus
Inventar
#7 erstellt: 01. Sep 2011, 00:54
Hallo T16f !

Du hast also einen 300W Downfire-Sub, na das nenn ich auch heftig geilen Bass in entsprechend kleinem bis mittlerem Wohnzimmer

Was haste denn da sonst so dranhängen (Front, Center, Surround/Back)?

Ich würde Dir mal testweise raten, die LS-Boxen als "Large" zu deklarieren, zumindest die Front. Dann können die schonmal mehr mitmischen bei den Effekten. (Meine kleinen 70W-Surrounds mit 45-22.000Hz schaffen den Fullrange jedenfalls).

Haste mal LipSync über HDMI-Audio eingeschaltet, damit Ton & Bild synchron laufen?

Kabel haste nicht i-wo vertauscht? Bitte nochmal sicherheitshalber prüfen!

Hier kannste auch nochmal Einmesstips durchgehen (für Mikro möglichst einen Ständer o.s. benutzen).

Gruß, TM

Edit: Hab grad gelesen, dass der Sub einen Umschalter für Musik oder Filme hat ...
... ah, aber der lief ja gut, sorry!
Edit2:
Fazit: Großes Kino für kleine Hörräume

Ordentliche Messwerte, solider Sound: Mit dem Yamaha NS-SW 700 kann man nicht viel verkehrt machen, wenn man keine Monsterpegel erwartet und nicht über ein riesiges Heimkino verfügt. Denn in sehr großen Räumen stellen sich seine Störgeräusche bei hohen Lautstärken doch als recht störend heraus. Am besten macht sich der ungewöhnlich aussehende Subwoofer im Wohnzimmer, wo er garantiert neugierigen Blicken ausgesetzt ist.

Ich hoffe, dass die Probleme hier nicht vom Sub kommen ...


[Beitrag von Tanzmusikus am 01. Sep 2011, 01:03 bearbeitet]
Athensboy
Ist häufiger hier
#8 erstellt: 11. Okt 2011, 20:16
Ey Leute
Wie bekomme ich den besten Bass aus meinen Lautsprechern ?
Ich will den monstebass.
Habe accustic Bose Lautsprecher allerdings einen Pasiv subwoofer.
Personal_Jesus
Stammgast
#9 erstellt: 11. Okt 2011, 22:27
aus BOSE Brüllwürfeln kam noch nie Bass. Kauf dir was vernünftiges. Das meine ich ernst!
T16f
Ist häufiger hier
#10 erstellt: 13. Dez 2011, 14:30
Hallo,

@tanzmusikus
danke deine tipps waren sehr hilfreich.
Bass spüre ich jetz ganz gut, bei manchen sequenzen sogar von oben nach unten.:-)

Aber man kann ja bekanntlich nicht genug spüren/hören wie muss ich denn den sub oder den Denon einstellen das er auf 20 hz runtergeht (also das ich es nur noch spüre) ohne auf die höhren hz verzichten zu müssen???

(Das ganze in einem kleinen Wohnzimmer macht richtig Laune grins)
mfg
Tanzmusikus
Inventar
#11 erstellt: 15. Dez 2011, 06:08
Hallo T16f !

Schön, dass es jetzt "rummst" bei Dir.
Habe seit einigen Wochen endlich auch einen SW.

Auf 20Hz kommen selbst gute SW kaum bis gar nicht. Also der Lautstärkeabfall ist da extrem.

Abhilfe könnte hier wohl nur ein iBeam oder ein ButtKicker schaffen ...
... Ich würde den iBeam bevorzugen.

Gruß, TM
Personal_Jesus
Stammgast
#12 erstellt: 15. Dez 2011, 14:14

T16f schrieb:
wie muss ich denn den sub oder den Denon einstellen das er auf 20 hz runtergeht (also das ich es nur noch spüre) ohne auf die höhren hz verzichten zu müssen???

im Audyssey Modus ist eine Bassanhebung im unteren Bereich aktiviert. Hörbar! mit DynEQ noch mehr.

ansonsten kannst du dir den manuellen EQ nach deinen Vorlieben einstellen.


[Beitrag von Personal_Jesus am 15. Dez 2011, 14:15 bearbeitet]
T16f
Ist häufiger hier
#13 erstellt: 16. Dez 2011, 22:24
Hallo,

...der i beam hort sich ja net schlecht an, hatte auch schon mal so ne art Shaker im Auto aber das soll ja was ganz was anderes sein nur 290€+ zusätzlichen verstärker wie ich gegoogelt hab ist etwas teuer.
Ich vermute der wird diesen effect, Bass spüren, von oben nach unten wie ich weiter oben schon gesagt hab verstärken.

Spürt ihr so etwas auch bei euren 20hz subs?(ich Beschreib mal kurz )
erst hörst du den Bass, zeitgleich spürst es im brustbereich und wandert dann bis in die zehenspitzen.
...hört sich doof an ich weiß hehe

@jesus
komm erst am we dazu mal im audysey nachzuschauen, ich hoffe ich finde es grins
mfg
T16f
Ist häufiger hier
#14 erstellt: 16. Dez 2011, 23:41
Hab das grad noch im netz gefunden,
es geht um die hz wahl beim sub.

...damit der Receiver die Töne mittels der eingebauten aktiven Frequenzweiche sauber auf die Boxen und den Sub verteilt. Daher den Sub auf volles Frequenzspektrum aufdrehen, der Receiver sorgt schon für die richtige Verteilung.

..im klartext kann ich dann mein sub auf max (140Hz) stellen und der denon regelt die hz dann selber also 20-140Hz.

mfg
Personal_Jesus
Stammgast
#15 erstellt: 18. Dez 2011, 15:05
hast du eigentlich mal durchgehört wenn MULITI EQ an und DynEQ aus ist bzw. wenn alles OFF ist.
Audyssey regelt da manchmal etwas komisch, vor allem bei Musik
Suche:
Das könnte Dich auch interessieren:
Denon 1911 Einstellungsfragen
sideboy am 26.12.2010  –  Letzte Antwort am 24.01.2011  –  25 Beiträge
Denon 1911
Thophi am 10.12.2010  –  Letzte Antwort am 11.12.2010  –  3 Beiträge
Denon 1911
lui23 am 10.10.2010  –  Letzte Antwort am 01.08.2011  –  13 Beiträge
AVR 1911
sigges2001 am 05.08.2011  –  Letzte Antwort am 06.08.2011  –  4 Beiträge
Denon 1911 und die Eingangssignale
mattberlin am 21.11.2010  –  Letzte Antwort am 24.11.2010  –  5 Beiträge
Donon AVR-X1200 - nach Einrichtung kein Ton auf allen Quellen
John_Rico am 14.04.2017  –  Letzte Antwort am 07.05.2017  –  9 Beiträge
Denon AVR-1911 Bass reduzieren ohne Audyssey deaktivieren
C9hris am 11.01.2011  –  Letzte Antwort am 11.01.2011  –  4 Beiträge
Optimale Einstellungen finden für Denon 1911 +Teufel - Bass zu leise
icke60 am 19.11.2012  –  Letzte Antwort am 19.11.2012  –  5 Beiträge
Denon AVR 1911 BILDAUSFALL
Wotan18 am 01.02.2011  –  Letzte Antwort am 07.02.2011  –  4 Beiträge
Subwoofer an Denon 1911
fvloe am 20.12.2010  –  Letzte Antwort am 22.12.2010  –  6 Beiträge
Foren Archiv

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder900.194 ( Heute: 19 )
  • Neuestes MitgliedAm0KK1990
  • Gesamtzahl an Themen1.500.684
  • Gesamtzahl an Beiträgen20.537.894

Hersteller in diesem Thread Widget schließen