Denon AVR-X2100W mit Canton LE 109 / Stereo schlechter Klang?

+A -A
Autor
Beitrag
krassekollege
Neuling
#1 erstellt: 01. Mrz 2015, 21:40
Hallo zusammen!

ich habe mir nach langem Suchen und Lesen von diversen Testberichten endlich einen neuen Receiver gegönnt, allerdings bin ich nach dem Einrichten etwas irritiert

Folgendes Setup habe ich eingerichtet: Stereo Betrieb mit Canton LE 109, kein Subwoofer. Ersetzt wird der in die Jahre gekommene Yamaha RX-V420 RDS aufgrund der fehlenden Netzwerkfähigkeit.

Was habe ich für einen super Klang erwartet nach dem aufwändigen Einmessen, voller Vorfreude schließe ich den Media PC an und ... bin total enttäuscht! Bässe nur marginal vorhanden, Klang ist blechern, alles irgendwie total unausgewogen. Und um eine einigermaßen passable Lautstärke zu erzielen muss ich den Amp auf dreiviertel der Lautstärke aufdrehen! (bei meinem Yamaha ist mit 1/3 meine Schmerzgrenze erreicht)
Ich hab dann natürlich alles an Einstellungen durchprobiert und neu eingemessen, es wurde etwas besser aber bei Weitem nicht was ich erwartet hatte. Zum Vergleich habe ich den Yamaha parallel angeschlossen (am Yamaha den Lausprecher links, am Denon den Lautsprecher rechts, gleiche Quelle) und der Unterschied ist riesig. Der Yamaha bringt einen sehr ausgewogenen Klang und einen druckvollen, satten Bass, auch bei hoher Lautstärke. Der Denon leider nichts davon Irgendwie hört es sich an, als ob der Denon einen Subwoofer "braucht", trotz ausgeschaltetem Subwoofer in den Einstellungen.

Ich habe natürlich auch alle möglichen Quellen getestet (Spotify 320kbit, Media PC BluRay, alle möglichen MP3s, Internetradio, Radio usw) aber durch die Bank klingt der Receiver deutlich schlechter als der Yamaha.

Ich bin jetzt natürlich irritiert und kurz davor den Denon zurückzuschicken. Ich habe schon erwartet dass der Denon mindestens mit dem 13 Jahre alten Yamaha mithalten kann, auch im Stereo Betrieb. Und die Testberichte waren durchaus positiv.

Hat jemand von Euch ähnliches erlebt? Gibt es doch eine Einstellung die ich übersehen habe? Oder kann es am Ende sein, dass der Denon nur mit einem 5.1 oder 7.1 System eine passable Performance liefert?

Alternativ hatte ich den Sony STR-DN 1050 im Auge. Liefert der klanglich eine bessere Leistung ab, auch im Stereo Betrieb?

Ich bin gespannt was Ihr berichtet.

Danke schonmal vorab und Gruß,
Sebastian
Bloodfield
Ist häufiger hier
#2 erstellt: 02. Mrz 2015, 14:05
Ich bin jetzt nicht der Fachmann, aber da ich die letzten Tage selbst mit meinem X2100W beschäftigt war, klinke ich mich mal ein.

Hast du mal in den Lautsprecher-Einstellungen nachgeschaut, wie der Denon deine LS konfiguriert hat? Stehen sie auf "Klein" oder "Groß"? Welche Trennfrequenz hat er ihnen zugeteilt?

Wenn kein Sub vorhanden ist, sollten sie natürlich auf "Groß" eingestellt werden und bei der Trennfrequenz gibt es die Einstellung "Full". Sollte das bei dir schon so eingestellt sein, kann ich dir leider keine weiteren Tipps geben.
GeraldA
Stammgast
#3 erstellt: 02. Mrz 2015, 16:23
Hörst du in "Pure Direct"?
Suche:
Das könnte Dich auch interessieren:
DENON AVR X2100W TONPROBLEME
aaron_aaron am 14.03.2018  –  Letzte Antwort am 14.03.2018  –  5 Beiträge
AVR Denon x2100w Probleme
SnoopRobbyDogg am 30.06.2017  –  Letzte Antwort am 30.06.2017  –  2 Beiträge
Denon AVR X2100W mit Canton Movie 265
eltoro78 am 10.01.2016  –  Letzte Antwort am 18.01.2016  –  9 Beiträge
Denon AVR-1908, kein Power, schlechter Klang!
Pentalette am 17.01.2008  –  Letzte Antwort am 13.04.2011  –  14 Beiträge
Denon X2100w
Mave84 am 12.09.2014  –  Letzte Antwort am 15.09.2014  –  8 Beiträge
Denon avr x2100w Kabelklemmen
Bratwurstmeister am 20.10.2015  –  Letzte Antwort am 20.10.2015  –  3 Beiträge
Denon AVR-X2100W
tumirnixx am 10.04.2014  –  Letzte Antwort am 17.09.2016  –  168 Beiträge
Bildfehler Denon AVR-X2100W
Hoselupf am 26.08.2015  –  Letzte Antwort am 26.08.2015  –  3 Beiträge
denon - schlechter klang bei musik?
habakuk87 am 28.12.2012  –  Letzte Antwort am 21.01.2016  –  11 Beiträge
Schlechter Klang bei AVR-X2400H
Lebawurscht am 24.12.2017  –  Letzte Antwort am 26.12.2017  –  7 Beiträge
Foren Archiv
2015

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder899.885 ( Heute: 34 )
  • Neuestes Mitgliedprimatum
  • Gesamtzahl an Themen1.500.156
  • Gesamtzahl an Beiträgen20.526.121

Hersteller in diesem Thread Widget schließen