RX-V3900 Net-Radio Abbruch nach x-Minuten

+A -A
Autor
Beitrag
mmichael
Schaut ab und zu mal vorbei
#1 erstellt: 12. Dez 2009, 12:38
Hallo,

ich habe mir vor kurzem den Yamaha RX-V3900 gekauft. Ich bin auch sehr zufrieden damit, nur ein Problem habe ich:

Wenn ich NET-Radio (vTuner) höre, dann bricht der Kontakt nach einer Weile ( vielleicht 15Min ) immer ab. Ich habe das mit verschiedenen Sendern ausprobiert, immer das Gleiche.
Zusätzlich ist nach so einem Abbruch auch kein weiteres auswählen von anderen Sendern möglich. Sobald ich auf das NET-Radio Menü gehe, kommt immer "Zugriffehler".

Ich habe die Firmware 1.08 drauf.
Seine IP bezieht er über DNS und aktuell ist für den Receiver keine Firewall eingerichtet.

Hat da jemand einen Tip ?

Gruß Michel
chris230686
Inventar
#2 erstellt: 12. Dez 2009, 17:50
hey,

hast du mal ein anderes netzwerkkabel getestet?

gruß
chris
mmichael
Schaut ab und zu mal vorbei
#3 erstellt: 12. Dez 2009, 19:34

chris230686 schrieb:
hey,
hast du mal ein anderes netzwerkkabel getestet?
gruß
chris


ja,.. habe andere Kabel ( sogar Cat6 ) schon durchprobiert.

Als Anmerkung kann ich noch sagen, dass der Zugriff auf mein Media-Server (Linkstation) reibungslos klappt.

Gruß Michael
Paki
Ist häufiger hier
#4 erstellt: 13. Dez 2009, 10:37
dann könnte es ein Problem mit dem Internet sein.
vieleicht mal einen anderen port zuweisen oder mal die
Router Einstellungen überprüfen.

gruß
mmichael
Schaut ab und zu mal vorbei
#5 erstellt: 13. Dez 2009, 11:46

Paki schrieb:
...vieleicht mal einen anderen port zuweisen oder mal die Router Einstellungen überprüfen.
gruß


habe ich schon geprüft. Rausgehend kann er alle Ports nutzen. Es läuft ja auch eine Weile.
Braucht es den eingehende Ports die ich mit Forward bzw. Triggers einstellen müsste ?

Oder stimmt irgendein Timeout nicht ( UDP ? ).

Gruß Michael
Paki
Ist häufiger hier
#6 erstellt: 14. Dez 2009, 07:20
Morgen Michael,

das kann ich dir leider nicht beantworten,
du könntest mal nach 14 Uhr bei Yamaha Deutschland anrufen und dich mit einem Techniker verbinden lassen. Die Jungs dort sind sehr nett und hilfsbereit.
Vielleich kennen Sie das Problem.

Gruß
mmichael
Schaut ab und zu mal vorbei
#7 erstellt: 14. Dez 2009, 19:55
..

bin nun in Kontakt mit Yamaha-Support, mal schaun.

Mittlerweile habe ich im Forum auch dies hier gefunden. Zwar kein Yamaha, aber gleiches Problem.

http://www.hifi-forum.de/viewthread-46-29767.html

Gruß Michael
mmichael
Schaut ab und zu mal vorbei
#8 erstellt: 16. Dez 2009, 16:24
nach einigen Mails soll ich das Gerät nun zum Händler bringen da 'Eventuell ein Fehler bei Ihrem Gerät vorliegt'.

Das werde ich aber wohl erst im nächsten Jahr tun - ich möchte ja die Feiertage ja nicht ohne Musik da sitzen

bis dahin
Gruß Michael
Suche:
Das könnte Dich auch interessieren:
RX-V475 Net Radio hängt immer nach einschalten
onkel_AnDrE am 20.02.2014  –  Letzte Antwort am 22.02.2014  –  5 Beiträge
Yamaha RX-V3900 Internet radio
broicher am 09.09.2015  –  Letzte Antwort am 10.09.2015  –  5 Beiträge
Rx v3900 oder 4600
Trunk3n am 18.06.2014  –  Letzte Antwort am 19.06.2014  –  3 Beiträge
RX-V3900 geht in Schutzschaltung
lenni-online am 20.03.2011  –  Letzte Antwort am 16.04.2011  –  8 Beiträge
Yamaha RX V3900 - Surround Betrieb
cox am 21.09.2016  –  Letzte Antwort am 21.09.2016  –  9 Beiträge
Yamaha RX-V3900 und seltsames HDMI-Problem an Sony TV
micky1961 am 21.02.2012  –  Letzte Antwort am 21.02.2012  –  5 Beiträge
RX-V3900 - Net im Display aktiv während Standby
DocSt4R am 25.10.2016  –  Letzte Antwort am 02.04.2017  –  5 Beiträge
rx-v3900
tomi25412 am 10.03.2010  –  Letzte Antwort am 13.03.2010  –  15 Beiträge
RX-V3067 Probleme mit NET RADIO nach Tausch von Internetanschluss
jb30 am 12.04.2012  –  Letzte Antwort am 12.04.2012  –  6 Beiträge
RX-V3900 Firmware 1.21 vom 22.03.2013
horstg2 am 17.04.2013  –  Letzte Antwort am 28.10.2013  –  21 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.669 ( Heute: 3 )
  • Neuestes Mitgliedko6ayashi
  • Gesamtzahl an Themen1.389.376
  • Gesamtzahl an Beiträgen18.457.000

Hersteller in diesem Thread Widget schließen