RX V 361 SUB Out defekt?

+A -A
Autor
Beitrag
chiksterminator
Ist häufiger hier
#1 erstellt: 22. Dez 2011, 18:24
Habe nun schon seit Ewigkeiten einen RX V 361, den als mal als Aussteller für 100Euro gab. Er lief immer nur Zeitweise, damals auch mit aktivem Subwoofer.


Nun habe ich eine eigene Wohnung habe habe mir zwei Klipsch Standlautsprecher gegönnt.
Welche ich nun zu einem 5.1 System ausbauen möchte.

Angefangen mit dem Subwoofer. Ist ein Mivoc AWM 124 Selbstbau.
Als Endstufe dafür eine etwas ältere IMQ Stageline. Meine alte PA mit ca 500Watt.


Nun habe ich das Problem, sobald ich die Endstufe an den Sub-Out das Yamahas anhänge, und die Endstufe aufdrehe entsteht ein Brummen. Das Brummen kommt definitiv vom Yamaha. Es ist nicht von der Lautstärke abhängig.

Wenn ich einen Sinusgenerator direkt an die Bassendstufe anschließe, geht das ohne Probleme, daher gehe ich davon aus dass diese Endstufe okay ist.

Desweiteren ist auch die Ausgabe Lautstärke am Sub-Out recht gering. Damit es halbwegs passt, muss die Endstufe auf 12 Uhr stehen (Dabei brummt es schon deutlich laut). Im AVR Subwoofer auf plus 10db.
Das sollte doch eigentlich nicht sein?

Ich habe schon verschiedene Kabel getestet. Das Problem ist immer gleich. Auch sämtliche Einstellungen des AVRs durchgespielt.

Kann es sein dass die Ausgangslautstärke das AVRs einfach zu gering ist für die PA-Endstufe? Was ich aber auch ausschließe, da ich den Sinusgenerator als App für mein Handy habe, und die Ausgangslautstärke des Handys eher als gering einzuordnen ist.


Vor dem Umzug ging der Sub-Out noch ohne Probleme.
Wie wahrscheinlich ist es das so ein Sub-Out kaputt geht?
alien1111
Inventar
#2 erstellt: 22. Dez 2011, 20:03
Hi,

hat diese PA-Endstufe symm. XLR-Eingänge oder asymm. Eingänge?

Bitte ausprobieren:
Wenn symm. XLR dann Pin 2 XLR auf Cinch HOT-Pin (Mitte) verbinden; Pin 3 XLR und Pin 1 auf Cinch GND-Pin (Außen) werbinden.

Was dannach passiert?

Gruss


[Beitrag von alien1111 am 22. Dez 2011, 20:04 bearbeitet]
chiksterminator
Ist häufiger hier
#3 erstellt: 23. Dez 2011, 20:30
Über die Feiertage kann ich das leider nicht testen.

Die Endstufe hat neben den XLR Chinch Anschlüsse.
Welche ich nutze.

Das sollte ja so funktionieren, sonst wäre dass doch eine sinnlose Konstruktion.

Aber ich kanns ja mal über XLR Versuchen.
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 361 und Passiver Subwoofer
Der_Olaf am 13.05.2007  –  Letzte Antwort am 02.09.2007  –  24 Beiträge
Yamaha RX-A810 Sub-out defekt?
lordmoli am 01.12.2014  –  Letzte Antwort am 09.12.2014  –  5 Beiträge
Yamaha RX-V 361 Problem
typek_1985 am 26.09.2010  –  Letzte Antwort am 04.10.2010  –  6 Beiträge
Yamaha RX-V 361 Einstellung
Samo87 am 14.11.2008  –  Letzte Antwort am 26.11.2008  –  30 Beiträge
Yamaha RX-V 767 - 1 HDMI Out Defekt
10463_a am 09.11.2010  –  Letzte Antwort am 25.06.2011  –  12 Beiträge
Frage zur Trennfrequenz (Sub PRE-OUT) RX-V 2067
julee am 25.01.2015  –  Letzte Antwort am 27.01.2015  –  41 Beiträge
Probleme mit Yamaha RX-V 750
Überdruck am 18.11.2010  –  Letzte Antwort am 18.11.2010  –  5 Beiträge
RX-V473 -> HDMI-Out defekt!
buesing_de am 01.05.2013  –  Letzte Antwort am 01.11.2013  –  6 Beiträge
Yamaha RX-V 361 mit Concept P oder M???
Angel150181 am 28.01.2008  –  Letzte Antwort am 29.01.2008  –  44 Beiträge
RX-V 361 Problem mit Teufel CEM PE
Lo992 am 22.07.2009  –  Letzte Antwort am 23.07.2009  –  2 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.723 ( Heute: 4 )
  • Neuestes Mitgliedholiol
  • Gesamtzahl an Themen1.376.612
  • Gesamtzahl an Beiträgen18.220.413