Yamaha RX-V 757 Defekt

+A -A
Autor
Beitrag
Phono-Ohren
Ist häufiger hier
#1 erstellt: 17. Jun 2011, 09:26
Sobald LS angeschlossen sind gehen nach ein paar Sekunden am Display die Lichter aus und .......... es kommt auch kein Ton raus. Ohne Boxen ist alles völlig unproblematisch, aber halt dann ohne Ton. Dann läuft er ohne "zusammen zu sacken".

Das Gerät ist ja, gelinde gesagt, komplex aufgebaut und ich will da auch nicht im Dunkeln stochern. Gibt es irgendwo ein Service Manual für dieses Gerät?

Spannungswandler, Elkos wären mal meine ersten Favouriten zum Tauschen. Oder doch gleich an die Spannungsquelle sprich Trafo gehen?
Passat
Moderator
#2 erstellt: 17. Jun 2011, 09:31
Wenn sich das Gerät beim Anschluß von Lautsprechern abschaltet, ohne Lautsprecher aber nicht, dann vermute ich entweder defekte Lautsprecher (Kurzschluß) oder ein Verkabelungsfehler (Litzen von Plus und Minus an den Anschlußklemmen des Receivers und/oder der Lautsprecher berühren sich).

Das solltest du einmal genau überprüfen.

Grüsse
Roman
Phono-Ohren
Ist häufiger hier
#3 erstellt: 17. Jun 2011, 10:44
HI, na das war mein erster Versuch. Aber die Boxen sind OK, an einem Yamaha 497 laufen die perfekt.
Passat
Moderator
#4 erstellt: 17. Jun 2011, 10:46
Alle 5?

Grüsse
Roman
Phono-Ohren
Ist häufiger hier
#5 erstellt: 18. Jun 2011, 10:58
Es läuft ja schon der Stereo Betrieb nicht. Ich kann auch ein Surround Set anschliessen, aber in welcher Weise sollte das weiterhelfen? Man könnte evtl. eine der 7 Endstufe ausschliessen.

Hab das ganze Manual durchgeackert und alles probiert was Yamaha in einem solchen Fall rät, aber auch ohen Erfolg.
Passat
Moderator
#6 erstellt: 18. Jun 2011, 11:21
Hast du einmal andere Lautsprecher probiert?

Das klingt mir so, als wenn ein Kurzschluß vorliegt und deswegen der Yamaha seine Schutzschaltung aktiviert.

Grüsse
Roman
Phono-Ohren
Ist häufiger hier
#7 erstellt: 19. Jun 2011, 10:14
Also den Fehler für das Abschalten habe ich gefunden, in der Stellung Pure Direct geht das Display einfach aus. Also nicht kaputt, aber trotzdem kommt kein Ton.

Das mit der Schutzschaltung ist also hinfällig. Warum sollten auch die Boxen an anderen Verstärkern gehen und an dem nicht. Die Impendanz ist korrekt eingestellt.
Passat
Moderator
#8 erstellt: 19. Jun 2011, 10:34
Ja, das das Display in PureDirect ausgeht, ist auch in der Anleitung beschrieben!

Grüsse
Roman
Phono-Ohren
Ist häufiger hier
#9 erstellt: 20. Jun 2011, 18:48
Nun ja........ ich bin ja willens zu lesen. Hab mal eine nBlick reingeworfen in das gute Stück und der sieht wie geleckt innen aus.

Ich finde keine dicken Elkos, keine Kurzschlüsse auf den Platinen, die Kabel sind auch alle fest.
Suche:
Das könnte Dich auch interessieren:
Überhitzen der Yamaha RX-V 757
!!!_HALLO_!!! am 29.05.2007  –  Letzte Antwort am 01.06.2007  –  37 Beiträge
Yamaha rx-v 420 defekt
Schalldruck1990 am 12.08.2010  –  Letzte Antwort am 14.08.2010  –  6 Beiträge
Yamaha RX V 471 Defekt!
soulless_sinner am 03.04.2012  –  Letzte Antwort am 04.04.2012  –  3 Beiträge
Yamaha RX-V 375 defekt
Thrasshole_ am 08.06.2015  –  Letzte Antwort am 10.06.2015  –  5 Beiträge
Yamaha RX-V 757 "Zone 2" und Bildsignale
rolo62 am 01.01.2006  –  Letzte Antwort am 19.01.2006  –  25 Beiträge
Yamaha RX-V 463 - Optischer Eingang defekt!
corza am 14.03.2010  –  Letzte Antwort am 15.03.2010  –  3 Beiträge
Yamaha Rx v 357 opt. eing defekt?
*schurrrik am 18.12.2011  –  Letzte Antwort am 19.12.2011  –  5 Beiträge
techn. Defekt Yamaha RX-V 363
Peter1201 am 25.05.2013  –  Letzte Antwort am 26.05.2013  –  14 Beiträge
Yamaha RX-V 673 (defekt - durchgebrannt)
totto2k am 11.01.2015  –  Letzte Antwort am 12.01.2015  –  2 Beiträge
Yamaha RX-V771 defekt
Bruno1987 am 24.05.2013  –  Letzte Antwort am 28.05.2013  –  5 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder834.201 ( Heute: 176 )
  • Neuestes Mitgliedpiggihd
  • Gesamtzahl an Themen1.389.955
  • Gesamtzahl an Beiträgen18.467.292

Top Hersteller in Yamaha Widget schließen