Kein HDMI Bild mit Yamaha RX-V 771

+A -A
Autor
Beitrag
sasmil
Neuling
#1 erstellt: 31. Jan 2012, 00:14
Hallo,
bin absoluter Neuling beim Thema AV Receiver.
Hab mir einen RX-V 771 gegönnt, um nach und nach ein Heimkino aufzubauen..
War total happy als das Gerät gestern ankam. Ausgepackt, Laustprecher dran, HDMI vom SAT-Receiver an den RX und ein HDMI Kabel an das TV (Tevion MD 31133). Die Quelle entsprechend ausgewählt. Hab nur den Ton vom SAT-Receicer gehört. Bild gab es keins . Auch das OnScreen Menu des Yamaha war nicht auf den Bildschirm zu bekommen. Hab das Gleiche Prozedere am Zweit-TV gemacht. Und siehe da. Alles in Butter. Es funktioniert doch. Den AV Receiver wieder an den Tevion angeschlossen. Wieder kein Bild verfügbar. So ein Mist. Der SAT-Receiver funktioniert am Tevion via HDMI einwandfrei.
Bin verzweifelt. Mit Cinch Steckern hab ich es auch mal ausprobiert. Das ging, hat aber eine miserable Bildqualität erzeugt. Das will ich nicht.
In der Bedienungsanleitung steht, dass man bei einem TV das nicht ARC-fähig ist ein optisches Kabel zusätzlich anschliessen muss. Leider hat mein TV keinen optischen Ausgang.
Würde mich sehr freuen, wenn mir hier einer der vielen Spezialisten weiterhelfen könnte.
Hab keine Lust mir jetzt auch noch einen neuen Fernseher zu kaufen.

Viele Grüße
Sascha
burli0
Hat sich gelöscht
#2 erstellt: 31. Jan 2012, 00:23
wenn du einen sat-rec verwendest ist arc unnötig. daran liegts nicht.
stell doch mal die hdmi-ausgangsauflösung des 771 um.


[Beitrag von burli0 am 31. Jan 2012, 00:26 bearbeitet]
sasmil
Neuling
#3 erstellt: 31. Jan 2012, 01:07
Hab ich gemacht. Leider keine Besserung. Hab es provisorisch mit Cinch angeschlossen, um die Einstellungen vornehmen zu können.
Ich hab die Auwahl zwischen "unverändert" "automatisch" "576p" "720p" "1080i" und "1080p". Die letzten vier Einstellmöglichkeiten blinken und lassen sich nur schwer auswählen. Wie gesagt, hat leider kein Erfolg gebracht.
Gruß Sascha
burli0
Hat sich gelöscht
#4 erstellt: 31. Jan 2012, 01:10
ui. das klingt übel. wenn jede einstellung NICHT geht und das hdmi kabel umdrehen UND auch noch tauschen auch nicht hilft, fallt mir nix mehr ein ausser reparatur.

ps: hast nach "Tevion MD 31133" im forum gesucht? dieses bildproblem hatte auch ein anderer.


[Beitrag von burli0 am 31. Jan 2012, 01:15 bearbeitet]
sasmil
Neuling
#5 erstellt: 31. Jan 2012, 01:37
Hab schon gesucht, aber nicht genau meine Konstellation gefunden.
Weiss nicht, wo ich ansetzen soll.
Der AV Receiver funzt an einem anderen TV auch via HDMI.
Der Tevion funzt bisher mit dem SAT Receiver via HDMI auch einwandfrei.
Scheint wohl eine Enstellung zu sein, die die beiden nicht miteinander funktionieren lässt.
Gruß
Sascha
burli0
Hat sich gelöscht
#6 erstellt: 31. Jan 2012, 01:44
bei handshaking problemen: "hdmi control" von an auf aus. bei avr UND beim tv.

kabeltausch hast gemacht? es kann sein, dass die verbindung zwischen 2 spez. geräten empfindlicher ist und dann das kabel zu wenig geschirmt ist etc.


[Beitrag von burli0 am 31. Jan 2012, 01:45 bearbeitet]
sasmil
Neuling
#7 erstellt: 31. Jan 2012, 01:48
Hab es mit zwei unterschiedlichen Kabeln versucht.
Das Blinken der verschiedene Auflösungen ist scheinbar nicht immer vorhanden. Kann noch nicht rekonstruieren wann dies genau auftritt.
Bin erst wieder morgen abend online.
Gruß
Sascha
sasmil
Neuling
#8 erstellt: 01. Feb 2012, 22:29
Hallo,
hab unseren kleineren Zweit-TV jetzt ohne Probleme mit dem AV-Receiver in Betrieb genommen.
Wird doch darauf hinauslaufen, dass nächsten Monat in neues TV Gerät fällig wird.
Ich freue mich schon wahnsinnig auf die Qual der Wahl .
Sollte schon ein 46 Zöller werden. Schnick schnack brauche ich nicht. Soll nur ein gutes Bild liefern.
Passt aber nicht in diesen Thread.

Gruß und Danke für die Hilfestellung
Sascha
Suche:
Das könnte Dich auch interessieren:
Yamaha RX V 771 Problem mit dem Bild
Arnt am 11.06.2016  –  Letzte Antwort am 13.06.2016  –  3 Beiträge
Verkabelung rund ums Yamaha RX-V 771
Moon110 am 13.07.2011  –  Letzte Antwort am 14.07.2011  –  4 Beiträge
Yamaha RX-V 771 - Zone 2, Audioausgang
tlange am 16.11.2012  –  Letzte Antwort am 21.11.2012  –  4 Beiträge
RX-V 771 Hilfe
wiL1337 am 20.09.2013  –  Letzte Antwort am 21.09.2013  –  3 Beiträge
anschluss yamaha rx v 771 ,TV-Bild über Beamer sehen
-kcchris- am 16.10.2011  –  Letzte Antwort am 17.10.2011  –  6 Beiträge
Yamaha RX-V 771
superman83 am 08.03.2013  –  Letzte Antwort am 08.03.2013  –  3 Beiträge
Yamaha RX-V 771
henstra am 16.12.2012  –  Letzte Antwort am 19.05.2013  –  9 Beiträge
Yamaha RX 771 zeigt kein Bild vom DVD Festplattenrecorder
waeller2801 am 12.01.2012  –  Letzte Antwort am 16.01.2012  –  3 Beiträge
Probleme mit Yamaha 771
Moon110 am 15.07.2011  –  Letzte Antwort am 11.02.2012  –  20 Beiträge
yamaha RX V-577
chris8989 am 12.09.2014  –  Letzte Antwort am 12.09.2014  –  2 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 37 )
  • Neuestes MitgliedmyOmikron
  • Gesamtzahl an Themen1.376.294
  • Gesamtzahl an Beiträgen18.213.422