Hilfe.RX-V2500RDS mit 4 Ohm LS, nix gut ;-(

+A -A
Autor
Beitrag
der_Mike
Ist häufiger hier
#1 erstellt: 08. Jun 2012, 12:26
Hallo Gemeinde,

ich hab zwar die SuFu benutzt, jedoch nicht wirklich hilfreiches für mich finden können. Daher erlaube ich mir, die Möglichkeit zu nutzten und meine Frage bzw. mein Problem hier mitzuteilen, Es wäre schön evtl. die eine oder andere hilfreiche Antwort zu erhalten.

Ich habe gestern eine "neuen" AV-Receiver an meine Boxen geklemmt. Und zwar den besagten RX-V2500.
Eigentlich ein tolles Teil, bislang hatte ich den RX-V1300RDS dran, Ich war zufrieden aber nicht hin und weg.
Mit dem "dicken" 2500er, so dachte ich, bin ich doch ne Liga darüber.

Aber mit dem ersten Probehören kam die Ernüchterung, der Bolide weis nicht an Leistung des vermeintlich schwächeren 1300er's heranzukommen. Zum Einen mangelt es massiv an Leistung, und zum Anderen wird der Receiver MÄCHTIG WARM, wenn nicht sogar HEISS !!!!

Als Lautsrecher dienen Front= Quadral Amun MK V, Rear= Quadral Largo , Center Yamaha.
Sämtliche LS haben die Angabe 4 Ohm.
Den Receiver kann man mit 6 oder 8 Ohm betreiben, dieser Umstand war mir bewusst, aber diversen Hinweisen im Netz zur Folge habe ich diese Tatsache als "nicht sooo wichtig" eingestuft. Über diese Ohm Angaben der Hersteller gibts ja massig Lesestoff.

Nun aber ist das Ergebniss äußerst enttäuschend und ich weiß nicht wirklich was da im argen sein könnte.

Weis jeman Rat..........

Viele Grüße
Mike
alien1111
Inventar
#2 erstellt: 08. Jun 2012, 16:33
1.Der Reciver auf 6 ohm einstellen.
2.Alle LS-Kabel auf Kurzschluss prüfen
3.Reciver LS-Klemmen prüfen! Hat LS-Kabel zu lange unisolierte Adern (Kurzschlussgrfafhr).
Wenn LS, Kabel und Anschlusse sind OK => dann Reciver ist defekt!!
Der Receiver kann nicht MÄCHTIG WARM, und nicht HEISS sein!!!!!
Das ist nicht normal!

gruss


[Beitrag von alien1111 am 08. Jun 2012, 16:34 bearbeitet]
der_Mike
Ist häufiger hier
#3 erstellt: 08. Jun 2012, 17:56
Danke für die Antwort.

Ich hab zunächst einmal den Receiver auf 6 Ohm umgestellt, anschließend sämtliche Anschlüsse gecheckt.... alles OK.

Nun hör gerade CD, der Sound ist prima..... zur Temperatur kann ich noch nix sagen, läuft erst 10 Minuten.

Eine Frage hätte ich noch zur vermeintlich zu geringen Lautstärke.
Bei Ton weg steht die Anzeige auf -80db.
Dreh ich langsam hoch kann ich erst ab -60db sehr leise Musik wahrnehmen. So ab -30db kann man von sehr moderater Zimmerlautstärke reden. Bei -8db isses Partylautstärke (unterhalten nicht mehr möglich)

Es ist schon ganz ordentlich laut, aber eben kein Vergleich zum RX-V1300. Irgendwie isses als ob man mit gezogener Handbremse fährt. Ist blöd zu beschreiben.

Wegen der Temperatur schreib ich nacher noch mal.

Nochmal, danke fürs Lesen und Helfen.

Gruß Mike
der_Mike
Ist häufiger hier
#4 erstellt: 10. Jun 2012, 17:08
Hallo, ich melde mich noch mal zu meinem Thema.

Was die Leistung des Receivers angeht, würde ich sagen das es in Ordnung geht.

Allerdings wird das Gerät im Dauerbetrieb bei höherer Lautstärke ausgesprochen heiß. So kenne ich das nicht vom 1300er.
Er steht allerdings in nem Lowboard, luft nach oben knappe 10cm.

Ist das dennoch als normal anzusehen ? kann das mit der Impendanz zu tun haben ?

Danke im Voraus!

Gruß Mike


[Beitrag von der_Mike am 10. Jun 2012, 17:13 bearbeitet]
burli0
Hat sich gelöscht
#5 erstellt: 11. Jun 2012, 21:26
definiere "höhere lautstärke".
bei zimmerlautstärke wird er auch mehr als warm??
naja, mit der imp. hat das NORMAL nix zu tun. aber stell ihn mal auf 6 ohm!
10cm oben (und ein paar cm sonst rundherum und hinten offen!?) reichen.
jetzt lass ihn mal mit zimmerlautstärke 1h spielen und zieh ihn möglichst raus aus dem board. dann darf er nicht wärmer sein als dein alter.


alien1111 schrieb:
...2.Alle LS-Kabel auf Kurzschluss prüfen
3.Reciver LS-Klemmen prüfen! Hat LS-Kabel zu lange unisolierte Adern (Kurzschlussgrfafhr).
Wenn LS, Kabel und Anschlusse sind OK => dann Reciver ist defekt!!
Der Receiver kann nicht MÄCHTIG WARM, und nicht HEISS sein!!!!!
Das ist nicht normal!

das ist so. nur bei ohrenbetäubender lautstärke werden die dinger wirklich oben unantastbar heiss. das würd ich länger als 10min IM lowboard nicht machen.


[Beitrag von burli0 am 11. Jun 2012, 21:30 bearbeitet]
der_Mike
Ist häufiger hier
#6 erstellt: 11. Jun 2012, 21:57
burli0, danke für dein Interesse. Der Receiver steht auf 6Ohm.

Höhere Lautstärke hatte ich am Samstag Abend. (bei 6Ohm)

Regler bei 0db, war schon mächtig Krach..........
dabei isser derbe heiß geworden und hat später auch abgeschaltet.

In nem Test vom RX-V2600 bei areadvd wird kurz auf den 2500er eingegangen bzgl. der Hohen Temperaturen.

Zitat:
"Der RX-V2600 wird insgesamt schon kräftig warm, aber selbst bei hoher Belastung nie erschreckend heiß - er wirkt "cooler" als sein Vorgänger, der RX-V2500"

Wenn's denn normal ist dann isses halt so, ich möchte nur sichergehen das er nicht doch nen Defekt hat.
Ich hab den 1300er etliche Male bis an seine Grenzen getrieben und er hat alles anstandslos über sich ergehen lassen.

Das mit der Dauerbelastung bei mittlerer Lautstärke werd ich noch testen. Allerdings muß ich dann meine (nicht übermässig verständnisvolle) bessere Hälfte shoppen schicken ;-)

Ich werde mir demnächst zum reinen Musik hören (was mir eigentlich wichtiger ist als Filmsound) nen gescheiten Stereo-Vollverstärker zulegen. Und dann quasi mit 2 Systemen leben. Ich denke das ist rein vom Anspruch her die beste Lösung.

Mir isses halt nur wichtig zu wissen das der Yammi 2500 OK ist.

Gruß Mike


[Beitrag von der_Mike am 11. Jun 2012, 22:03 bearbeitet]
burli0
Hat sich gelöscht
#7 erstellt: 11. Jun 2012, 22:25
wenn er bei "0db" mal abschaltet, ist das nicht wahnsinnig auffällig, hängt auch vom eingangssignal ab. noch dazu IM lowboard!

den test nicht bei "mittlerer" lautstärke, sondern bei zimmerlautstärke. der hintergedanke, da darf er net mehr als handwarm werden, selbst im lowboard, sonst hats was....

ja klar sind 2 systeme optimal. mit frontboxenumschalter.
der_Mike
Ist häufiger hier
#8 erstellt: 12. Jun 2012, 11:57
Alles klar, den Versuch mit Zimmerlautstärke im Dauerbetrieb werd ich unternehmen...........
====

Frontboxenumschalter.... ????

so etwas gibt es ?

Heißt: Ich verbinde meine Quadral's sowohl mit dem AVR als auch mit nem Vollverstärker und kann dann im Bedarfsfall zwischen den Ausgabegeräten hin- und herschalten.

Wo bekomme ich so etwas ??

Danke dir für deine Hilfe

Gruß Mike


[Beitrag von der_Mike am 12. Jun 2012, 11:59 bearbeitet]
burli0
Hat sich gelöscht
#9 erstellt: 12. Jun 2012, 12:44
der_Mike
Ist häufiger hier
#10 erstellt: 12. Jun 2012, 14:33
Ich danke dir........ und hoffentlich nerve ich nicht,

Aber mir scheint das diese Umschalter gedacht sind um 2 (oder mehr) Boxenpaare an einem Verstärker zu betreiben.

Ich würde ja gerne mein Front-Boxenpaar sowohl im HomeCinema Betrieb als 6.1 mit dem Yamaha, als auch, wenn ich nur Hifi möchte, alternativ mit nem (NAD) Vollverstärker ansteuern. Geht so etwas auch ??
burli0
Hat sich gelöscht
#11 erstellt: 12. Jun 2012, 14:55
hihi. drehst das ding einfach um, und schon gehts....
bei einem simplen LSumschalter für 2 paare:
statt 4 kabeln zu den 2 boxenpaaren und hinten 2 kabeln vom verst. rein machst du
4 kabeln zu avr und NAD und hinten 2 kabeln zu den boxen.


[Beitrag von burli0 am 12. Jun 2012, 14:58 bearbeitet]
der_Mike
Ist häufiger hier
#12 erstellt: 12. Jun 2012, 19:16
Hab vielen Dank..........

ist denn die 17,95 € Variante ausreichend, oder sollte man zu hochpreisigerem à la Dynavox für ca. 70-80 € greifen. Man muß ja nicht unnötig die Kohle raushauen.

Wie gesagt es soll ein NAD werden evtl. der C372 (gebraucht)

Danke und Gruß
burli0
Hat sich gelöscht
#13 erstellt: 12. Jun 2012, 19:24
falls die schaltleistung angegeben ist: mind. 3A solltens schon sein. wennst das billigste nimmst wird aber auch nix kaputt....
am wichtigsten ist, alle kabel mit möglichst viel kontaktfläche sauber einzustecken.
papierkorb8831
Ist häufiger hier
#14 erstellt: 22. Jun 2013, 13:54
Hallo,
ich habe auch einen Rx-v2500 und der wird auch dehr heiß
die Lautsprecherkabel habe ich richtig angeschlossen, also keine Kurzschlussgefahr.
Schon beim leise hören wird der heiß. Lautsprecher sind die Kenwood LS-770 MK2 mit 8 Ohm; Verstärker steht auch auf 8 Ohm. Woran könnte das liegen, dass der so heiß wird? Bitte helft mir
Suche:
Das könnte Dich auch interessieren:
mischen 4 OHM und 8 OHM
hifiwo am 23.08.2015  –  Letzte Antwort am 24.08.2015  –  6 Beiträge
Yamaha RX-V565 mit 4 Ohm Boxen
Bookutus am 16.12.2010  –  Letzte Antwort am 19.12.2010  –  4 Beiträge
Yamaha 767 mit 3 Ohm Philips
dErGuTeFiScH am 16.12.2010  –  Letzte Antwort am 20.12.2010  –  7 Beiträge
4 Ohm Nubert für YAMAHA RX-V1400RDS?
Cyril73 am 19.06.2011  –  Letzte Antwort am 29.06.2011  –  4 Beiträge
Impedanz AV Receiver: Front und Center mit 4 Ohm?
ImpiAndi am 30.09.2016  –  Letzte Antwort am 30.09.2016  –  7 Beiträge
Yamaha RX-V765 und 4 Ohm.
Tommy601 am 17.12.2009  –  Letzte Antwort am 03.01.2010  –  17 Beiträge
RX-V771 <-- Frage zu 4 Ohm Lautsprechern
_Maverick_ am 27.11.2012  –  Letzte Antwort am 27.11.2012  –  2 Beiträge
Yamaha AVR mit 6 oder 8 Ohm spielen lassen?
imebro am 17.12.2013  –  Letzte Antwort am 22.10.2016  –  42 Beiträge
Yamaha Receiver mit Kabellosen LS?
PPlasma am 17.06.2013  –  Letzte Antwort am 17.06.2013  –  2 Beiträge
Yamaha BRX-610 / BDX-610 - Lautsprecher mit 4-8 Ohm probelmlos anschliessbar?
Oli.S. am 26.04.2012  –  Letzte Antwort am 26.04.2012  –  2 Beiträge

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.039 ( Heute: 3 )
  • Neuestes MitgliedSamus23
  • Gesamtzahl an Themen1.383.015
  • Gesamtzahl an Beiträgen18.342.335

Hersteller in diesem Thread Widget schließen