RX-V350, Bass: Booth - Frage

+A -A
Autor
Beitrag
sonics007
Neuling
#1 erstellt: 26. Sep 2012, 10:18
Hallo Forum User!

Ich habe den Receiver + Quadral Argentum 02 Lautsprecher.
Bin damit soweit zu frieden, will mir aber dennoch einen Subwoofer anschaffen der in dem unteren Frequenzbereich etwas mehr Bass bietet (unter 45 Hz). Außerdem hätte ich gerne, bei etwa -60 bis -55 dB, leicht etwas mehr Bass. Jetzt habe ich einen kleinen Subwoofer gefunden, der zu meinem Zimmer passt, welchen ich mir auch eventuell holen möchte.

Leider ist es nun so, dass wenn ich "Bass" auf "Both" stelle, dass die Frontlautsprecher keinen Bässe mehr wieder geben... Es funktioniert nur wenn "Front" eingestellt ist.

Ich habe an meinem Laptop eine Creative Soundkarte angeschossen es ist eingestellt, dass sie mir immer ein Dolby Digital - Signal liefert, somit hört sich Musik und alles andere einfach hörbar besser an.

Problem ist nur, dass wenn ich am AV-Reseiver auf "Both" stelle, dass der Bass nur an den Sub geht, da die Frontlautsprecher kein Bass mehr wiedergeben. Stelle ich die Einstellung von Dolby Digital auf normal wieder um, scheint es zu funktionieren...

Aber das ist für mich keine Alternative, da ich gerne alles auf Dolby Digital - Signal höre, und nicht will das meine Lautsprecher an Bass verlieren...

Gibt es da eventuell eine Lösung?
Passat
Moderator
#2 erstellt: 26. Sep 2012, 12:27
Nein.

Dolby Digital 5.1 hat einen eigenen Baßkanal.
Dieser Baßkanal geht auf den Subwoofer.
Zusätzlich hat natürlich jeder der 5 anderen Kanäle auch noch den eigenen Baßanteil.
Du hast also 6 Kanäle mit Baß.

Die Einstellung "Front" sagt dem Yamaha "Kein Subwoofer vorhanden". Ergo wird dann der Baßkanal auf die Frontlautsprecher umgeleitet.

Die Stellung "Both" sagt: "Subwoofer vorhanden" und "Leite den Baß der Frontkanäle nicht nur an die Frontlautsprecher, sondern zusätzlich auch an den Subwoofer.

Es gibt noch eine dritte Stellung, da landet der Baß jedes einzelnen Kanals auf dem jeweiligen Lautsprecher.

Wenn du natürlich keinen Subwoofer hast und auf "Both" stellst, geht der Baß des Baßkanals verloren.

Grüße
Roman
sonics007
Neuling
#3 erstellt: 26. Sep 2012, 13:42
Also ich habe da drei Einstellungsmöglichkeiten.
SWFR - Bass geht an Subwoofer
FRONT - Frontlautsprecher
BOTH - Beides?

****---------------------------------------------****
Die Stellung "Both" sagt: "Subwoofer vorhanden" und "Leite den Baß der Frontkanäle nicht nur an die Frontlautsprecher, sondern zusätzlich auch an den Subwoofer.
....
Wenn du natürlich keinen Subwoofer hast und auf "Both" stellst, geht der Baß des Baßkanals verloren.
****---------------------------------------------****
Heißt es, dass wenn ich wirklich einen Subwoofer anschließe, funktioniert es?

+++---------------------------------------------+++
Es gibt noch eine dritte Stellung, da landet der Baß jedes einzelnen Kanals auf dem jeweiligen Lautsprecher.
+++---------------------------------------------+++
Welche Einstellung ist das?

Also ich habe in den Basic-Einstellungen eingestellt, Subwoofer "YES". Dann stellt der Receiver automatisch den Bass auf "BOOTH", aber durch die Frontlautsprecher kommt kein Bass mehr.
Wollte es halt vorher Testen, bevor ich auf dem Schlauch stehe.
boyke
Inventar
#4 erstellt: 26. Sep 2012, 13:53
Yamaha RX-V350 BDA:

SWFR
Wählen Sie SWFR, falls Sie einen Subwoofer
anschließen. Die LFE- und die niedrige Frequenzsignale
von den anderen Kanälen werden entsprechend den
Lautsprechereinstellungen an den Subwoofer geleitet.

FRONT
Wählen Sie FRONT, falls Sie keinen Subwoofer
verwenden. Die LFE- und die niedrige Frequenzsignale
von den anderen Kanälen werden entsprechend den
Lautsprechereinstellungen an die vorderen Lautsprecher
geleitet (selbst wenn Sie für die vorderen Lautsprecher
die Einstellung SMALL gewählt haben).

BOTH
Wählen Sie BOTH, falls Sie einen Subwoofer anschließen
und die niedrigen Frequenzsignale von den vorderen
Kanälen an die beiden vorderen Lautsprecher und an den
Subwoofer leiten möchten. LFE und die niedrigen
Frequenzsignale von anderen Kanälen werden entsprechend
den Lautsprechereinstellungen an den Subwoofer geleitet.
Wenn Sie den Subwoofer verwenden beim Abspielen von
Schallquellen wie CD-Platten, wählen Sie diese Funktion
um die niedrigen Frequenzsignale zu verstärken.
sonics007
Neuling
#5 erstellt: 26. Sep 2012, 17:26
Hab erst mal geguckt was überhaupt ein LFE-Kanal ist, da ich mich damit noch nicht beschäftigen musste.

Also ein LFE-Kanal hat einen Frequenzbereich bis 120 Hz
Und ein Niedrigfrequenzbereich von 20 Hz bis 20.000 Hz lt. Wiki?

Jetzt wird lt. Anleitung bei der Einstellung "BOTH"
*die niedrige Frequenzsignale an Frontlautsprecher und Subwoofer geleitet.
*LFE und niedrige Frequenzsignale anderer Kanäle an den Subwoofer

Nun verstehe ich nicht und darüber bin ich nicht froh, glaubt mir, warum bei mir dann aus den Frontlautsprechern kein Bass mehr kommt, wenn man auf "BOTH" stellt.

Denn der LFE-Frequenzbereich ist doch auch im niedrig Frequenzbereich enthalten?
Verwirrt mich gerade...

Liegt es vll auch einfach an meiner Sound-Karte. Da sie ja auf dem LFE-Kanal sendet und dieser wird beim Receiver auf den Sub geleitet?


[Beitrag von sonics007 am 26. Sep 2012, 17:44 bearbeitet]
sonics007
Neuling
#6 erstellt: 26. Sep 2012, 17:58
Okay habe gefunden woran es höchstwahrscheinlich liegt.
Habe bei meinen Soundeinstellungen "Speaker aktiviert", da ist die Basswiedergabe schöner. Nur dass dieses Signal höchstwahrscheinlich auf den LFE-Kanal läuft und daran wird es wohl liegen.


[Beitrag von sonics007 am 26. Sep 2012, 17:59 bearbeitet]
Passat
Moderator
#7 erstellt: 26. Sep 2012, 21:15
Es ist so, wie ich geschrieben habe:
Die Soundkarte liefert 5.1 (5 Vollbereichskanäle 20 Hz - 20.000 Hz und 1 separater Baßkanal 20-120 Hz, der sog. LFE).

Bei "Front" wird der LFE auf die Frontlautsprecher umgeleitet, bei "Both" und "Swfr" landet er auf dem Subwoofer.

Da du keinen Subwoofer angeschlossen hast, geht der LFE verloren, wenn du auf "Both" oder "Swfr" schaltest.

Und dann fehlt natürlich Baß, nämlich der des LFE.

Du musst bei "Both" oder "Swfr" schon einen Subwoofer anschließen.

Grüße
Roman
Suche:
Das könnte Dich auch interessieren:
Yamaha rx-v350 kein Bass an Frontlautsprecher
sternendeuter am 03.01.2012  –  Letzte Antwort am 06.01.2012  –  11 Beiträge
Yamaha RX-V350 - noch zeitgemäß?
sh4bbyyy am 30.08.2015  –  Letzte Antwort am 01.09.2015  –  2 Beiträge
Yamaha RX-V350 mit Teufel Boxen
kic1977 am 29.07.2014  –  Letzte Antwort am 30.07.2014  –  4 Beiträge
rx-v350 Eingänge defekt?
m.fax am 20.11.2009  –  Letzte Antwort am 21.11.2009  –  3 Beiträge
Yamaha RX V350 - Boxenanschluss
rh_collie am 29.12.2012  –  Letzte Antwort am 04.01.2013  –  20 Beiträge
RX-V350 Diagnose Menü
luckyspiff am 28.02.2017  –  Letzte Antwort am 01.03.2017  –  3 Beiträge
Yamaha RX -V350 6.1 Matrix
n4nix am 11.07.2010  –  Letzte Antwort am 11.07.2010  –  2 Beiträge
Frontkanal RX V350 yamaha rauscht
reser22 am 28.10.2009  –  Letzte Antwort am 01.11.2009  –  11 Beiträge
Yamaha RX-V350 richtig einstellen
Nighty78 am 29.07.2011  –  Letzte Antwort am 01.10.2011  –  3 Beiträge
Yamaha RX-V350 192 kHz?
Weidenkaetzchen am 28.12.2008  –  Letzte Antwort am 11.05.2013  –  3 Beiträge
Foren Archiv
2012

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 45 )
  • Neuestes Mitglied220508RVW
  • Gesamtzahl an Themen1.386.093
  • Gesamtzahl an Beiträgen18.399.791

Hersteller in diesem Thread Widget schließen