[Bluray-Receiver BRX-610] Subwoofer funktioniert nicht

+A -A
Autor
Beitrag
BelaC
Stammgast
#1 erstellt: 08. Feb 2013, 15:56
Hallo zusammen,

ich besitze einen Yamaha BRX-610 Blurayreceiver. Daran angeschlossen ist ein nuBox AW-441 Subwoofer von Nubert und zwei Kompaktboxen von einer alten Sony-Anlage. Der Subwoofer ist über den Subwooferausgang an den Receiver angeschlossen

Das Problem ist folgendes: Ich kann im Setup des Receivers jeweils auswählen, ob die angeschlossenen Lautsprecher "groß" oder "klein" sein. Wähle ich nun für die beiden Frontboxen "klein" aus, aktiviere den Subwoofer und deaktiviere alle anderen Lautsprecher, so funktioniert zwar alles, aber die Frontboxen klingen ziemlich kraftlos. Es fehlt der Oberbass bzw. die Mitten. Änder ich die Einstellung der beiden Frontboxen auf "groß" (Subwoofer bleibt aktiviert) klingen sie wesentlich voller, aber der Subwoofer gibt dann keinen Ton mehr von sich. Er wacht nichtmal aus dem Standby auf, selbst bei sehr Basslastiger Musik.

Was kann ich gegen dieses Problem unternehmen? Ist das ein Softwarefehler?

Bin für jeden Hinweis dankbar!
steelydan1
Inventar
#2 erstellt: 08. Feb 2013, 19:36
Hallo

Der Receiver macht alles richtig.
Wenn die Front-LS auf Large stehen geben sie den gesamten Frequenzbereich wieder, ein Subwoofer wird dadurch bei Stereo nicht mehr benötigt.
Willst du den Sub dennoch mitlaufen lassen musst du bei den Audioeinstellungen nachsehen ob es eine Einstellmöglichkeit mit der Bezeichnung "Both" oder "Extrabass" gibt und diese aktivieren. Die Yamaha-AVR verfügen über diese Funktion, für dein Kombigerät ist es mir leider nicht genau bekannt.
LCservice
Stammgast
#3 erstellt: 10. Feb 2013, 12:03
Hast du es schon über die SW-Taste auf der FB versucht ? Da kannst du den SW-Pegel anheben.
steht der Sub im Menue auf Groß ?
BelaC
Stammgast
#4 erstellt: 11. Feb 2013, 12:56
Vielen Dank für eure Hilfe!

Subwoofer ist auf "Groß", Einstellungen wie "Both" oder "Extrabass" habe ich bisher nicht gefunden. Das Anheben des SW-Pegel bringt nichts.

Habe allerdings eine Lösung gefunden. Nutze nun die High-Level-Ein- und Ausgänge des Subwoofers und lasse das Ganze als Stereosystem laufen. Klingt jetzt wesentlich besser. Hat diese Lösung irgendwelche Nachteile gegenüber der normalen Variante?
Suche:
Das könnte Dich auch interessieren:
Yamaha BRX-610 / BDX-610 - Lautsprecher mit 4-8 Ohm probelmlos anschliessbar?
Oli.S. am 26.04.2012  –  Letzte Antwort am 26.04.2012  –  2 Beiträge
receiver funktioniert nicht
madvayner am 14.04.2015  –  Letzte Antwort am 19.04.2015  –  35 Beiträge
3D Weiterleitung funktioniert nicht
illegut am 22.10.2014  –  Letzte Antwort am 31.10.2014  –  6 Beiträge
Subwoofer funktioniert nicht! (Yamaha RX-V1900 + Teufel Kompakt 30)
vic_mackey am 09.09.2009  –  Letzte Antwort am 30.07.2010  –  16 Beiträge
Yamaha RX-V767 anschluss Subwoofer funktioniert nicht
genomic am 10.10.2011  –  Letzte Antwort am 14.03.2013  –  11 Beiträge
TV -> 5.0 - BluRay/DVD -> 5.1?
Olli4Hifi am 13.01.2017  –  Letzte Antwort am 15.01.2017  –  13 Beiträge
ARC funktioniert nicht
lavion am 21.12.2011  –  Letzte Antwort am 24.12.2011  –  32 Beiträge
RX-V3067 funktioniert nicht zusammen mit Teufel System 5 Subwoofer
TM1974 am 11.12.2011  –  Letzte Antwort am 13.02.2012  –  37 Beiträge
Subwoofer funktioniert bei Konfiguration "Direct" bei RXV475 nicht
jazzy75 am 18.07.2014  –  Letzte Antwort am 20.07.2014  –  6 Beiträge
Subwoofer funktioniert nicht mit Yamaha RX-V 479
Micro-Michel am 06.09.2015  –  Letzte Antwort am 10.12.2015  –  20 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder827.107 ( Heute: 19 )
  • Neuestes MitgliedBulseye
  • Gesamtzahl an Themen1.383.054
  • Gesamtzahl an Beiträgen18.343.213

Top Hersteller in Yamaha Widget schließen