Ab und zu Bildstörung !

+A -A
Autor
Beitrag
Yammiman
Schaut ab und zu mal vorbei
#1 erstellt: 05. Jun 2013, 17:56
Hallo ,
ich habe den AVR Yamaha RX-V375.
Angeschlossen ist ein Philips BDP7600 und ein Satreceiver Technistar S2 von Technisat per HDMI
Kabel und das geht per HDMI out zum Toshiba ZV555 46 Zoll Fernseher.

Wenn ich nun eine BD schauen will,drücke ich auf der FB die BD/DVD Scene Taste (HDMI Steuerung benutze ich nicht),stelle dann den BDP7600 an und zum Schluß den TV.

Dann sehe ich dieses Bild : IMG_1453

Mache ich aber erst den TV an,dann den BD und als letztes den RX-V375 dann ist da so eine
Bildstörung:
IMG_1452

Stelle ich dann den TV aus und wieder an , ist das Bild wieder normal.

Woran könnte das liegen ?

mfg
Yorllik
Stammgast
#2 erstellt: 05. Jun 2013, 18:59

Yammiman (Beitrag #1) schrieb:
Woran könnte das liegen ?

An der Reihenfolge, in der die Geräte eingeschaltet werden?
Lerne daraus und halte beim Einschalten der Geräte die Reihenfolge TV - Receiver - Zuspieler ein. Bei mir klappte das HDM-Handshake auch nicht immer, wenn ich TV oder Receiver nach dem BD-Player eingeschaltet habe.
Yammiman
Schaut ab und zu mal vorbei
#3 erstellt: 06. Jun 2013, 18:30
Oder es kommt von günstigen HDMI Kabeln wie Amazon Basics etc.?
Yorllik
Stammgast
#4 erstellt: 06. Jun 2013, 18:55

Yammiman (Beitrag #3) schrieb:
Oder es kommt von günstigen HDMI Kabeln wie Amazon Basics etc.?

Amazon Basics Kabel halte ich für relativ hochwertige Kabel für wenig Geld, die meiner Erfahrung und Meinung nach mindestens genauso gut sind wie um ein Vielfaches teurere Kabel aus dem Blödmarkt & Co.
Handshake-Probleme, die ich mit sehr großer Wahrscheinlichkeit bei Dir vermute, lassen sich nicht durch andere Kabel beheben sondern haben ihre Ursache in der Kombination der verschiedenen Geräte.
Suche:
Das könnte Dich auch interessieren:
Bildstörung, Einstellungsfehler? Ist das behebbar?
franklin84 am 29.01.2012  –  Letzte Antwort am 31.01.2012  –  22 Beiträge
Datenübertragung analog.Hut ab!
MarcMarc am 24.12.2011  –  Letzte Antwort am 26.12.2011  –  2 Beiträge
Yamaha 1400 schaltet ab
H0erby am 12.04.2004  –  Letzte Antwort am 15.05.2004  –  27 Beiträge
Ab und Zu Tonaussetzer Yamaha RX V473
blub89 am 26.01.2013  –  Letzte Antwort am 27.01.2013  –  4 Beiträge
Yamaha RXV-767 schaltet ab
D.Hofmeyer am 05.06.2011  –  Letzte Antwort am 08.01.2015  –  37 Beiträge
Lautstärke erst ab -40db
Sobseal am 09.01.2012  –  Letzte Antwort am 17.01.2012  –  13 Beiträge
AV-receiver stürzt ab
-Joggl- am 08.04.2012  –  Letzte Antwort am 17.04.2012  –  25 Beiträge
Yamaha Receiver schaltet automatisch ab
magü am 19.02.2009  –  Letzte Antwort am 19.12.2015  –  6 Beiträge
SubEQ ab welcher Baureihe
ichbinderpicknicker am 05.02.2016  –  Letzte Antwort am 06.02.2016  –  6 Beiträge
A820 HDMI Eingang schaltet ab
DonAlfredo06 am 28.02.2016  –  Letzte Antwort am 01.03.2016  –  7 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.135 ( Heute: 3 )
  • Neuestes Mitgliedsamh
  • Gesamtzahl an Themen1.409.103
  • Gesamtzahl an Beiträgen18.837.956

Hersteller in diesem Thread Widget schließen