DSP-E1000 geht sofort wieder aus

+A -A
Autor
Beitrag
Magic94
Neuling
#1 erstellt: 25. Aug 2013, 12:36
Hallo,
mein alter Yamaha DSP-E1000 Verstärker macht Probleme. Wenn ich ihn einschalte bleibt er für ca. 3-5 Sekunden eingeschaltet und schaltet sich danach von selbst wieder aus.
Habe schon viel rumgegoogelt und probiert, ohne Erfolg.
Das Display bleibt während dieser Sekunden ebenfalls eingeschaltet und zeigt an, in welchem Modus sich das Gerät befindet. Auch die Lautstärke lässt sich regeln.
Ich habe also als nächsten Schritt einmal alles abgekabelt und das Gerät nur in den Strom gesteckt. Selbes Problem.
Als nächsten Schritt habe ich ihn geöffnet und entstaubt, alle Sicherungen entnommen und ihre Kontakte gereinigt. Kein Erfolg.
Dann habe ich die Spannungen gemessen, welche vorhanden sind (und sich Prima auf der oberen Platine hinten (mit den Chinch ein und ausgängen) messen lassen.
- 5V lag bei - 4,90V
+5V lag bei perfekten +5V
-15V lag bei noch akzeptablen -14,79V
+15V lag bei 0V
Also einmal zurückverfolgt. Aus dem 78M15A (welcher aus ca. 25V eben 15V macht) kam nichts heraus.
Ausgelötet und getestet. Aus 6V macht er noch 4V. 25V kann ich nicht darunter setzen, da ich keinen passenden Trafo habe.
Jetzt bin ich etwas verzweifelt.

Hättet ihr Ideen wie ich weiter vorgehen könnte?

mfg. Magic94
Suche:
Das könnte Dich auch interessieren:
Yamaha DSP AX1 schaltet sofort wieder aus
OleP_Z9 am 06.11.2016  –  Letzte Antwort am 07.11.2016  –  2 Beiträge
RX V 565 geht sofort wieder aus
Heimkino80 am 03.09.2011  –  Letzte Antwort am 09.09.2011  –  3 Beiträge
Yamaha DSP AX2 klackt und geht aus
mattorn am 09.08.2012  –  Letzte Antwort am 11.08.2012  –  2 Beiträge
Rat bei defektem RX-V550 (geht sofort wieder aus).
aheinlein am 07.01.2013  –  Letzte Antwort am 20.11.2013  –  4 Beiträge
Yamaha DSP Z11 kein Ton
derhund125 am 05.11.2011  –  Letzte Antwort am 09.11.2011  –  2 Beiträge
Yamaha DSP-A1000 stirbt ab
komkeen am 10.10.2005  –  Letzte Antwort am 01.04.2010  –  10 Beiträge
Yamaha DSP AZ2 schaltet ab
jussuff am 08.03.2011  –  Letzte Antwort am 28.03.2016  –  27 Beiträge
kein Ton Yamaha Dsp Az1
Venom77 am 25.04.2012  –  Letzte Antwort am 02.05.2012  –  4 Beiträge
Cinema DSP / DSP 3D
DS4eVer am 24.05.2016  –  Letzte Antwort am 26.05.2016  –  5 Beiträge
Yamaha DSP-AZ1 / Yamaha DSP-AZ2
Yamaha_Man am 24.10.2003  –  Letzte Antwort am 05.08.2011  –  15 Beiträge
Foren Archiv
2013

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.538 ( Heute: 7 )
  • Neuestes MitgliedRoter_Damm_
  • Gesamtzahl an Themen1.404.681
  • Gesamtzahl an Beiträgen18.749.972

Top Hersteller in Yamaha Widget schließen