Radio funktioniert nach Update nicht mehr 675

+A -A
Autor
Beitrag
moby55
Ist häufiger hier
#1 erstellt: 31. Jul 2014, 09:57
Nach dem Update (FW 1.51) funktioniert mein Tuner nicht mehr. Alles andere funktioniert nur der Ton beim Tuner nicht mehr. Habe den 675 von Yamaha. Es wird im Display HDMI out in rot angezeigt, aber das hat doch nichts mit dem Tuner zu tun? Gruss Moby
steelydan1
Inventar
#2 erstellt: 31. Jul 2014, 14:54
Hallo

Beim Tuner- / Firmwareproblem kann ich dir leider nicht konkret helfen. Du kannst den Yamaha-Support kontaktieren oder wenn du selbst etwas unternehmen willst folgendes versuchen:
a)das Firmwareupdate erneut von einem USB-Stick aus zu installieren
b)den AVR für einige Minuten komplett vom Strom zu trennen und neu zu starten
c)den AVR auf die Werkseinstellungen zurückzusetzen.

Die rote HDMI out - Anzeige im Display ist o.k. Das ist der Normalzustand wenn eine HDMI-Verbindung zwischen AVR und TV besteht. Sorgen musst du dir erst machen wenn die verschwindet oder ständig blinkt.
moby55
Ist häufiger hier
#3 erstellt: 31. Jul 2014, 15:08
Habe mich schon an den Support gewendet, ich soll ein Reset machen auf Werkseinstellung. Will aber meine Einstellungen nicht verlieren. Hat jemand noch eine ältere Version als die 1.51 und kann mir die zuschicken? Ansonsten bleibt mir nur die Möglichkeit ein USB Stick an Yamaha zu schicken.
moby55
Ist häufiger hier
#4 erstellt: 01. Aug 2014, 08:08
Habe noch die letzte Version 1.46 auf dem PC gefunden und installiert und siehe da, Radio funktioniert wieder. Hat wohl die 1.51 einen Schaden und ich werde sie erstmal nicht wieder installieren. Gruss Moby
alien1111
Inventar
#5 erstellt: 08. Aug 2014, 10:11
Gute Entscheidung.
Es gab schon bei Yamaha defekte FW-Dateien.

Gruss
Suche:
Das könnte Dich auch interessieren:
Läuft Internetradio beim 675 rund?
soundfuchs am 13.09.2013  –  Letzte Antwort am 24.09.2013  –  6 Beiträge
RX-V3067 kein Internetradio nach update mehr
DrSnuggles111 am 05.06.2011  –  Letzte Antwort am 22.01.2017  –  12 Beiträge
Probleme nach Update rx-a830
Eddy666 am 30.01.2016  –  Letzte Antwort am 31.01.2016  –  3 Beiträge
CX-A5000 Netradio funktioniert nicht mehr
WilliO am 21.09.2016  –  Letzte Antwort am 21.09.2016  –  8 Beiträge
Yamaha RX-V 675 - Lautsprecher Probleme
Chr1082 am 24.01.2014  –  Letzte Antwort am 09.02.2014  –  9 Beiträge
RX-V 675 streamt nicht mehr
onkelthom68 am 20.10.2014  –  Letzte Antwort am 20.10.2014  –  4 Beiträge
RX-V659 Radio funktioniert nicht - reparatur empfohlen?
mildredpierce am 04.12.2014  –  Letzte Antwort am 22.12.2014  –  3 Beiträge
RXV 2065 Firmware update
Fraenz67 am 27.02.2011  –  Letzte Antwort am 28.02.2011  –  14 Beiträge
Yamaha RX-V771 nach Software-Update tot
troccadero am 11.02.2015  –  Letzte Antwort am 20.02.2015  –  4 Beiträge
RX-V577 trennt Netzwerk nach Update 1.17
Waelder05 am 25.12.2014  –  Letzte Antwort am 11.01.2015  –  4 Beiträge
Foren Archiv
2014

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.570 ( Heute: 1 )
  • Neuestes MitgliedNox1mo
  • Gesamtzahl an Themen1.376.320
  • Gesamtzahl an Beiträgen18.214.167