RX-V 677 Ton-Hänger wenn TV aus (HDMI out blinkt)

+A -A
Autor
Beitrag
DerSchütten
Neuling
#1 erstellt: 30. Jan 2015, 20:48
Hallo,
ich habe folgendes Problem. Schließe ich meinen Yamaha RX-V 677 via HDMI an den Fernseher an und der Fernseher ist auf die entsprechende Eingangsquelle geschaltet funktioniert alles einwandfrei. Sobald ich den Fernseher ausschalte blinkt am Yamaha "HDMI OUT". Soweit verständlich, da der Receiver keinen korrekten Abnehmer mehr erkennt.

Das Problem: Sobald der TV aus ist und die Anzeige blinkt, habe ich ca. alle 20-30 Sekunden einen Ton-Hänger unabhängig von der Quelle (auch CD, UKW, USB...). Ziehe ich das HDMI Kabel am Receiver raus, blinkt nichts mehr und der Ton läuft flüssig. Alternativ kann ich auch den Stromanschluss des Fernsehers ziehen und das blinken sowie die Tonfehler hören auf. Das Problem habe ich nur wenn der Fernseher via HDMI angeschlossen ist, sich aber im Standby befindet. Also immer dann wenn ich über den Reveiver Musik höre :-(

Letztendlich bleibt mir nur sämtliche HDMI Geräte am Fernseher anzuschließen und den Ton z.B optisch an den Receiver zu geben oder ständig den HDMI Out am Receiver heraus zu ziehen um flüssig Musik hören zu können. Beides nicht zufriedenstellend da ich so z.B. keine LPCM Signale zum Receiver bekomme obwohl die Konfiguration es ja eigentlich hergeben sollte.

Gibt es hier Erfahrungen zu diesem Fehler? Was kann ich noch testen, HDMI Kabel habe ich mehrere versucht. Sämtliche HDMI Steuerungsfunktionen habe ich inzwischen deaktiviert in der Hoffnung, dass der Receiver nicht mehr an der (in dieser Situation unnötigen) HDMI Sucherei scheitert.

Freue mich auf eure Tipps / Ideen.
steelydan1
Inventar
#2 erstellt: 31. Jan 2015, 02:18
Hallo

Sobald der TV aus ist und die Anzeige blinkt, habe ich ca. alle 20-30 Sekunden einen Ton-Hänger unabhängig von der Quelle (auch CD, UKW, USB...). Ziehe ich das HDMI Kabel am Receiver raus, blinkt nichts mehr und der Ton läuft flüssig. Alternativ kann ich auch den Stromanschluss des Fernsehers ziehen und das blinken sowie die Tonfehler hören auf. Das Problem habe ich nur wenn der Fernseher via HDMI angeschlossen ist, sich aber im Standby befindet.

Damit ist klar wo das Problem herkommt. Vom TV. Wenn ich raten müsste würde ich sagen der ist von Samsung und nicht mehr ganz neu.
Der TV sendet über HDMI-CEC im Standby fälschlicherweise weiterhin Info´s an den AVR. Deshalb blinkt auch die HDMI-Anzeige im Display immer wieder. Üblicherweise blinkt diese Anzeige nur kurz bis der TV in´s Standby runtergefahren ist und erlischt dann. In diesem kurzen Zeitraum sind kleine Tonaussetzer normal, danach läuft es wieder flüssig weiter.

HDMI-CEC (Anynet, EasyLink, VieraLink oder wie es sich je nach Hersteller nennt) im TV hast du soweit möglich deaktiviert?
Meine einzige Idee ist nachzuprüfen ob es ein Firmware-Update für den TV gibt. Oder mal im Unterforum für dein TV-Modell nachfragen ob das Problem bekannt ist und eine Lösung existiert.


[Beitrag von steelydan1 am 31. Jan 2015, 02:25 bearbeitet]
DerSchütten
Neuling
#3 erstellt: 31. Jan 2015, 11:35
Hallo Wolfgang,
vielen Dank für Deine schnelle Antwort. Es handelt sich bei dem Fernseher um einen Grundig 46 VLE 8160. Ein Softwareupdate dessen hat nicht geholfen. Soweit möglich ist CEC deaktiviert. Es sind keine Geräte gekoppelt. Grundig Bedienungsanleitung: "Die CEC Funktion ihres Gerätes ist grundsätzlich aktiviert". Ganz abschalten kann man es nicht einmal.

Würde es im Zweifelsfall funktioniere den Leiter für die CEC Funktion am HDMI Kabel zu durchtrennen oder funktioniert dann das ganze Kabel nicht mehr?
DerSchütten
Neuling
#4 erstellt: 31. Jan 2015, 12:14
Es geht doch nichts über einen Selbsttest. Ich habe Pin 13 abgeklebt, nun kann ich zwar selbst wenn ich wollte die CEC Funktion nicht nutzen, der Fehler bleibt aber der selbe. Schalte ich den Fernseher aus, blinkt HDMI OUT und ich bekomme die Tonfehler.
DerSchütten
Neuling
#5 erstellt: 04. Feb 2015, 22:37
Gibt es noch eine Idee was ich probieren könnte?
ron_burgundy
Neuling
#6 erstellt: 04. Jun 2016, 00:05
Hallo,

bemerkenswerter Weise habe ich eine ganz ähnliche Konfiguration: Ein Yamaha RX-V775 mit einem Grundig VLE 2012 BG. Bei mir besteht exakt dasselbe Problem, wenn der Fernseher im Standby ist, kann der Receiver praktisch nicht genutzt werden, da er ständig wechselnd einen HDMI OUT Anschluss erkennt und der Ton daraufhin unterbrochen wird. Ich habe mir damit beholfen, dass durch eine Infrarot-Steckdose das TV spannungsfrei geschaltet wird. Aber womit das Problem zusammenhängt würde mich schon einmal interessieren.

Hat jemand inzwischen eine Erklärung?

Viele Grüße
Christian
Suche:
Das könnte Dich auch interessieren:
Yamaha RX-V 677 HDMI out nur in Stereo?
Firefox_Ultra am 26.04.2016  –  Letzte Antwort am 29.04.2016  –  10 Beiträge
RX-V481 HDMI OUT Anzeige
Chico0111 am 15.11.2016  –  Letzte Antwort am 15.11.2016  –  2 Beiträge
RX-V1071, HDMI Ton nur, wenn TV läuft
items am 19.01.2012  –  Letzte Antwort am 19.01.2012  –  4 Beiträge
Yamaha RX-V 367, HDMI OUT Kurzschluss
Amper79 am 24.01.2016  –  Letzte Antwort am 25.01.2016  –  3 Beiträge
RX-V673 HDMI OUT blinkt rot
looking78 am 03.03.2013  –  Letzte Antwort am 11.07.2014  –  2 Beiträge
Neuer Yamaha RX-V 677, HDMI nervt und Klanregler
viggo am 27.02.2015  –  Letzte Antwort am 27.02.2015  –  2 Beiträge
Yamaha RX-V473 HDMI Out
chrisde5 am 01.03.2016  –  Letzte Antwort am 02.03.2016  –  2 Beiträge
Yamaha RX-V 681 HDMI Umschaltung Problem
Steril am 01.10.2016  –  Letzte Antwort am 10.12.2016  –  10 Beiträge
RX-V 467 und Ton/Bild Weiterleiten
magura99 am 15.12.2013  –  Letzte Antwort am 16.12.2013  –  3 Beiträge
Frontlautsprechereinstellung beim RX-V 677
jensi33 am 10.01.2016  –  Letzte Antwort am 10.01.2016  –  4 Beiträge

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 27 )
  • Neuestes Mitgliedtrungdien
  • Gesamtzahl an Themen1.376.870
  • Gesamtzahl an Beiträgen18.225.037