Ton auf einmal tot

+A -A
Autor
Beitrag
InsaneSanDmaN
Neuling
#1 erstellt: 17. Okt 2015, 20:15
Hey Leute,
hab ein dickes Problem
ich versuch es mal so einfach wie möglich zu schildern:

Hab einen Yamaha RX 575 Receiver.
Der ist mit einem HDMI Kabel an meinem Sony Bravia angeschlossen
Von dem Receiver gehen HDMI Kabel zu Ps4, Pc und KD Receiver.
Kann quasi durch die HDMI Ports vom Yamaha zwischen den einzelnen Geräten durch schalten.
Hat bis jetzt auch alles perfect funktioniert,...bis heute....

Wollte heute mittag nen stream auf meinen TV machen und das Bild war dann so komisch lila, verpixelt und grisselig. Dacht ich mir, könnt ja des HDMI Kabel nen defekt haben.

Bin dann auf die Couch zum Fernsehen. Aber es kommt kein Ton. Nur wenn ich den Yamaha aus schalte und den Ton "durchschleifen lasse" kommt der Ton ganz normal aus dem TV.
Sobald ich wieder einschalte - totenstille.

Bei der Playstation auch tot. Da zeigt es mir auf dem Yamaha Display nicht mal mehr die 5 Boxen an.

Was is da los

Kann vielleicht das HDMI Kabel vom TV zum YAMAHA kaputt sein?
Oder ist es was größeres?

Ich hoff so sehr das ihr mir helfen könnt....

beste grüße

edit: wenn ich auf "setup" drücke hab ich auf dem TV das menü von meinem YAHAMA. Und die Schrift ist auch leicht verpixelt....


[Beitrag von InsaneSanDmaN am 17. Okt 2015, 20:19 bearbeitet]
Archangelos
Inventar
#2 erstellt: 18. Okt 2015, 12:09
Machmal einen WERKSRESET....und dann mal weiter sehen denke das das HDMI sich eventuell nur aufgehängt hat....

InsaneSanDmaN
Neuling
#3 erstellt: 18. Okt 2015, 12:44
Ok. hab sämtliche Probleme gelöst.
Hab einfach den Strom komplett weggenommen und alles neu starten lassen.

Passt wieder alles
Archangelos
Inventar
#4 erstellt: 18. Okt 2015, 12:49
Ja das kann manchmal vorkommen ....

Suche:
Das könnte Dich auch interessieren:
Yamaha RX V 775 kein Ton mehr
niteprowler am 05.11.2016  –  Letzte Antwort am 06.11.2016  –  3 Beiträge
Ton und Bildaussetzer des Yamaha
Samius am 02.02.2013  –  Letzte Antwort am 03.02.2013  –  5 Beiträge
RX-V471 schaltet auto. von Hdmi1 auf Tv Ton
Silberpfeil1 am 03.11.2011  –  Letzte Antwort am 09.11.2011  –  3 Beiträge
Ton auf RTL ruckelt
able am 29.05.2016  –  Letzte Antwort am 02.08.2016  –  8 Beiträge
Yamaha RX-V365: Ton Front rechts extrem leise
Querpi am 07.03.2012  –  Letzte Antwort am 09.03.2012  –  2 Beiträge
Kein TV Ton Zone 2 Yamaha RX-V675
Gonzek am 04.07.2016  –  Letzte Antwort am 05.07.2016  –  5 Beiträge
KEIN TON BEI ANSCHLUSS AUF DVI
ssr12 am 22.03.2012  –  Letzte Antwort am 22.03.2012  –  3 Beiträge
Yamaha RX-V677 kein Ton auf AV4
mev2 am 12.01.2015  –  Letzte Antwort am 18.05.2015  –  9 Beiträge
Von heute auf morgen keinen Ton mehr?
kartal03 am 20.08.2016  –  Letzte Antwort am 22.08.2016  –  6 Beiträge
rx-v357 kein ton
kleiner_muck am 16.03.2013  –  Letzte Antwort am 20.03.2013  –  6 Beiträge
Foren Archiv
2015

Anzeige

Aktuelle Aktion

Top Hersteller in Yamaha Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder823.882 ( Heute: 2 )
  • Neuestes MitgliedYoso87
  • Gesamtzahl an Themen1.376.828
  • Gesamtzahl an Beiträgen18.224.269