RX A 750 - ewige Zeit bis Bild am TV erscheint

+A -A
Autor
Beitrag
focal_93
Inventar
#1 erstellt: 24. Jul 2016, 15:46
Hallo Freunde,

habe im WZ upgradet und den bisherigen Yamaha AV durch oben genannten neuen Aventage ersetzt.

Nun habe ich das Problem, dass das Bildsignal ewig nicht beim Fernseher ankommt.Manchmal hilft Warten ( 10 min ) manchmal muss abwechselnd Verstärker und/ oder Fernseher an/ausschalten. Irgendwann klackt ein Relais im Inneren des RX A 750 und das Bild ist da.

Das nervt maximal.

Kann es sein, dass sich der HDCP 2.2 geschützte HDMI Ausgang des Verstärkers nicht mit meinem ca. 8 Jahre alten Panasonic Plasma TV verträgt?

Was kann man tun?

Danke für Eure Ratschläge

Ahoi

Uwe
steelydan1
Inventar
#2 erstellt: 24. Jul 2016, 20:26
Hallo

Ich gehe davon aus du hast die HDMI-Kabelverbindung überprüft (Sitz der Stecker) und ggf. mit einem anderen HDMI-Kabel getestet.

HDCP-Handshake Probleme zwischen Geräten die 8 Jahre auseinanderliegen kann man natürlich nicht ganz ausschliessen.
Das einzige was man da machen kann: Schauen ob es für den Panasonic-TV eine neuere Firmware gibt.

Das Relais-Klacken deutet für mich aber eher auf einen Defekt im Yamaha-AVR hin. Ich würde ihn reklamieren und umtauschen.
Willst du vorher "sichergehen", probiere den AVR an einem aktuelleren TV-Gerät aus. Tritt das Problem erneut auf ist alles klar.
focal_93
Inventar
#3 erstellt: 25. Jul 2016, 08:14
Hallo Wolfgang,

Danke für Deinen Rat. HDMI Kabel habe ich überprüft, auch ein 4K geeignetes neues dazwischen gehängt. Dabei keine Änderung.

Der Test mit einem aktuellen Fernseher wäre noch eine gute Möglichkeit, einen Defekt am RX A auszuschließen. Werde ich machen!

Bis bald

Uwe
steelydan1
Inventar
#4 erstellt: 25. Jul 2016, 12:08
Hi Uwe

Mach das.

Deine Fehlerbeschreibung "Manchmal hilft Warten (10 min)" lässt eine sogenannte Kalte Lötstelle im AVR vermuten.
Durch die zunehmende Erwärmung (Ausdehnung) schließt sich irgendwann der Kontakt und das Relais wird geschaltet.
Suche:
Das könnte Dich auch interessieren:
Yamaha RX 750 Eingänge Verwirrung
rasenderBalken am 02.04.2011  –  Letzte Antwort am 02.04.2011  –  4 Beiträge
TV-Bild über ARC mit Yamaha RX-V775 + Panasonic TV
Robin2106 am 26.05.2014  –  Letzte Antwort am 26.05.2014  –  9 Beiträge
Fernsehbild erscheint nicht automatisch
imebro am 15.12.2013  –  Letzte Antwort am 17.12.2013  –  6 Beiträge
Kein Bild über RX-V373
LuckyISlevin am 09.10.2012  –  Letzte Antwort am 09.10.2012  –  4 Beiträge
rx-a 3050 Bluetooth problem
Bacardi99 am 10.12.2016  –  Letzte Antwort am 30.03.2017  –  3 Beiträge
RX-A2040 CD Wiedergabe + TV Bild ?
Kaisch am 19.12.2014  –  Letzte Antwort am 20.12.2014  –  5 Beiträge
RX-A820 Bild Probleme
SilverIC3 am 16.01.2013  –  Letzte Antwort am 16.01.2013  –  3 Beiträge
Yamaha RX-A 3050
AnsiG am 29.08.2017  –  Letzte Antwort am 17.10.2017  –  9 Beiträge
RX-V463 Bild sehr dunkel
mortalskillz am 29.09.2009  –  Letzte Antwort am 02.10.2009  –  6 Beiträge
Rx-V473 + Apple TV
blueice87 am 08.01.2013  –  Letzte Antwort am 08.01.2013  –  3 Beiträge
Foren Archiv
2016

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder846.771 ( Heute: 8 )
  • Neuestes MitgliedSperli2018
  • Gesamtzahl an Themen1.412.472
  • Gesamtzahl an Beiträgen18.890.084

Top Hersteller in Yamaha Widget schließen