Yamaha RX-V567 HDMI Audio Problem

+A -A
Autor
Beitrag
tamron666
Hat sich gelöscht
#1 erstellt: 18. Jun 2010, 22:15
Hallo zusammen,

ich bin seit Montag stolzer Besitzer eines RX-V567 und bin mit dem Gerät eigentlich sehr zufrieden - bis auf eine ärgerliche Sache:

Sobald ich am HDMI-Out meinen (zugegeben etwas alten) LCD Benq DV3750 per HDMI-DVI Kabel anschließe, verstummt der Ton des per HDMI-In angeschlossenen Blu-Ray-Player, aber das Bild wird weiter übertragen.
Ziehe ich das Kabel des LCD vom HDMI-Out wieder ab, habe ich wieder den Ton (aber natürlich kein Bild).
Über Option > Signal Info zeigt der Yamaha bei nicht angeschlossenem LCD bei Video IN: HDMI 1080i und bei Video Out: --- an (beides richtig).
Stecke ich den LCD wieder ein zeigt er Video Out: DVI 1080i an (richtig),
aber Video In springt ebenfalls auf DVI 1080i um (falsch) !
Also verschiedene Kabel habe ich schon ausprobiert.

Zur Zeit behelfe ich mir indem ich zum HDMI-Eingang über die Option Audio In einen anderen Audio-Eingang zugewiesen habe und den Blu-Ray-Player audiomäßig optisch angeschlossen habe. Das dumme ist nur: darüber läuft eben kein HD-Audio - und was noch schlimmer ist kein SACD.

Was mir aufgefallen ist: bei der Firmware die aufgespielt war (D015) funktionierte alles prächtig (Bild und Ton über HDMI bei angeschlossenem LCD).
Trotzdem habe ich der Versuchung nicht widerstehen können die neue Firm (E017) aufzuspielen. Laut Yamaha wird dadurch die Fähigkeit 3D-Signale über die HDMI-Schnittstelle weiterzuleiten erweitert. Ich weis: kann mein LCD sowieso nicht, aber neuer muß auch besser sein dachte ich. Leider war dem nicht so.

Ein Anruf bei der Yamaha-Hotline ergab nur haben sie noch nicht gehört und brachte den Tip: auf die Werkseinstellungen zurückstellen und die Firmware nochmal zu flashen - was aber nichts genutzt hat.

Hat einer von Euch ähnliche Erfahrungen, evtl. mit ähnlichen Geräten (RX-V367, RX-V467). Oder gibt es eine Quelle für die "alte" Firmware ???

Vielen Dank !
Suche:
Das könnte Dich auch interessieren:
rx v567 hdmi problem
schlott am 14.04.2011  –  Letzte Antwort am 16.04.2011  –  7 Beiträge
YAMAHA RX V567 HDMI OUT PROBLEM
hartmanj am 11.01.2011  –  Letzte Antwort am 10.08.2011  –  15 Beiträge
Reicht der RX-V567?
Counterjam am 01.06.2011  –  Letzte Antwort am 29.09.2011  –  8 Beiträge
3D-Problem bei Yamaha RX-V567
Kahler_Hahn am 29.06.2012  –  Letzte Antwort am 23.08.2014  –  12 Beiträge
Yamaha RX-V567 wie 5.1 ansprechen
sacair am 22.08.2012  –  Letzte Antwort am 22.08.2012  –  4 Beiträge
Yamaha RX V567 oder 667?
mahuesi am 19.02.2011  –  Letzte Antwort am 20.03.2011  –  25 Beiträge
Yamaha RX-V567 kein Bass!
Halo3020 am 19.07.2010  –  Letzte Antwort am 25.07.2010  –  25 Beiträge
YAMAHA RX-V567 Lautsprecherklemme defekt
Joschi23 am 01.04.2011  –  Letzte Antwort am 01.04.2011  –  4 Beiträge
Yamaha RX v567 & Teufel Rearstation4
Toffel0815 am 13.05.2012  –  Letzte Antwort am 13.05.2012  –  2 Beiträge
Yamaha RX-V567 Reset . WIE ?
BananaKen am 22.08.2012  –  Letzte Antwort am 22.08.2012  –  2 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.913 ( Heute: 2 )
  • Neuestes MitgliedBenchman
  • Gesamtzahl an Themen1.407.104
  • Gesamtzahl an Beiträgen18.797.816

Hersteller in diesem Thread Widget schließen