Yamaha RX- V1900: Zweiten Subwoofer an AV Receiver anschließen ohne Y-Kabel?

+A -A
Autor
Beitrag
Hagelwagel
Neuling
#1 erstellt: 17. Feb 2017, 16:13
Meine Frage ist, ob ich einen Logitech Z-680 Subwoofer noch zusätzlich an meinem Yamaha RX- V1900 Receiver ohne Probleme anschließen kann und ob ich dabei irgendetwas beachten muss, weil der Subwoofer keinen Y-cinch anschluss hat?

Verwende derzeit einen Canton sub 10.2 (reicht zwar aus aber mehr is besser)


Und ich würde noch gerne wissen ob es geht eine LED z.b zum Bass "blinken" zu lassen oder wird davon der Verstärker geschädigt?!

https://www.amazon.d...-3&keywords=led+5050
XN04113
Inventar
#2 erstellt: 17. Feb 2017, 18:14
Wie soll das ohne Y-Kabel klappen wenn der AVR nur einen SUB PRE Out hat?
Du kannst ab den Cinch Ausgang am Canton nutzen.
Passat
Moderator
#3 erstellt: 20. Feb 2017, 15:01
Ich würde das sein lassen.
Der Logitech ist ein PC-Teil und verschlechtert den Klang nur ohne irgendetwas sonst zu bringen.

Grüße
Roman
Suche:
Das könnte Dich auch interessieren:
Subwoofer funktioniert nicht! (Yamaha RX-V1900 + Teufel Kompakt 30)
vic_mackey am 09.09.2009  –  Letzte Antwort am 30.07.2010  –  16 Beiträge
Yamaha RX-V1900 Kaputt?
NamenlosSE am 18.06.2009  –  Letzte Antwort am 18.06.2009  –  13 Beiträge
Yamaha RX-V1900 2 x Sub anschließen?
paule.paulaender am 19.10.2016  –  Letzte Antwort am 19.10.2016  –  4 Beiträge
Yamaha RX-V1900 oder RX-V2700?
global-skywalker am 01.04.2011  –  Letzte Antwort am 07.04.2011  –  18 Beiträge
AV-Receiver Yamaha RX-V 659 ohne Ton am Sub
lorimaxi am 24.11.2010  –  Letzte Antwort am 26.11.2010  –  3 Beiträge
Yamaha RX V 465 5.1 AV-Receiver am pc anschließen
eugen85 am 31.03.2010  –  Letzte Antwort am 31.03.2010  –  4 Beiträge
RX 2065 Yamaha AV Receiver
EccoPaine am 09.08.2010  –  Letzte Antwort am 09.08.2010  –  2 Beiträge
Yamaha RX-V1900
Nightx am 08.01.2010  –  Letzte Antwort am 08.01.2010  –  6 Beiträge
Canton SUB 10 an Yamaha RX-A 2010 anschließen?
Flummy am 19.10.2011  –  Letzte Antwort am 20.10.2014  –  8 Beiträge
Yamaha RX-V1900 Displayfehler ?
Der_Ben am 09.02.2011  –  Letzte Antwort am 10.02.2011  –  5 Beiträge
Foren Archiv
2017

Anzeige

Aktuelle Aktion

HiFi-Forum Adventskalender Widget schließen

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder833.967 ( Heute: 12 )
  • Neuestes MitgliedBiggi0001
  • Gesamtzahl an Themen1.389.723
  • Gesamtzahl an Beiträgen18.463.445

Hersteller in diesem Thread Widget schließen