Yamaha RX-V581 Musiccast einrichten

+A -A
Autor
Beitrag
bea66
Ist häufiger hier
#1 erstellt: 13. Jul 2017, 18:17
Ich habe mir den o.g. Receiver vor 6 Wochen zugelegt und bin seit heute im Besitz eines WX-010.
Die App zum Bedienen des Musiccast habe ich schon vor ein paar Tagen auf dem Smartphone. Es ist mir jedoch nicht gelungen, den AVR ins Musiccast zu integrieren. Egal wie der AVR mit der Fritzbox verbunden ist, ich komme bis zu dem Punkt, wo ich in die WLAN-Einstellungen des Smartphones wechseln soll, und das MusicCastSetup auswählen soll. Dann versucht er ewig zu verbinden, und endet irgendwann mit Fehlermeldung. Den WX-010 bekomme ich dagegen problemlos ins Netzwerk.
Der AVR ist updatemäßig aktuell. Ich bin schuer am Verzweifeln. Amazon lässt mir zwar 4 Wochen Zeit für die Rücksendung, aber man hat ja noch was anderes zu tun, als jeden Abend zu basteln. You-tube-Videos habe ich mir auch angeschaut, aber ich komme eben nur bis Schritt 2. Kann mir jemand einen Tipp geben?


[Beitrag von bea66 am 13. Jul 2017, 18:27 bearbeitet]
Girgl75
Stammgast
#2 erstellt: 14. Jul 2017, 10:27
Servus,
drückst du am AVR auch die "Connect-Taste" während die App nach Geräten sucht?

Gruß Girgl
bea66
Ist häufiger hier
#3 erstellt: 20. Jul 2017, 07:38
Mir tut schon der Finger weh vom connect-Taste drücken. Egal ob über DLAN im LAN oder über WLAN, es tut sich nix. Es hagelt Fehlermeldungen 20410 und 20102 und 20315. Was an sich schon unlogisch ist, wenn der Receiver im LAN ist, warum ich dann im WLAN mit der Musiccast-App verbinden soll, und da kommt dann auch immer WLAN-Verbindungsfehler.
kinderski
Ist häufiger hier
#4 erstellt: 20. Jul 2017, 08:06
Ich würde die Fritzbox mal neu starten.
bea66
Ist häufiger hier
#5 erstellt: 20. Jul 2017, 08:39
Erledigt, anschließend Fehler 20410. dann wieder 20102.
kinderski
Ist häufiger hier
#6 erstellt: 20. Jul 2017, 08:43
Kannst du deinen Geräten eine IP zuweisen und dhcp ausschalten? Vielleicht beißt sich da was im dhcp … ich hab ebenfalls den 581 und hab auch 2 Anläufe gebraucht, damit ich Musiccast eingerichtet bekomme (iPhone SE). Irgendwann ging’s aber.
Girgl75
Stammgast
#7 erstellt: 20. Jul 2017, 08:50
Die Firmware vom AVR ist auch aktuell?

Gruß Girgl
kinderski
Ist häufiger hier
#8 erstellt: 20. Jul 2017, 08:53
Schau mal hier: http://www.hifi-forum.de/viewthread-212-1482.html
Selbes Problem, mit anderem AVR, aber mit Lösung.
bea66
Ist häufiger hier
#9 erstellt: 20. Jul 2017, 09:02
Danke, da habe ich mich auch schon durchgelesen. Leider erfolglos. Aber loange ich den WLAN-Fehler bei der MusicCastSetup angezeigt bekomme, wird das wohl nie was. Da wäre Kabel ziehen deutlich flotter gegangen, siht aber Schei....e aus.
Suche:
Das könnte Dich auch interessieren:
MusicCast
CommanderROR am 21.08.2015  –  Letzte Antwort am 18.05.2017  –  75 Beiträge
Yamaha RX-V581 wenig Bass bei Musik
honk0007 am 11.01.2017  –  Letzte Antwort am 15.01.2017  –  5 Beiträge
Alternative zu RX-V677 mit MusicCast
viggo am 05.10.2016  –  Letzte Antwort am 08.10.2016  –  4 Beiträge
Yamaha RX-A3030 mit MusicCast
SHentschke am 13.09.2017  –  Letzte Antwort am 13.09.2017  –  6 Beiträge
Problem bei Lautsprecherkonfiguration Yamaha RX-V581
winterschnitzel am 27.11.2016  –  Letzte Antwort am 27.11.2016  –  17 Beiträge
Yamaha RX‑V581 Neuling Hilfe!
Thomasfo182 am 30.12.2016  –  Letzte Antwort am 30.12.2016  –  6 Beiträge
Yamaha RX-V581 / PC 4k durchschleifen
redbull2100 am 19.10.2016  –  Letzte Antwort am 04.08.2017  –  45 Beiträge
Yamaha RX-V581 <-> Einstell- bzw. Anschlussprobleme
Garonath am 05.01.2017  –  Letzte Antwort am 05.01.2017  –  2 Beiträge
Yamaha RX V581 liefert kein Bild
jedermann1176 am 26.06.2017  –  Letzte Antwort am 26.06.2017  –  3 Beiträge
Einmessen mehrerer Hörpostion Yamaha MusicCast RX-S601
Hifi_Otto am 18.11.2016  –  Letzte Antwort am 18.11.2016  –  3 Beiträge
Foren Archiv
2017

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder828.726 ( Heute: 63 )
  • Neuestes Mitgliedtomblonder
  • Gesamtzahl an Themen1.386.113
  • Gesamtzahl an Beiträgen18.400.209

Hersteller in diesem Thread Widget schließen