Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Wieder einmal das brummende Notebooknetzteil! PLS HELP

+A -A
Autor
Beitrag
Pro90
Neuling
#1 erstellt: 19. Feb 2009, 16:40
Hi!

Ich weiss das das Thema schon unzählige Male behandelt wurde, leider wurde ich aus den verschiedenen Beiträgen aber nicht ganz schlau und weiss nicht genau was das jetzt für mich im speziellen
bedeutet!!

Mein Problem ist folgendes: Wenn ich meinen Laptop an mein Mischpult via Mini-Klinke anstecke kommt dieses sagenumwobene Brummen bzw. Piepen, einfach unglaubliche Störgeräusche. Stecke ich das Netzteil ab sind die Störgeräusche zwar nicht ganz weg, aber nur noch minimal hörbar. Das Problem tritt aber auch auf wenn das keyboard über usb angeschlossen ist, welches an einem Netzteil hängt und über klinke mit dem Mischpult verbunden ist, der Laptop ist natürlich mit Strom verbunden. Wenn ich eine DI Box dazwischenklemme ist das Geräusch weg.

Ich hätte aber gern das Problem von Grund an eliminiert, d.h. ohne DI Box. Habe einen Acer Laptop mit LiteOn Netzteil, Typen kann ich euch bei Interesse natürlich mitteilen.

Nur zu meinen Fragen: Liegt das Problem überhaupt am Netzteil (das Geräusch ist auch im Akkubetrieb minimal zu hören)??? Wenn ja, welches Netzteil würde mein Problem lösen?? Wenn nein, welche anderen Möglichkeiten gibt es damit fertig zu werden??

Hoffe ihr könnt mir helfen!

LG Pro
Hörbert
Moderator
#2 erstellt: 20. Feb 2009, 09:11
Hallo!

Das Problem liegt wohl auch bei dir (wie bei ca.98% aller anderen Fälle dieser Art) an einer Mehrfacherdung deiner Sterero/Surroundanlage. Benutze doch bitte die Suchfunktion mit den Begriffen "Mantelstromfilter", "Mehrfacherdung" und "Ground-Lifter". Eigentlich wurde zu diesem Thema schon alles mehrfach gepostet. Diese Anfragen kommen etwa alle zwei Wochen regelmäßig.

MFG Günther
pelmazo
Hat sich gelöscht
#3 erstellt: 21. Feb 2009, 13:12

Pro90 schrieb:
Nur zu meinen Fragen: Liegt das Problem überhaupt am Netzteil (das Geräusch ist auch im Akkubetrieb minimal zu hören)??? Wenn ja, welches Netzteil würde mein Problem lösen?? Wenn nein, welche anderen Möglichkeiten gibt es damit fertig zu werden??


Es liegt nicht an etwas ganz bestimmtem. Es liegt eher "am System". Das macht es leider für Laien schwer, zu kapieren was da passiert. Durch das Zusammenspiel mehrerer Faktoren kriegt man eine Symptomatik, die sich durch alle möglichen Maßnahmen irgendwie beeinflussen läßt.

Wenn Du's verstehen willst was da abläuft dann wirst Du Dich etwas ausführlicher mit der Technik auseinander setzen müssen. Siehe dazu z.B. diverse Artikel im Wissen-Bereich hier im Forum zu den Stichworten Brummschleife, Mantelstromfilter, symmetrische Übertragung und Anschluß des PCs an die Anlage.

Wer das Problem an der Wurzel anpacken will der greift zur symmetrischen Übertragung. Das bietet ein PC nicht von Haus aus. Das heißt Du mußt entweder zu externer Symmetrierung greifen, wofür die DI-Box ein Beispiel ist, oder Du benutzt eine entsprechende Soundkarte, die symmetrische Anschlüsse bietet.

Eine eigene Soundkarte hat auch den Vorteil daß die oft schrottige Soundhardware im Notebook umgangen wird. Nicht selten gibt's da nämlich schon im Gerät Übersprechen von irgendwelchen Komponenten (z.B. Festplatte, Grafik, ...) ins Audiosignal.
Suche:
Das könnte Dich auch interessieren:
Problem HELP!!
XyMcCoy am 13.01.2006  –  Letzte Antwort am 14.01.2006  –  3 Beiträge
Komisches Brummgeräusch *Need Help*
Juls05 am 10.02.2005  –  Letzte Antwort am 10.02.2005  –  2 Beiträge
Halbdefekte Endstufe HELP!
Bapf am 15.02.2005  –  Letzte Antwort am 25.02.2005  –  28 Beiträge
Wieder einmal Behringer DCX2496 und die Pegel.
edta1m am 31.01.2011  –  Letzte Antwort am 05.04.2011  –  22 Beiträge
Ist mein Verstärker kaputt *Need Help* ?
Juls05 am 12.02.2005  –  Letzte Antwort am 17.02.2005  –  8 Beiträge
Mono in zwei Kanäle splitten. help!
SysTin am 16.02.2007  –  Letzte Antwort am 17.02.2007  –  8 Beiträge
Brummende Boxen durch angeschlossenen PC
lindbergh am 22.12.2006  –  Letzte Antwort am 03.01.2007  –  5 Beiträge
HELP!!! Sound mit einer Box rockt nicht!!!
Jaylo am 05.02.2005  –  Letzte Antwort am 05.02.2005  –  6 Beiträge
Musik auf einmal verdammt leise
ANMA am 21.07.2007  –  Letzte Antwort am 24.07.2007  –  33 Beiträge
Probleme mit Technics DSP SH-GE90 - Verzerrungen! Help!
timsoltek am 29.01.2006  –  Letzte Antwort am 23.08.2007  –  5 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 60 )
  • Neuestes Mitgliedpaksi
  • Gesamtzahl an Themen1.345.402
  • Gesamtzahl an Beiträgen17.664.810