Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


HELP!!! Sound mit einer Box rockt nicht!!!

+A -A
Autor
Beitrag
Jaylo
Ist häufiger hier
#1 erstellt: 05. Feb 2005, 17:28
Hallo,
ich habe folgendes Problem: mein Receiver (Martantz 4400) sendet kein Ausgangs-Signal für meine linke Frontbox. Woran kann das liegen?
Hab schon andere Box probiert, Kabel gewechselt.Nichts!

Die Box springt nur an wenn ich den Surround-Modus "Virtuell" auswähle.
Kannn mir vieleicht wer weiterhelfen?
HiFi_Addicted
Inventar
#2 erstellt: 05. Feb 2005, 18:14
Wenchen SR 4400 hast du den 70er Jahre Boliden oder die neue Dolby/dts Kiste. Wenns der neue ist musste er noch Garantie haben.

MfG Christoph
Jaylo
Ist häufiger hier
#3 erstellt: 05. Feb 2005, 18:16
is der neue.
Garantie hab ich noch
könnte mir aber vorstellen das die Lösung ganz einfach ist
HiFi_Addicted
Inventar
#4 erstellt: 05. Feb 2005, 18:29
Hast du schon mal Nach einem Knopf "Source Direct" gesucht. Dann ist das Problem weg zwickts irgendwo im DSP Bereich.

MfG Christph
Jaylo
Ist häufiger hier
#5 erstellt: 05. Feb 2005, 19:04
hilft nichts wenn ich auf S-Direct gehe
Was ist DTS ?
HiFi_Addicted
Inventar
#6 erstellt: 05. Feb 2005, 19:18
eine Bessere Alternative zu Dolby Digital (Igitt) Ist aber leider nicht auf allen DVDs drauf. Ich merks sogar auf meinem Reinen 2.0 System dass die tiefbässe Präzieser kommen.

MfG Christoph
Suche:
Das könnte Dich auch interessieren:
Komisches Brummgeräusch *Need Help*
Juls05 am 10.02.2005  –  Letzte Antwort am 10.02.2005  –  2 Beiträge
Sound nur aus einer Box
Scorpion77 am 05.03.2006  –  Letzte Antwort am 05.03.2006  –  2 Beiträge
Problem HELP!!
XyMcCoy am 13.01.2006  –  Letzte Antwort am 14.01.2006  –  3 Beiträge
Receiver mit nur 1 Box betreiben?
lowbas am 07.06.2005  –  Letzte Antwort am 07.06.2005  –  4 Beiträge
Ist mein Verstärker kaputt *Need Help* ?
Juls05 am 12.02.2005  –  Letzte Antwort am 17.02.2005  –  8 Beiträge
2 Verstärker an einer Box
MeThAnOl am 22.08.2004  –  Letzte Antwort am 25.08.2004  –  9 Beiträge
Halbdefekte Endstufe HELP!
Bapf am 15.02.2005  –  Letzte Antwort am 25.02.2005  –  28 Beiträge
Rauschen/Knacksen, Help! :-(
noghx am 19.11.2007  –  Letzte Antwort am 19.11.2007  –  5 Beiträge
Audio Alchemy "Dac in the Box"
Musica am 11.02.2009  –  Letzte Antwort am 12.02.2009  –  3 Beiträge
Fragen über Fragen plz help
Ü-Ei am 09.03.2004  –  Letzte Antwort am 10.03.2004  –  5 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 18 )
  • Neuestes MitgliedDennis273
  • Gesamtzahl an Themen1.345.940
  • Gesamtzahl an Beiträgen17.675.030