Yamaha/Denon/Canton Anlage klingt (noch) nicht gut

+A -A
Autor
Beitrag
marcus9
Neuling
#1 erstellt: 16. Mrz 2009, 20:59
Hallo!
Ich habe einen Yamaha CR-440 (quasi "geerbt") und mir dazu einen Denon DCD-700AE (mit späterer Option auf den Verstärker der Serie) und 2 Canton Cl07 gekauft, da der Klang der "mitgeerbten" LS furchtbar war...

Irgendwie bin ich aber immernochnicht zufrieden...
Ich bin bis auf ein bisschen Angelesenen absoluter Hifi-Neuling und höre eigentlich ausschließlich klassische Musik.
Mal abgesehen von persönlichem Geschmack oder der Quali der Komponenten, wo können Fehler im Aufbau liegen?

- die Enden der Anschlusskabel mat mein Vater mit Lötzinn verlötet, gibt das Einbußen im Klang (Leitfähigkeit...), gibts beim Anschluss der LS sonst noch was zu beachten?
- die Aufstellung der LS ist NOCH provisorisch, aber krieg ich in meinem 14 qm Zimmerchen überhaupt was gescheites zusammen oder muss ich auf einen Umzug warten ?
- oder liegts doch am CR-440
- ...
Vielen Dank schon im Voraus für eure Hilfe!
Viele Grüße Marcus
marcus9
Neuling
#2 erstellt: 22. Mrz 2009, 15:03
Ach liebe Hifi-Leute,
ich weiß, dass ich so ziemlich alle Regeln missachtet habe, die es beim Hifi-Kauf gibt: Ich habe die Boxen beim Saturn gekauft (hab sie aber zumindest dort gegen die vento 870 probegehört) und nicht beim Fachhändler und es ist auch noch ne Sonderserie für diesen Markt, o Gott. War halt ne Geschäftsauflösung (->"Schnäppchen") und der Klang hat mir ja dort spontan auch gefallen. Vielleicht ist das alles verständlicher, wenn ihr bedenkt, dass ich erst 17 Jahre alt bin, in einer eher ländlichen Region (komm deshalb nicht viel rum) wohne, Schüler bin und deshalb v.a. auch aufs Geld schauen muss und deshalb da halt, als sich die Möglichkeit ergeben hat "zugeschlagen" habe...
Könnt ihr mir meine Fehler verzeihen und mir trotzdem ein paar Tips geben?
AMGPOWER
Inventar
#3 erstellt: 22. Mrz 2009, 15:11
das ist schwierig zu beantworten, vielleicht passen die canton nicht in dein zimmer. aber vielleicht liegt es auch an der einstellung des verstärkers oder was auch immer. ist immer schwer zu sagen, gibt viele faktoren.

was passt dir genau nicht?
marcus9
Neuling
#4 erstellt: 22. Mrz 2009, 16:52
Allgemein klingt es so seltsam "gequetscht", also irgendwie fehlt Volumen. Auch fehlt mir die Feinauflösung. Die ist aber i.O., wenn ich mich direkt vor eine Box stelle, das Problem ist also wahrscheinlich gelöst, sobald die LS erstmal richtig stehen.
Jetzt (nach Test mit anderem Receiver: DENON DRA-565RD) habe ich noch die Kabel im Verdacht (wenn es bittebitte nicht die LS sind ) Sind 2x1,5mm Car-Audio-Kabel aus dem Sonderangebot im Baumarkt genug und wenn nicht macht das viiiel aus?
Suche:
Das könnte Dich auch interessieren:
Anlage klingt "grell" (lang)
freax am 08.12.2004  –  Letzte Antwort am 09.01.2005  –  30 Beiträge
YAMAHA A-S2000 und Canton Control Unit?
gunse66 am 24.02.2012  –  Letzte Antwort am 04.03.2012  –  5 Beiträge
Schwacher Bass bei Yamaha A-S700 mit Canton GLE 490
oregano88 am 01.03.2010  –  Letzte Antwort am 15.03.2010  –  28 Beiträge
Canton reference 9.2 und yamaha a700
Nano695 am 27.11.2012  –  Letzte Antwort am 28.11.2012  –  2 Beiträge
denon avr 1803 + canton rc-l lautsprecher
dual am 03.11.2002  –  Letzte Antwort am 20.11.2002  –  6 Beiträge
Warum klingt diese verdammte Anlage nicht immer?
Heidehase am 02.01.2004  –  Letzte Antwort am 05.02.2004  –  66 Beiträge
Canton AS 20 Sub und der Strom
papahoesfishing am 04.08.2006  –  Letzte Antwort am 12.08.2006  –  8 Beiträge
iPhone "klingt" besser als PC
baerndorfer am 06.10.2009  –  Letzte Antwort am 25.10.2009  –  17 Beiträge
Yamaha MCR-140 (Microanlage)
bonnie_prince am 22.06.2011  –  Letzte Antwort am 29.10.2012  –  5 Beiträge
Yamaha AX 396 + 50 Watt NoName
Gummiente am 30.06.2004  –  Letzte Antwort am 25.11.2004  –  19 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder842.275 ( Heute: 5 )
  • Neuestes MitgliedOPDattend
  • Gesamtzahl an Themen1.404.160
  • Gesamtzahl an Beiträgen18.739.930

Hersteller in diesem Thread Widget schließen