Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Starkes Brumen in den Boxen

+A -A
Autor
Beitrag
MAXIKING1991
Neuling
#1 erstellt: 02. Jan 2010, 14:01
Hallo,
ich habe ein problem mit meiner Anlage ,,, und zwar habe ich
ein Verstärker (Hollywood impact480) an 2 1000 Watt Boxen und einer 1000 Watt Bassbox angeschlossen alle boxen auch von Hollywood. Desweiteren hab ich ein kleines mischpult (Hollywood MXU-5S mit 5 kanälen ) an den Verstärker über (ich glaube das dies ein chinch kabel ist weiss nich ob man das so nennt ) angeschlossen , das Mischpult habe ich mit meinem Rechner verbunden . so Musik und so Läuft alles nur hab ich ein ständiges Brummen in den Boxen, dieses wird intensiever je lauter ich den MASTER- Regler aufdrehe.

Da ich schon alles versucht habe was ich in Google gefunden habe (d.h. erdung usw ) habe ich mir gedacht ob ihr mir vielleicht damit , speziell zu dem Problem weiter helfen könnt.... Mit dem erden hab ich nich ganz gepeillt ...


hoffe die angegebenen Informationen genügen ihnen ?

ich danke ihenn schon einmal im vorraus
und ein frohes neues Jahr
detegg
Administrator
#2 erstellt: 02. Jan 2010, 17:07
Hi und willkommen im Forum!

... das mit den "1000 Watt"-Boxen habe ich jetzt mal überlesen

Wenn Du anstelle des PC´s eine normale Quelle anschließt (CDP o.ä.) - brummt es dann auch?

:-) Detlef
MAXIKING1991
Neuling
#3 erstellt: 02. Jan 2010, 20:08
hmm ich denke mir auch das 1000 watt viel sind steht allerdings drauf also keine ahnung bin nich grad son Pro was musik anlagen angeht,, wills nur laut und mit viel bass haben ^^


zum Thema: ich kann den pc sogar abstecken und alle anderen Quellen auch es brummt trotzdem wie die sau ^^ Kann es vielleicht daran liegen das ich diese mutter hinten am Mischpult mit dem verstärker verbinden muss ?? also erden .. oder das ich das mischpult oder den verstärker extra iwie erden musss. allerdings hat der verstärker nich so ne mutter hinten ..

P.S danke für die antwort


[Beitrag von MAXIKING1991 am 02. Jan 2010, 20:12 bearbeitet]
detegg
Administrator
#4 erstellt: 02. Jan 2010, 21:39
... überprüfe doch mal die Kabel (Cinch) vom Mixer zur Endstufe.

:-) Detlef
MAXIKING1991
Neuling
#5 erstellt: 03. Jan 2010, 01:54
ja also ich bin mir nicht sichr ob das ein übliches chinch kabel ist anstatt den üblichen farben rot und schwarz sind die, die ich benutzt habe Blau und rot und die kabel sind dicker als die die ich kenne ,, wie sieht das den mit der erdung aus muss ich da vielleicht iwas beachten oder sind die sachen vom werk standartmäßig geerdet worden.

das kabel ist neu ..

LG max


[Beitrag von MAXIKING1991 am 03. Jan 2010, 01:56 bearbeitet]
Highente
Inventar
#6 erstellt: 03. Jan 2010, 09:26
Hallo,

da scheint die Verbindung von Mischpult an Verstärker nicht zu stimmen. Du hast irgendwas auf Masse gelegt.

Ich hoffe dir ist klar das die ganze Anlage aus Elektroschrott und nicht aus Hifibausteinen besteht !!

Gruß Highente
MAXIKING1991
Neuling
#7 erstellt: 03. Jan 2010, 18:54
also sind die hollywood sachen müll ^^ kann ich mir vorstellen für den Preis ^^.. was heißt auf masse gelegt ... und kann man da noch iwas machen das dieses brummen weggeht ??

lg max
ev13wt
Stammgast
#8 erstellt: 04. Jan 2010, 16:18
Veruchs mal ohne mixer.

Sonst = Ebay reinstellen, neue Geräte kaufen. 100 richtige Watt sollten echt reichen.
MAXIKING1991
Neuling
#9 erstellt: 09. Jan 2010, 12:31
also ohne mixer gehts wunderbar . nur ein leichtes aber nicht weiter störendes rauschen ist noch vorhanden .
Suche:
Das könnte Dich auch interessieren:
Brummen in den Boxen
userwb am 19.08.2008  –  Letzte Antwort am 24.08.2008  –  4 Beiträge
Starkes Brummen
Enable am 19.06.2009  –  Letzte Antwort am 21.06.2009  –  5 Beiträge
Starkes Brummen bei Stereo-Receiever an TV
fAnoFliFe am 13.06.2010  –  Letzte Antwort am 15.06.2010  –  7 Beiträge
Krachen in Boxen normal?
Steve04 am 10.04.2004  –  Letzte Antwort am 11.04.2004  –  13 Beiträge
dcx 2496 starkes rauschen
el_agil am 26.11.2011  –  Letzte Antwort am 13.12.2011  –  23 Beiträge
Plötzlich starkes Grundrauschen -> Sony TA-F 770 ES *Hilfe*
rottwag am 17.03.2006  –  Letzte Antwort am 17.03.2006  –  4 Beiträge
E- Rollos -> knacken in den Boxen
LuckyStrike am 16.08.2003  –  Letzte Antwort am 21.08.2003  –  10 Beiträge
Knacken in den Boxen beim Lichteinschalten
Colt23 am 18.10.2004  –  Letzte Antwort am 19.10.2004  –  8 Beiträge
Verstärker produziert laute Entladung in den Boxen
Sentinel71 am 16.01.2005  –  Letzte Antwort am 24.01.2005  –  9 Beiträge
Neue Boxen
toastey20 am 03.06.2012  –  Letzte Antwort am 03.06.2012  –  3 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 123 )
  • Neuestes MitgliedRheingauner04
  • Gesamtzahl an Themen1.345.480
  • Gesamtzahl an Beiträgen17.666.263