Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Was brummt denn da.

+A -A
Autor
Beitrag
Hedz
Neuling
#1 erstellt: 04. Mrz 2010, 09:55
Hallo an alle!!

Um es kurz zu fassen ich habe ein leidiges Brummproblem seit ich meinen neu erworbenen Reckhorn in meine bestehende Anlage integriert habe. Ich habe schon des öfteren gelesen, dass viele durch dieses Gerät das berühmte 50Hz Brummen vernehmen. Aber irgendwie gibt es dazu nirgends eine Lösung. Zumindestens keine die auf mein Problem zutrifft. Bevor ich damit anfange was ich alles schon probiert habe hier ein kleiner Anschlussplan. Ich hoffe nicht zu verwirrend.



Da meistens die Schukostecker bei irgendwelchen Problemberichten auftauchen ist noch zu sagen, dass der TV, der AV-Receiver, der Subwoofer und der Reckhorn einen solchen besitzen. Da der Reckhorn an den Subout den Subwoofer angeschlossen ist brummt nur dieser. Schließe ich den Reckhorn an den AV-Receiver direkt an so hat dieser ein Problem das Bild vom Bluerayplayer durchzuschleifen. Dies äußert sich durch mehrere Anlaufversuche (erst kommt nur Ameisenkrieg und nach dem dritten Versuch dann das Bild allerdings auch ohne Störungen). Soetwas passiert ohne Reckhorn nicht.
Was habe ich schon probiert:

1. alle Antennenkabel abgezogen - kein Effekt
2. Alle Geräte in die Steckerleiste - kein Effekt
3. Stecker um 180° gedreht - kein Effekt
4. HDMI-Kabel vom Fernsehr entfernt - Brummen weg

In meinen Augen lässt sich das Problem also auf den HDMI Anschluss zwischen Fernsehr und AV-Reciever begrenzen (jedenfalls nach meiner Meinung). Aber wie lässt sich das lösen??
Falls ich jetzt wieder ein gelöstes Problem von neuem aufgerollt habe und das Forum mit einem unnötigen Thema belegt habe dann verurteilt mich dafür. Allerdings habe ich direkt zu dem nichts gefunden und bin auch nicht gerade der Experte für Potentialunterschiede und Ströme über Cinchkabel. Deswegen würde ich euch bitten bevor ich hier noch total verzweifel, ein paar Ideen in den Raum zu werfen.
Sollten noch Informationen fehlen bitte Bescheid geben!
Vielen Dank im vorraus.

Gruß Sven

PS: Habe gerade gemerkt das dieses Thema bei Anschluss&Verkabelung besser aufgehoben wäre. Bitte mal schieben. Danke


[Beitrag von Hedz am 04. Mrz 2010, 09:59 bearbeitet]
Klas126
Inventar
#2 erstellt: 06. Mrz 2010, 11:45
hmmm trenn doch Bild und Ton durch ein Lichtleiterkabel, das einzige was bei mir passiert ist ist das der Ton durch das Optische Kabel leiser geworden ist aber das macht ja nichts. Einfach mehr aufdrehen, Digital ist Digital.

mfg
Klas
MaDe75
Ist häufiger hier
#3 erstellt: 12. Mrz 2010, 00:32
Hallo,

wenn ich mir Deine Zeichnung so anschaue, würde ich zuerst einmal eine Schleife im Zusammenhalng mit der Antenne vermuten, aber die hast Du ja ausgeschlossen, indem Du beide Antennenkabel (gleichzeitig) ;-) abgezogen hast. Bleibt noch der Subwoofer, welcher nicht über die gleiche Steckdosenleiste/Steckdose angeschlossen ist. Eventuell ist die Steckdose an einem anderen Stromkreis angeschlossen oder anders geerdet.
Ganz schlimm ist dies bei sehr alten Hausinstallationen, wo noch kein separater Schutzleiter verlegt ist - davon kann ich ein Lied singen, siehe auch meinen Thread zum Thema Brummen, siehe dazu auch meinen Thread: http://www.hifi-foru...m_id=29&thread=10941


Wenn Du die Möglichkeit hast, versuche galvanische Trennungen z.B. optische Verbindungen. Für Antennenkabel gibt es Mantelstromfilter (steht noch auf meiner Einkaufsliste). Als Erstes hilft aber ein Gerät nach dem Anderen abzustöpseln - Ausschalten reicht oft nicht.


Viele Grüße und viel Erfolg bei der Suche.


Martin
Suche:
Das könnte Dich auch interessieren:
was brummt denn da?
Arnie_75 am 01.05.2004  –  Letzte Antwort am 26.05.2004  –  17 Beiträge
Problem= Brummt
highfreek am 11.01.2006  –  Letzte Antwort am 13.01.2006  –  2 Beiträge
Hilfe! Ringkerntraffo brummt.
jopetz am 03.11.2006  –  Letzte Antwort am 03.11.2006  –  4 Beiträge
es brummt und brummt und brummt.
Snttu am 02.08.2008  –  Letzte Antwort am 05.08.2008  –  10 Beiträge
trafo brummt
oliverkorner am 18.06.2004  –  Letzte Antwort am 23.06.2004  –  8 Beiträge
fernseher brummt
enzi am 01.02.2006  –  Letzte Antwort am 02.02.2006  –  6 Beiträge
Warum brummt der Cambridge Audio 640 C ?????
Nachtmond70 am 18.07.2004  –  Letzte Antwort am 23.09.2005  –  8 Beiträge
...was soll ich denn damit????
sound_of_peace am 18.03.2006  –  Letzte Antwort am 18.03.2006  –  2 Beiträge
BRUMMSPANNUNG .....Hilfe !!! es brummt.......
KrassaKollege am 11.11.2002  –  Letzte Antwort am 11.11.2002  –  3 Beiträge
Mischpult + Verstärker brummt
Rebell84 am 11.10.2013  –  Letzte Antwort am 12.10.2013  –  3 Beiträge
Foren Archiv
2010

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 105 )
  • Neuestes MitgliedWenigAhnung
  • Gesamtzahl an Themen1.345.310
  • Gesamtzahl an Beiträgen17.662.942