Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Alter Verstärker/Lautsprecher kaputt?

+A -A
Autor
Beitrag
msp20
Ist häufiger hier
#1 erstellt: 14. Mai 2010, 21:25
Hallo zusammen

ich hätte da so ein kleines Problem und dachte vielleicht könnte mir hier jemand weiterhelfen.

Es handelt sich um die Kombination Onkyo TX-7830 und Elac EL60
Beides ca 20 Jahre alt.
Die Anlage wurde eigentlich nie richtig ausgereizt...bis zum 31.12.09^^
Jedenfalls war der Verstärker nach einiger Zeit sehr heiß und die Schutzschaltung wurde aktiviert.
Seit dem lässt sich die Musik nicht mehr halb so laut aufdrehen, ohne dass er abschaltet. Nach einigem Probieren ist mir aufgefallen, dass der Schutz bei lauteren Bässen angeht.

Hätte da jemand eine Vermutung ob es sich nun um ein Verstärker Problem handelt oder ob einfach die Lautsprecher etwas lädiert worden sind?


Gruß,
msp
AlexG1990
Inventar
#2 erstellt: 22. Mai 2010, 23:12
Hallo! Spät aber noch:

Hast du ein Multimeter zur Hand?
Wenn ja, miss mal mit niedrigster Widerstandseinstllung (Ohm) die beiden Boxen durch. Die müssten, je nach Box, ~8 Ohm oder ~4 Ohm haben. Wenn sie deutlich weniger haben, dann ist evtl. ein Chassis in den Boxen defekt und macht einen Kurzschluss - der löst dann die Schutzschaltung des Verstärkers aus.
Allerdings müsste dann zumindest eine Box total schlecht klingen.

Was du noch probieren kannst: Nimm ein paar andere Boxen (auch wenns billige Beipack-Breitbänder sind) und hänge die an den Verstärker. Funktioniert's dann bei höheren Lautstärken, dann ist der Verstärker OK und die Boxen hin...

MfG...
Suche:
Das könnte Dich auch interessieren:
Verstärker kaputt?
Martin_H am 17.08.2005  –  Letzte Antwort am 20.08.2005  –  7 Beiträge
Kopfhörerausgang und Verstärker
srogul am 02.06.2009  –  Letzte Antwort am 06.06.2009  –  7 Beiträge
Verstärker mit/ohne Lautsprecher-Relais?
AlexG1990 am 23.01.2016  –  Letzte Antwort am 24.01.2016  –  8 Beiträge
Onkyo TX 8050 - kleines Problem.
morton964 am 27.04.2012  –  Letzte Antwort am 29.04.2012  –  3 Beiträge
Verstärker? HAbe da ne Frage!
OLLE85 am 13.07.2006  –  Letzte Antwort am 16.07.2006  –  8 Beiträge
lautsprecher kaputt?
pusher am 25.12.2003  –  Letzte Antwort am 09.03.2005  –  31 Beiträge
Problem mit dem NAD 326 Verstärker und Kühlschrank ?
newmissioner am 20.06.2010  –  Letzte Antwort am 20.06.2010  –  2 Beiträge
Verstärker???
Thomi1635 am 16.01.2005  –  Letzte Antwort am 16.01.2005  –  2 Beiträge
Onkyo TX-7840 Schaltplan
giugu am 05.05.2004  –  Letzte Antwort am 05.05.2004  –  2 Beiträge
Onkyo Tuner T-9990 merkt sich keine Sender mehr!
Schnurksel am 30.12.2006  –  Letzte Antwort am 05.01.2007  –  20 Beiträge
Foren Archiv
2010

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 18 )
  • Neuestes MitgliedXenoxus
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.579