Was ist kaputt bei LS und Verstärker?

+A -A
Autor
Beitrag
ndb_mann
Neuling
#1 erstellt: 12. Mrz 2008, 23:03
Hallo,

lese schon länger hier mit, hatte aber bislang noch keine Zeit mich zu registrieren

Naja, Scherz beiseite, ich habe hier einen alten Yamaha Stereo-Vollverstärker und ein Paar ELAC 2-Wege Boxen stehen.

Der Verstärker braucht ca. 20 Minuten Aufwärmzeit, bis ein Ton kommt, allerdings nur noch auf dem linken Kanal, der rechte ist tot. Lohnt da noch eine Reperatur?

Bei einem der beiden Lautsprecher muss man seit kurzem zudem erstmal den Hochtöner anstupsen, damit ein Ton kommt.
Ist das nur eine Sache zum Nachlöten, also für z.B. 10 EUR mal nachlöten lassen (selber gehe ich da nicht ran) oder auch etwas größeres?

Schonmal vielen Dank für eure Hilfe
Tobias
Radiologe
Inventar
#2 erstellt: 13. Mrz 2008, 00:53
Hallo,
nun,um konkret Deine Fragen beantworten zu können,wären die Typenbezeichnungen nicht schlecht.
Wenn es kein besonders wertvoller Yamaha ist,dann wird sich eine Reperatur kaum noch rentieren.

Zu den Hochtönern und dem Problem kann man nur soviel sagen,dass der Schwingspulenzuleitung vermutlich eine Unterbrechung hat.Das zu flicken ist entweder unmöglich und wenn nur mit sehr viel Geschick und Geduld zu bewerkstelligen.
Für nen 10er wird das vermutlich keiner auch nur ansehen wollen.
Selbst habe ich das schon bei Hochtönern die man zerlegen konnte gemacht und weiß deshalb was das für eine frickelige Angelegenheit ist.

Gruß Markus
Suche:
Das könnte Dich auch interessieren:
Verstärker oder LS kaputt?
Vercetti am 27.07.2004  –  Letzte Antwort am 28.07.2004  –  7 Beiträge
LS kaputt?
rico* am 22.10.2005  –  Letzte Antwort am 23.10.2005  –  3 Beiträge
Verstärker kaputt?
Martin_H am 17.08.2005  –  Letzte Antwort am 20.08.2005  –  7 Beiträge
Verstärker + LS
Roger_ am 07.01.2005  –  Letzte Antwort am 08.01.2005  –  8 Beiträge
Alter Verstärker/Lautsprecher kaputt?
msp20 am 14.05.2010  –  Letzte Antwort am 23.05.2010  –  2 Beiträge
Verstärker schon wieder kaputt ?
Bassfuss am 06.07.2004  –  Letzte Antwort am 06.07.2004  –  6 Beiträge
Verstärker durch LS-Kabel Kurzschluss defekt?
DiscoStu am 13.07.2012  –  Letzte Antwort am 14.07.2012  –  5 Beiträge
LS richtig am Verstärker anschliessen
Gipser35 am 31.12.2016  –  Letzte Antwort am 31.12.2016  –  2 Beiträge
Hochtöner kaputt! Ursache? Was machen?
DerOlli am 26.05.2004  –  Letzte Antwort am 05.06.2004  –  74 Beiträge
Poties kaputt, was jetzt?
mabel am 28.02.2004  –  Letzte Antwort am 29.02.2004  –  11 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder839.226 ( Heute: 49 )
  • Neuestes MitgliedGotthard4
  • Gesamtzahl an Themen1.398.527
  • Gesamtzahl an Beiträgen18.630.228