Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Poties kaputt, was jetzt?

+A -A
Autor
Beitrag
mabel
Ist häufiger hier
#1 erstellt: 28. Feb 2004, 00:00
Also, ich hab mir von einem Kumpel einen alten technics su-v2a Verstärker geholt, des Ding ist so weit ganz in Ordnung, bloß die Poties sind wohl innen korrodiert, oder sowas, auf jeden fall kratzts wenn ich dran dreh, speziell beim Bass Regler verteilt sich die Leistung in manchen Positionen plötzlich anders, wie sich auf der Anzeige erkennen läßt. Das Kratzen is weniger geworden, nachdem ich einige zeit dran rumgedreht hab, kann ich da sonst noch irgendwas dagegen tun??
Get_the_Base
Ist häufiger hier
#2 erstellt: 28. Feb 2004, 11:26
etwas kontakt spray dran und trocknen lassen dann noch ein paar mal hin und her drehen! erst danach wieder anschalten!

Mfg Get the Base
66er
Ist häufiger hier
#3 erstellt: 28. Feb 2004, 11:48
Versuch am besten, betroffene Potis zu öffnen, z.B. durch Aufbiegen des Gehäuses, dann einsprühen mit etwas Kontakt 60. 15 Minuten warten, Gerät einschalten und lange Zeit über fehlende Kratzgeräusche freuen.

Gruß
66er
detegg
Administrator
#4 erstellt: 28. Feb 2004, 12:09
Moin zusammen!

die Sache mit dem Kontaktspray ist so nicht ganz richtig. Schaue mal hier http://www.hifi-forum.de/viewthread-29-1982.html, da gibts die detailierten Info´s.

Beim Technics SU-V2A sind "offene" Alps-Poti´s verbaut, das macht das Ganze einfach!

Gruß
Detlef
mabel
Ist häufiger hier
#5 erstellt: 28. Feb 2004, 12:32
ja dann ma recht vielen danke, ich werds versuchen.
mabel
Ist häufiger hier
#6 erstellt: 28. Feb 2004, 13:01
Also ich hab des Ding grad aufgeschraubt, da ist ein kleines Loch hinten in der Mitte vom Poti, soll ich des Balistol dann einfach da rein spritzen? Und was mach ich beim Lautstärken regler, der hat nämlich kein Loch? Wenn ich den aufbiege, mach ich den sicher bloß kaputt...
detegg
Administrator
#7 erstellt: 28. Feb 2004, 13:19
mmmhhhh....
doch geschlossene Poti´s? Das LS-Poti sitzt doch auf einer kleinen Platine. Sind da unten keine Löcher, dort wo die Pins in die Platine gehen?
"Aufbiegen" bitte nicht, dann kannst Du die Teile wegschmeissen. Die Achse des Poti´s zu behandeln, hilft nicht wirklich.
Als letzte Möglichkeit bleibt der Austausch der Poti´s. Sind Standardtypen, kosten ein paar Euro...
Gruß
Detlef
66er
Ist häufiger hier
#8 erstellt: 28. Feb 2004, 15:52
Man darf nicht zu ängstlich sein. Ich habe erst kürzlich zwei Potis mit Kontakt 60 behandelt (Onkyo TX-SV545). Beide habe ich ausgelötet und dann die Laschen vorsichtig aufgebogen - nicht weiter als erforderlich. Voller Erfolg!
Übrigens: Bei mir liegt die früheste Kontakt-60-Behandlung (nur Kontakt 60, keine Nachbehandlung) von Potis mehr als 15 Jahre zurück. Nie gab's Probleme.

Gruß
66er


[Beitrag von 66er am 28. Feb 2004, 15:59 bearbeitet]
coolrunning
Ist häufiger hier
#9 erstellt: 28. Feb 2004, 18:38
Hallo,

warum sagen einige "auf keinen Fall Kontaktspray"?

Was gibt es da für Gründe? Konatkspray hat bei mir in 90% der Fälle geholfen.

Gruß
66er
Ist häufiger hier
#10 erstellt: 29. Feb 2004, 10:04
Es kann auch sinnvoll sein, die Widerstandsbahn im Poti erst sorgfältig von so einer Art leitfähigem Fett zu befreien und Kontakt 60 dann nicht zu sprühen, sondern mit einem Stift aufzutragen, so wie man es auch mit Öl machen kann.
DB
Inventar
#11 erstellt: 29. Feb 2004, 13:16
Kontaktspray beseitigt den Dreck nicht, sondern verteilt ihn nur anders. Außerdem sollte man, wenn man denn schon unbedingt Schalter und Potis in sowas ersäufen will, gründlich mit Kontakt WL nachspülen und möglichst nochmal Druckluft hinterher. Ansonsten ist es gut möglich, daß der aggressive kontaktreiniger nicht nur den Dreck auflöst...

Wenn man es richtig und dauerhaft machen will:

-Potis ablöten
-ausbauen
-vorsichtig (!) öffnen
-säubern (Schleiferkontakt nicht vergessen)
-Schleifbahn dünn mit säurefreier Vaseline einstreichen (nur bei voll gekapselten Potis, keinesfalls bei halb- und ganz offenem Billigkram)
-zusammenbauen
-einbauen
-einlöten

MfG

DB
Suche:
Das könnte Dich auch interessieren:
Blitzeinschlag - wie erkennen, ob was kaputt
Kumbbl am 20.06.2008  –  Letzte Antwort am 24.06.2008  –  9 Beiträge
Was ist Kaputt?
Bob_Sarget am 14.11.2004  –  Letzte Antwort am 15.11.2004  –  3 Beiträge
LS kaputt?
rico* am 22.10.2005  –  Letzte Antwort am 23.10.2005  –  3 Beiträge
lautsprecher kaputt?
pusher am 25.12.2003  –  Letzte Antwort am 09.03.2005  –  31 Beiträge
Verstärker kaputt?
Martin_H am 17.08.2005  –  Letzte Antwort am 20.08.2005  –  7 Beiträge
Mischpult kaputt!
JCM900 am 19.08.2004  –  Letzte Antwort am 19.08.2004  –  2 Beiträge
Klassiker kaputt?
karlgustav am 23.05.2003  –  Letzte Antwort am 23.05.2003  –  3 Beiträge
Lautstärkeregler kaputt
skillfull am 27.07.2006  –  Letzte Antwort am 27.07.2006  –  5 Beiträge
Hochtöner kaputt! Ursache? Was machen?
DerOlli am 26.05.2004  –  Letzte Antwort am 05.06.2004  –  74 Beiträge
Was ist kaputt bei LS und Verstärker?
ndb_mann am 12.03.2008  –  Letzte Antwort am 13.03.2008  –  2 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 17 )
  • Neuestes MitgliedLarsinger2
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.577