Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Anlage wird bei Bässen leise

+A -A
Autor
Beitrag
Höllenhund
Ist häufiger hier
#1 erstellt: 26. Aug 2010, 15:20
Hallo zusammen.
Hab seit gestern ne Pianocraft E410. Läuft soweit wunderbar und bin auch sehr zufrieden. Allerdings habe ich ein merkwüdiges Problem festgellt.

Wenn ich am PC(!) den Bass zu stark einstelle und Musik laufen lasse, wird die Musik an Stellen wo der Bass zum Einsatz kommt sehr leise (Abhängig von der Basseinstellung).
Habe ich auch bisher nur am PC festgestellt.
Wenn ich über den CD-Player oder Radio höre hab ich das Problem nicht.

Ist das irgendeine Art Selbstschutz der Anlage? Hab sowas bei meinen vorherigen Analgen noch nie gesehen.
Amperlite
Inventar
#2 erstellt: 26. Aug 2010, 21:15
Die Lautstärke geht richtig in den Keller (und bleibt ggf. auch einige Sekunden so)?
Dann löst du vermutlich die Überstromschutzschaltung aus, die deine Anlage vor der Zerstörung bewahrt.
Höllenhund
Ist häufiger hier
#3 erstellt: 27. Aug 2010, 08:08
Ist das denn normal?
Hatte noch nicht mal laut aufgedreht
P.W.K._Fan
Hat sich gelöscht
#4 erstellt: 27. Aug 2010, 10:04
ich denke es hat etwas mit den Equalizereinstellungen von deinem Player zu tun.

Bei Impulspitzen (z.b Bässen) wird einiges an Leistung abverlangt. Damit die Soundkarte nicht übersteuert, wird bei den Bässen der Ausgangspegel herab gesetzt.

Im allgemeinen würde ich nicht die Bässe anheben, sondern die Bässe auf 0db lassen und den rest absenken bis es passt. So könntest du das Problem umgehen
Amperlite
Inventar
#5 erstellt: 27. Aug 2010, 10:50

Höllenhund schrieb:
Ist das denn normal?
Hatte noch nicht mal laut aufgedreht

Passiert es denn unabhängig von der Stellung des Laustärkereglers an der Yamaha immer gleich?
Lötkolben1
Neuling
#6 erstellt: 28. Sep 2010, 12:19
Hallo,
was auchnoch sein könnte ist, dass wenn du den Bass wirklich zu extrem aufdrehst, einfach die Spannung der Endstufe einbricht weil das Netzteil keinen Saft mehr bringt oder die Kondensatoren zu klein bemessen sind, was ich jetzt bei dem Preis allerdings ausschließen würde, oder der Verstärker einfach drosselt um die Boxen zu schützen(meist Strombegrenzung). War bei einem von meinen Verstärkern auch so.
MFG
ev13wt
Stammgast
#7 erstellt: 01. Okt 2010, 17:10
Hier, ich hab ein kleines Video gedreht.

Sorry für die miese Quali...


Die Nadel bewegt sich bei "gut laut" zwischen 1nem und 10 Watt. Wenn ich dann den Bassregler hochdrehe, geht es direkt hoch auf 80, 90 Watt.

Wenn ich dann noch mehr Lautstärke gebe, fangen die Basslautsprecher an zu flattern, was bedeutet ich bin schon im Clipping des Verstärkers.

Somit geht, wie die Jungs schon gesagt haben, deine Endstufe in den Schutzmodus, oder halt sogar der Verstärker.

Bass braucht nicht nur etwas mehr, sonder richtig viel mehr.

http://www.youtube.com/watch?v=e6WLNruShdg

(Kommentare im Video auf Englisch für AK)


[Beitrag von ev13wt am 01. Okt 2010, 17:11 bearbeitet]
audiophilanthrop
Inventar
#8 erstellt: 04. Okt 2010, 16:01

Höllenhund schrieb:
Wenn ich am PC(!) den Bass zu stark einstelle und Musik laufen lasse, wird die Musik an Stellen wo der Bass zum Einsatz kommt sehr leise (Abhängig von der Basseinstellung).
Habe ich auch bisher nur am PC festgestellt.
Wenn ich über den CD-Player oder Radio höre hab ich das Problem nicht.

Da steckt das Problem wohl eher im Rechner. Abgesehen davon, daß viele Software-EQs ohnehin Murks sind, ist die Maximalaussteuerung eines gewöhnlichen Digitalsignals nach oben begrenzt. Wenn man da den Baß hochdrehen will, muß man erst einmal sicherstellen, daß der ganze Spaß nicht hinterher clippt, sprich vorher den Pegel runterdrehen. Bessere EQs haben dafür auch eine "Input Gain"- oder "Pre-Cut"-Einstellung.

Sollte noch ein Kompressor im Signalweg sein, kann sowieso alles passieren.
Örny
Stammgast
#9 erstellt: 06. Okt 2010, 18:29
Ähm, vll hat er ja einfach die "Normalisierung" bzw den "Lautstärkeausgleich" in den Soundeinstellungen am PC aktiviert.
Bei Musik gehört der generell aus, nachts bei Filmen aber durchaus nützlich
DOSORDIE
Inventar
#10 erstellt: 06. Okt 2010, 18:43
Der Winamp hat nen Preamp Regler. Wenn man da den Equalizer höher dreht, sollte man immer darauf achten, dass der Preamp Regler so eingestellt ist, dass der Regler mit dem lautesten Frequenzband nicht überschritten wird. Das wird wunderbar grafisch dargestellt, wenn man den PreAmp Regler runterdreht, dann verschiebt sich der Mittelstrich einfach nach oben, dreht man ihn höher geht der Strich nach unten. Das funktioniert wunderbar.

Ich benutze zuhause meinen Equalizer aber auch nicht. So extrem bassiges Hören sollte man sich abgewöhnen und sowieso immer nur am Verstärker den Klang einstellen, nicht über den PC. Am DVD Player oder am Plattenspieler sind ja auch keine Klangregler. Mich würde das dann nerven, wenn der PC ein ganz anderes Klangbild erzeugt, als wenn ich ne CD direkt im DVD Player höre, oder von ner anderen Quelle. Equalizer benutze ich nur bei Parties oder schlecht gemasterten Songs, auch bei alten Cassetten und Tonbändern kann man damit noch einiges rausholen.

LG, Tobi
Höllenhund
Ist häufiger hier
#11 erstellt: 19. Okt 2010, 20:32
Hi,
danke für eure Antworten/Tipps/Videos;)

Hab am PC jetzt auch alle EQ's auf Normal-Stellung und regel den Klang direkt über die Anlage. Dann läuft auch alles wunderbar.

Und Lautstärkeausgleich war natürlich aus;)
Suche:
Das könnte Dich auch interessieren:
Pfeifen / nerviges Nebengeräusch bei kleiner Anlage
marie99 am 01.04.2012  –  Letzte Antwort am 08.04.2012  –  18 Beiträge
Boxen sind sehr leise an angeschlossenem Verstärker
timmexD am 01.05.2015  –  Letzte Antwort am 03.05.2015  –  19 Beiträge
Receiver wird automatisch laut und leise
raaner am 10.03.2006  –  Letzte Antwort am 12.03.2006  –  6 Beiträge
Rechter Kanal leise
Badhabits am 01.11.2003  –  Letzte Antwort am 12.02.2004  –  11 Beiträge
Musik auf einmal verdammt leise
ANMA am 21.07.2007  –  Letzte Antwort am 24.07.2007  –  33 Beiträge
Party Anlage
Farthed am 14.10.2003  –  Letzte Antwort am 15.10.2003  –  2 Beiträge
Musiker-Mischpult an HIFI-Anlage zu leise
onlinece am 21.08.2004  –  Letzte Antwort am 29.08.2004  –  11 Beiträge
PROBLEM: Anlage stellt ab!!
[aurel] am 20.08.2003  –  Letzte Antwort am 11.02.2004  –  4 Beiträge
Pioneer X-HM20 leise
Jogg3r am 20.11.2012  –  Letzte Antwort am 04.12.2012  –  4 Beiträge
knistern bei lauten bass-tönen
Christoph-NF am 19.10.2004  –  Letzte Antwort am 20.10.2004  –  6 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 23 )
  • Neuestes Mitgliedashehalen
  • Gesamtzahl an Themen1.344.827
  • Gesamtzahl an Beiträgen17.655.601