Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Subwoofer tut Schlag wenn man Licht ausschält

+A -A
Autor
Beitrag
dominikz
Stammgast
#1 erstellt: 10. Sep 2012, 18:36
Hi Leute, der Titel sagt eigentlich schon das meiste:

Ich betreibe ein Paar MR 2 an einem NAD bei dem zwischen PreOut und MainIn ein Reckhorn A-400 hängt, der wiederum meinen Versacube anfeuert.

Schalte ich im Bad (1-Zimmer Wohnung) das Licht aus und die Musik läuft währenddessen (-> Amps sind an) tuts einen mittellauten Knall - klingt nicht sehr ungesund aber auch nicht gut.

Habt ihr eine Idee wie ich das weg bekommen könnte?

Viele Grüße
Dominik

PS: Beide Verstärker hängen direkt an Steckdosen - da es eine Wohnung in einem Studentenwohnheim ist, kann ich nichts über die Verkabelung sagen (hab keine Ahnung).

Könnte es helfen eine Master-Slave Steckdose zu verwenden? (Vielleicht Blockt diese solche Stöße? Wäre cool wenn ihr mich darüber aufklären könntet - es wäre einiges an Arbeit das Probehalber umzustecken, weil ich das halbe Regal abbauen müsste ^^")
akem
Inventar
#2 erstellt: 11. Sep 2012, 15:09
Du kannst höchstens mal versuchen, einen Klappferrit um das Stromkabel herum zu befestigen. Gibt's beim Elektroversand. Sind leider nicht ganz billig. Miß die Dicke des Kabels vorher aus! Ideal wäre, das Stromkabel so zwei, drei mal durch den Ferrit durchführen zu können. So große Ferrite erhöhen aber leider auch den Preis...

Gruß
Andreas
windshow
Ist häufiger hier
#3 erstellt: 12. Sep 2012, 08:03
Hallo Dominik
Das hört sich sehr nach Spannungspitzen an!
A: Hast du im Bad Halogen Lampen, dann liegt es wahrscheinlich am Trafo, den sollte man gegen einen hochwertigeren (wenn möglich mit soft Start) austauschen.
B: Bei Neonröhren macht manchmal das Vorschaltgerät Probleme, da gibt es auch mittlerweile elektronische die helfen in der Regel auch.
Die Master- Slave Steckdose löst das Problem in der Regel nicht.
Das wären die Ersten Versuche die du meiner Meinung nach checken solltest.
Gruß
windshow
akem
Inventar
#4 erstellt: 12. Sep 2012, 09:43
Kann auch ein schlechter oder alter Lichtschalter sein, der nen Lichtbogen verursacht. Das kann ähnliche Effekte haben.

Gruß
Andreas
windshow
Ist häufiger hier
#5 erstellt: 12. Sep 2012, 11:05
OK, dann entnehme ich deiner Frage das du weder Halogen noch Neon Licht im Bad hast.
Ich würde es mit folgenden Teil versuchen: Funkentstörkondensator mit Widerstand Conrad Nr. 456128 parallel zum Licht-Schalter verdrahten dieser ist auch VDE-zugelassen.
Letztendlich kannst du nur Systematisch vorgehen, weil es mehrere Ursachen geben kann.
Gruß
windshow
dominikz
Stammgast
#6 erstellt: 13. Sep 2012, 17:28
Ich habe eine Neon Röhre im Bad hängen - witziger weise gibt es sowohl beim anschalten, als auch beim ausschalten geräusche.

Beim anschalten flackert die Leuchte und immer wenn das Licht kurz angeht gibts ein kleines Knacksen - ich würde deshalb den fehler in der Tat bei der Lampe vermuten und nicht beim Lichtschalter.

Ich werde mir den Trafo mal anschauen und ggf. den Hausmeister befragen, ob es ok ist, wenn ich diesen austausche (das Zimmer war möbiliert und Lampen, Lampenschirmen usw. - ich kann also nicht einfach rumbasteln

Ich denke wenn ich den alten Trafo behalte, kann ich den Urzustand ja wiederherstellen - dann sollte es niemanden stören.

Vielen Dank für eure Tipps, werde mich wieder melden wenn ich neues weiß / Erfolg hatte
Jeck-G
Inventar
#7 erstellt: 13. Sep 2012, 17:46

A: Hast du im Bad Halogen Lampen, dann liegt es wahrscheinlich am Trafo, den sollte man gegen einen hochwertigeren (wenn möglich mit soft Start) austauschen.
Es geht ums Ausschalten, nicht ums Einschalten. Von daher bringt der Softstart garnichts!


Ich würde es mit folgenden Teil versuchen: Funkentstörkondensator mit Widerstand Conrad Nr. 456128 parallel zum Licht-Schalter verdrahten dieser ist auch VDE-zugelassen.
Dennoch darf er ihn nirgendwo am Netz selber anbauen, da er mit Sicherheit keine Elektrofachkraft ist. Alle Arbeiten am Stromnetz bzw. den Geräten, die ein Werkzeug erfordern, dürfen nämlich nur von Elektrofachkräften durchgeführt werden, ansonsten gibt es im Schadensfall Probleme mit der Versicherung.
Als "Normalo" darf man quasi nur Geräte anschließen (über von Jedermann zu bedienbare Steckvorrichtungen) oder Lampen tauschen.

Die Leuchtstofflampe dürfte nicht das Problem sein, eher Deine HiFi-Geräte, die störempfindlich sind. Wie sind diese genau angeschlossen und welche Kabel verwendest Du? Nach Möglichkeit alle Geräte an eine Steckdose(nleiste) und der Reckhorn-Verstärker sollte über möglichst kurze Kabel an den anderen Verstärker angeschlossen werden.
wie reagieren die Geräte, wenn Du mit dem Handy eine Nummer (am Besten "Stubenkameraden" sagen, dass er sein Handy lautlos macht, Mailbox abschaltet und nicht drangeht) wählst und damit in die Nähe der Geräte gehst?

Edit:
Evtl. mal in folgenden (und darin verlinkten) Treads schauen, da ging es auch um merkwürdiges Verhalten beim Lichtschalten. http://www.hifi-foru...m_id=29&thread=12408


[Beitrag von Jeck-G am 13. Sep 2012, 17:55 bearbeitet]
windshow
Ist häufiger hier
#8 erstellt: 13. Sep 2012, 18:23
Ich muß der Anmerkung von Jeck-G natürlich voll zustimmen! Die Arbeiten am Stromnetz sollten nur von Fachleuten durchgeführt werden!
Die Info, daß du eine Neonröhre im Bad hast, verdichtet meine Vermutung, daß der Übeltäter das Vorschaltgerät der Neonröhre ist. Ich habe ebenfalls meine Vorschaltgeräte meiner Neonlampen aus demselben Grund ausgetauscht.
Die bekommst du aber nur im gutsortierten Fachhandel und es sollten Elektronische Vorschaltgeräte sein!
Vergleiche vorher mal die Preise, oftmals sind aktuelle Lampen schon zu besseren Preisen mit Elektronischen Vorschaltgeräten ausgestattet.
Gruß
windshow
Jeck-G
Inventar
#9 erstellt: 13. Sep 2012, 18:57
Zu den "Neonlampen": Geht mal in die üblichen Elektromärkte (Blödmarkt & Co.) und schaut mal unter die Decke... Damit hätte sich das mit dem (Nicht-)Übeltäter schnell geklärt. Und in älteren Märkten werden die aus Kostengründen (und erforderliche Marktschließung, außer es stand ein Umbau an) bestimmt nicht auf EVG umgerüstet haben.

Natürlich sendet eine Neonlampe Störungen aus (nicht nur beim Starten, sondern auch im Betrieb), aber diese sind im zulässigem Bereich. wenn natürlich eine "fehlerhafte" (sei es durch falschen Anschluss, unzweckmäßige Verkabelung (gerade manche teure Kabel sind z.B. wegen fehlender Schirmung ungeeignet!) oder einfach nur Schlamperei vom Konstrukteur) HiFi-Anlage empfindlich auf "Störungen" im normalem Rahmen reagiert, so ist nicht der vermeintliche Störer (der seine zulässigen Werte einhält!) das Problem, sondern die Anlage.
darum erstmal auf Antworten vom Threadersteller warten, bevor man irgendwelche Änderungen an den Lampen usw. macht.

Übrigens gibt es die herkömmliche Technik (konventionelles VG mit Drossel und Bimetallstarter) schon seit den 30er Jahren, also noch lange vor HiFi! D.h. HiFi-Geräte wurden (wenn vernünftig konstruiert und vom Anwender korrekt aufgebaut und verkabelt) schon immer so gebaut, dass "Neonlampen" (was die supertollen Energiesparlampen auch sind, allerdings mit EVG) kein Problem darstellen.


Edit:
VG -> Vorschaltgerät
EVG -> elektronisches Vorschaltgerät


[Beitrag von Jeck-G am 13. Sep 2012, 19:03 bearbeitet]
paul_windisch
Schaut ab und zu mal vorbei
#10 erstellt: 24. Sep 2012, 10:03
Ich hatte ein recht ähnliches Problem mit Halogen Trafos. Beim Einschalten nahezu kein Problem, beim Ausschalten ein guter Knacks. Die Spannungsspitzen die da entstehen haben zwar nicht viel Energie, sind gewaltig groß.

Wenn möglich und das ist die beste Option einen anderen Stromkreis wählen. Ebenso kann das Problem eine lange Cinch Leitung sein die im schlechtesten Fall noch parallel zum Strom läuft.
Ansonsten sollte dabei nichts kapput gehen und du kannst damit leben oder probierst zuerst eine andere Leuchte.
dominikz
Stammgast
#11 erstellt: 26. Sep 2012, 22:24
Hallo Leute,

danke nochmal für die vielen Antworten - ich hab zur Zeit viel zu tun und überbrücke das Problem mit der Fernbedienung nahe dem Lichtschalter :-P

Ich melde mich wieder, wenn ich einige Probleme ausschließen konnte!

Grüße
Dominik
Suche:
Das könnte Dich auch interessieren:
Netzfilter frage bei knacken wenn man licht anschaltet
neo1704 am 02.02.2006  –  Letzte Antwort am 22.12.2009  –  31 Beiträge
Licht parallel zur Musik?
Thomas1848 am 24.10.2009  –  Letzte Antwort am 30.10.2009  –  11 Beiträge
Licht an=Knall
puschin am 29.03.2006  –  Letzte Antwort am 01.04.2006  –  10 Beiträge
Aussetzer bei CD Player bei Licht an/aus
Ssalchen am 10.08.2012  –  Letzte Antwort am 10.08.2012  –  27 Beiträge
Störung durchs Licht einschalten
schmeerle am 14.01.2005  –  Letzte Antwort am 14.01.2005  –  2 Beiträge
kurze Tonaussetzer bei Licht an/aus in Wohnung
Mr.Floppy_81 am 30.07.2011  –  Letzte Antwort am 31.07.2011  –  4 Beiträge
Wenn Licht angeschaltet wird, fällt Receiver aus !!
Sauviech am 03.11.2005  –  Letzte Antwort am 06.11.2005  –  15 Beiträge
SUBWOOFER LEUCHTET !
Kwietsche3 am 10.06.2004  –  Letzte Antwort am 11.06.2004  –  5 Beiträge
Subwoofer anschluss
hörschaden2003 am 12.03.2003  –  Letzte Antwort am 13.03.2003  –  6 Beiträge
Subwoofer in aktiv Subwoofer. Wie ?
obello am 07.04.2004  –  Letzte Antwort am 07.04.2004  –  2 Beiträge
Foren Archiv
2012

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.269 ( Heute: 11 )
  • Neuestes MitgliedDeja-Vu81
  • Gesamtzahl an Themen1.345.355
  • Gesamtzahl an Beiträgen17.663.775