Vincent T.A.C 88

+A -A
Autor
Beitrag
Camelrider
Neuling
#1 erstellt: 02. Apr 2004, 19:07
Hallo Leutze,


habe eine Problem mit meinem Röhrenvollverstärker.
Sobald ich die Lautstärke um die Hälfte aufgedreht habe, hört man im rechten Lautsprecher beim Hochtöner Verzerrungen, die beim linken Lautsprecher beim Hochtöner nicht sind.
Habe die Polung der Lautsprecher auch umgeändert, hat aber nichts gebracht.
Und mal zu testen ob der Hochtöner vielleicht doch nicht kaputt sein könnte, habe ich die Verkabelung mit links und rechts vertauscht, war aber immer noch der gleiche Effekt.
Woran kann das liegen?
Liegt es an der Technik oder müssen neue Röhren rein?

Bitte um Hilfe.


MfG

Camelrider
xenokles
Stammgast
#2 erstellt: 03. Apr 2004, 15:27
War das schon immer so? "halb aufgedreht" kann nämlich auch schon die Leistungsgrenze des Verstärkers bedeuten! Vielleicht liegts auch am LS-Poti, das taugt nämlich nix (sorry!)...
Camelrider
Neuling
#3 erstellt: 03. Apr 2004, 21:40
Hallo,

ich glaube das war schon von Anfang an so, ich hätte vielleicht doch damit sofort zum Händler hinlaufen soll.
Oder kann es doch am LS-Poti liegen? Kann man den LS-Poti selbst austauschen, oder sollte der Fachmann das machen?



MfG

Camelrider
xenokles
Stammgast
#4 erstellt: 04. Apr 2004, 18:00
Du brauchst natürlich ein Poti mit gleichen elektrischen Daten und ein wenig Erfahrung mit dem Lötkolben - im Zweifel also lieber zum Fachmann damit! Was ist mit der Garantie? Kannst Du denn ausschließen, daß nicht der Hochtöner defekt ist? Ich habe auch einen Röhrenvollverstärker dieser Leistungsklasse, aber wenn ich mir vorstelle, den halb aufzudrehen, dann kann ich mein Wohnviertel damit unterhalten... Vielleicht solltest Du Dein Gerät bei einem Fachmann mal durchmessen lassen, bevor da "auf Verdacht" dran rumgebastelt wird!
Suche:
Das könnte Dich auch interessieren:
Problem mit Hochtöner/Weiche?
Whaite am 24.01.2005  –  Letzte Antwort am 24.01.2005  –  4 Beiträge
Hochtöner zerren...
DRKimbel am 03.05.2004  –  Letzte Antwort am 03.05.2004  –  3 Beiträge
Hochtöner kaputt! Ursache? Was machen?
DerOlli am 26.05.2004  –  Letzte Antwort am 05.06.2004  –  74 Beiträge
Problem Lautsprecher die immer zuerst 10 min nicht recht wollen
Musik-Hörer am 12.10.2003  –  Letzte Antwort am 16.10.2003  –  6 Beiträge
lautsprecher kaputt?
pusher am 25.12.2003  –  Letzte Antwort am 09.03.2005  –  31 Beiträge
Quadral Montan MK5 Hochtöner
M8-Enzo am 08.01.2004  –  Letzte Antwort am 09.01.2004  –  5 Beiträge
Wackelkontakt im Hochtöner
endymi0n am 02.07.2004  –  Letzte Antwort am 02.07.2004  –  3 Beiträge
Lautsprecher hat Aussetzter
Lory am 04.01.2006  –  Letzte Antwort am 06.01.2006  –  15 Beiträge
Hochtöner durch was absenken?
ginsel206 am 16.04.2004  –  Letzte Antwort am 27.04.2004  –  8 Beiträge
Habe ich gerade Verstärker UND Lautsprecher geschrottet?
DasPonyJenny am 24.07.2015  –  Letzte Antwort am 25.07.2015  –  3 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • T.A.C.

Forumsstatistik Widget schließen

  • Registrierte Mitglieder822.148 ( Heute: 33 )
  • Neuestes MitgliedBenvolio84
  • Gesamtzahl an Themen1.373.572
  • Gesamtzahl an Beiträgen18.161.368