brückengleichrichter

+A -A
Autor
Beitrag
falcone
Stammgast
#1 erstellt: 26. Jun 2004, 01:22
ist meine letzte nacht zum bauen, hab eine schnelle frage

kann ich einen Silizium-Brückengleichrichter der ein eingegossenes Kühlblech hat ()damit an Gehäusemasse anschließen, also anschrauben?

Ist in einem Amp, gleichrichtet 60V max.15A
RealHendrik
Inventar
#2 erstellt: 26. Jun 2004, 02:36
Ja. Das Gehäuse dieser Metallbrücken ist gegenüber den vier Anschlüssen isoliert. Bei voller Last entwickelt solch ein Gleichrichter schon einiges an Abwärme - Du solltest ihn sogar am Chassis (oder einer anderen Kührlmöglichkeit) anschliessen.

Gruss,

Hendrik
falcone
Stammgast
#3 erstellt: 27. Jun 2004, 16:09
Vielen dank, dachte ich mir schon, da ich im "Leerlauf" keinen Durchgang zwischen den 4 Anschlüssen und der Kühlfläche messen kommte.
Hab sicherheitshalber Glimmerscheibe + Wärmeleitpaste verwendet, war noch was übrig von den Darlington-Transistoren.
Im übrigen hat die Anlage gut gerockt, nix überhitzt. Lief den ganzen gestrigen Tag auf max. Vol.
Danke nochmal auch für die Tipps bezüglich meiner anderen Fragen
-falcone
RealHendrik
Inventar
#4 erstellt: 27. Jun 2004, 20:06
Glimmerscheibe "nutzt" nur dann etwas, wenn Du auch die Isolierkragen für die Schrauben mit einbaust. Im übrigen solltest Du sie ganz weglassen - sie verringern nur überflüssig die Wärmeleitung. Wärmeleitpaste in geringen Massen ist allerdings in Ordnung...

(Aber wenn sie eh´ schon einen Abend Vollgas gerockt hat...)

Gruss,

Hendrik
Suche:
Das könnte Dich auch interessieren:
Schnelle Frage an Audio-Agile Besitzer
keiner am 26.07.2006  –  Letzte Antwort am 26.07.2006  –  3 Beiträge
Endverstärker anschließen -> Pre Amp output / Power Amp input
PoloPower am 22.04.2014  –  Letzte Antwort am 22.04.2014  –  2 Beiträge
Umschalter bauen/kaufen!?!
DAGEGEN am 01.06.2004  –  Letzte Antwort am 05.06.2004  –  12 Beiträge
Ohmfrage zum AMP und LS ?
Stullen-Andy am 05.05.2006  –  Letzte Antwort am 05.05.2006  –  3 Beiträge
minianlage an amp ?
marrybarry am 13.04.2009  –  Letzte Antwort am 15.04.2009  –  3 Beiträge
Kenwood KA-5040 (Brummproblem + Tunen, Schaltplan)
ChPuls am 20.09.2003  –  Letzte Antwort am 20.09.2003  –  2 Beiträge
Zu wenig Line-Out am Amp
SubstSound am 05.07.2012  –  Letzte Antwort am 14.07.2012  –  6 Beiträge
Allgemeine frage zum Aufbau?!
Oggy512 am 13.11.2004  –  Letzte Antwort am 14.11.2004  –  3 Beiträge
Stereoanlage an Autobatterie anschließen
wiese92 am 05.04.2009  –  Letzte Antwort am 10.04.2009  –  4 Beiträge
"Schnelle" Elektronik?
Holg am 12.06.2004  –  Letzte Antwort am 12.06.2004  –  3 Beiträge
Foren Archiv
2004

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder851.569 ( Heute: 70 )
  • Neuestes Mitgliedtombo2112
  • Gesamtzahl an Themen1.420.578
  • Gesamtzahl an Beiträgen19.047.359