Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Problem mit Anschluss mehrerer Quellen

+A -A
Autor
Beitrag
minturno
Ist häufiger hier
#1 erstellt: 31. Okt 2004, 15:15
Hi,

bei einer angeschlossenen Quelle klingt die Anlage traumhaft. Sobald ich jedoch zusätzlich zB. den DVD anschließe wirk sich das vor allen auf den Hochtonbereich aus. Der Klang verliert an Transparenz und wirkt nicht so filigran wie zuvor. Dabei muss die Quelle nicht mal an sein, es reicht wenn der Cinchkabel angeschlossen wird. Hat jemand ähnlich erfahrung gemacht, oder besser noch eine Lösung dafür gefunden?

Gruß

/Georg
ntfs
Stammgast
#2 erstellt: 31. Okt 2004, 23:26
Moin Moin,
Erfahrung mit diesem Problem: Nein.
Lösung: Ja.
Eine gute Chinch Umschaltbox die auch
vernünftig trennt.
Z.B. die B-Tech BT 931 für 39,- Teuros.
gibts bei
http://www.phonophono.de/YD46003_61.php3?Kennung=

Mit freundlichen Grüßen
GandRalf
Inventar
#3 erstellt: 01. Nov 2004, 09:27
Moin auch,

Ich würde mich mal direkt an Herrn Lua wenden. Das Ganze hört sich stark danach an, daß es Probleme mit den Anschlußkapazitäten der Geräte gibt. Vielleicht hat er eine Lösung parat.
minturno
Ist häufiger hier
#4 erstellt: 02. Nov 2004, 09:31
Thx,

das mit der Umschaltbox könnte tatsächlich helfen. Habe inzwischen einen händler gesprochen, der schon mal mit sowas zu tun hatte. Seiner Meinung nach wäre die Ursache an der Vorstuffe zu suchen. Scheinbar trennt sie baubedingt die Eingänge nicht vollständig. Auch die Cinch-Silezios von HMS, de ich vorgeschlagen habe, würden hier nicht helfen.

Ich versuche es mal mit dem Umschalter...

Gruss

/G
Albus
Inventar
#5 erstellt: 02. Nov 2004, 10:32
Tag,

das hört sich für mich an wie ein Verdrahtungsfehler unmittelbar hinter den Eingangsbuchsen oder am Eingangswahlschalter. Wirkt bereits das unabgeschlossene Koaxkabel mit seiner Kapazität, seiner zusätzlichen Kapazität von 150-300 pF, dämpfend, dann ist wohl auch die normale Kapazität des jeweiligen Einganges eher auf der hohen Seite. Man erinnere die Cartridge Load-Buchsen an diversen Vorverstärkern. - Jedenfalls sind die Eingänge völlig unzulänglich gegeneinander isoliert. Ein Fall für den Hersteller.

MfG
Albus

NS: Stellt sich diese Disfunktionalität an jedem der vorhandenen Eingänge ein oder nur an einem? Wie reagiert das Gerät bei Anschluß an einen Tape-Eingang?


[Beitrag von Albus am 02. Nov 2004, 13:10 bearbeitet]
GandRalf
Inventar
#6 erstellt: 02. Nov 2004, 10:53


[Beitrag von GandRalf am 02. Nov 2004, 11:08 bearbeitet]
minturno
Ist häufiger hier
#7 erstellt: 02. Nov 2004, 13:39

Albus schrieb:
NS: Stellt sich diese Disfunktionalität an jedem der vorhandenen Eingänge ein oder nur an einem? Wie reagiert das Gerät bei Anschluß an einen Tape-Eingang?


Habe es nur an Video und Aux probiert = Gleiche wirkung. Es reicht auch schon der Anschluss eines Kanals...
Ich teste es heute abend ob es eine Wirkung bereis nach Anschluss eines Kabels auftritt. Bisher war nur immer eine Quelle dran, dann hab ich aus Jux zusätzlich DVD angeschlossen. ( mal ein Denon DVD 2500, mal Onkyo DV-S939).
Zuerst dachte ich es liegt an dem Denon, da man bei ihm kein Potenzial messen konnte, aber bei Onkyo wo es eindeutig messbar ist ist es nicht anders.
Selbst wenn man alle Anschlusse bis auf Cinch trennt ( auch Strom ) ist dieser Effekt unüberhörbar.

Gruss

/G


[Beitrag von minturno am 02. Nov 2004, 13:44 bearbeitet]
Albus
Inventar
#8 erstellt: 02. Nov 2004, 13:47
Tag erneut,

früher (früher ...) gab es Verstärker, in der Epoche der Kassettengeräte, die reagierten konstruktionsbedingt auf angeschlossene, aber nicht eingeschaltete Kassettenrekorder mit störenden Verzerrungen anderer Signalquellen. Die Epoche ist eigentlich vorüber. (Angeschlossene Kassettenrekorder mußten immer eingeschaltet sein).

Der Hersteller wird sich sicherlich bemühen, die Scharte auszubügeln.

MfG
Albus


[Beitrag von Albus am 03. Nov 2004, 13:38 bearbeitet]
minturno
Ist häufiger hier
#9 erstellt: 03. Nov 2004, 13:00

Albus schrieb:
Wirkt bereits das unabgeschlossene Koaxkabel mit seiner Kapazität, seiner zusätzlichen Kapazität von 150-300 pF, dämpfend, dann ist wohl auch die normale Kapazität des jeweiligen Einganges eher auf der hohen Seite.


Man kann tatsächlich den Effekt bei unabgeschlossenen Kabel beobachten. Die Wirkung fällt zwar deutlich geringer aus, aber dennoch wahrnehmbar.

Werde Hernn Lua mit der Frage konfrontieren...

Gruss und Danke!

/G
Suche:
Das könnte Dich auch interessieren:
Problem mit Tuner Anschluss
tobi_whong am 02.12.2008  –  Letzte Antwort am 02.12.2008  –  3 Beiträge
Verstärker - Radioempfang (Verteilung mehrerer Zimmer)
norm am 08.12.2004  –  Letzte Antwort am 08.12.2004  –  5 Beiträge
Problem mit JVC-RV-NB1 - 230V Anschluss
Cabachen am 09.10.2006  –  Letzte Antwort am 12.06.2007  –  2 Beiträge
Anschluss Probleme
andreh96 am 23.10.2014  –  Letzte Antwort am 23.10.2014  –  8 Beiträge
Ein Lautsprecher, zwei Quellen?
TVStar am 23.07.2007  –  Letzte Antwort am 23.07.2007  –  2 Beiträge
Probs mit dem Anschluss an Verstärker
yalla am 19.10.2009  –  Letzte Antwort am 21.10.2009  –  2 Beiträge
EQ Anschluss MIT Nutzung von Hinterbandkontrolle
Paribas am 06.07.2013  –  Letzte Antwort am 07.07.2013  –  5 Beiträge
Problem beim Anschluss meines PCs an die Hifi-Anlage
PIxDAUMEN am 17.01.2003  –  Letzte Antwort am 18.01.2003  –  3 Beiträge
Anschluss an Batterie, helft mir :)
kazual am 01.06.2006  –  Letzte Antwort am 02.06.2006  –  10 Beiträge
Problem
Sentinel am 31.07.2003  –  Letzte Antwort am 31.07.2003  –  3 Beiträge
Foren Archiv
2004

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Denon
  • Onkyo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 57 )
  • Neuestes Mitgliedboston222
  • Gesamtzahl an Themen1.345.738
  • Gesamtzahl an Beiträgen17.671.101