Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


"Abschalt- Knacken"

+A -A
Autor
Beitrag
Wolfmanjack
Stammgast
#1 erstellt: 19. Feb 2005, 09:42
Hallo zusammen ,
beim ausschalten meines Verstärkers ( Musical Fidelity ) habe ich ein relativ lautes Knallen in meinen Boxen - beim einschalten ist alles normal. Es hört sich jedesmal beim abschalten an als würden mir gleich die Bassmembranen um die ohren fliegen.
Kann mir vielleicht jemand sagen woher das rührt und ob man das beheben kann ?
Es handelt sich um einen Musical Fidelity B1 Integrated Amplifier. Technisch eigentlich absolut in Ordnund - schöner Klang , keine Probleme und in sehr gutem Zustand - also nicht volgequalmt oder zugestaubt.

Vielen Dank im Voraus ,

Wolfgang
Ultraschall
Inventar
#2 erstellt: 19. Feb 2005, 09:56
Wahrscheinlich leichte Gleichspannung am Ausgang , hervorgerufen durch die Offsetspannung der Eingangsdifferenzverstärker.
Offsetabgleich machen (Ausgangsgleichspannung auf Null stellen, oder Fehler suchen wenn Defekt vorliegt.)
Wolfmanjack
Stammgast
#3 erstellt: 19. Feb 2005, 10:50
@ Ultraschall :
Hört sich nach einer sehr präzisen Antwort eines Profis an - also schon mal Danke - aber kannst du mir das mal näher erklären ? Also wie ich was mache.

Vielen Dank,
Wolfgang
richi44
Hat sich gelöscht
#4 erstellt: 19. Feb 2005, 11:33
Istn dieser Effekt neu, also dass es ein Fehler sein könnte, oder war das schon immer so?
Ich hatte bis vor kurzem einen NAD, der das seit Anbeginn gemacht hat und bei dem es auch kein Defekt war, sondern seine "Natur".
-scope-
Hat sich gelöscht
#5 erstellt: 19. Feb 2005, 14:52
Hallo,

Ich kenne jetzt die Technik dieses Gerät´s nicht. Die DC-Schutzschaltung (sofern mit einem Relais verwirklicht)
sollte den LS von der Endstufe eigentlich trennen, bevor! die Elkos der Versorgungsspannung "leer" sind. In der Regel "sofort"...also in vielleicht 100 ms.

Die Funktion dieser Schaltung (sofern in dieser Form vorhanden) müsste erstmal überprüft werden.

ausserdem vermute ich einen defekten, "krachenden" Netzschalter.
Kracht es denn auch beim einschalten, oder hat das Gerät eine LS-Einschaltverzögerung (meist in Verbindung mit dem DC-Schutz)...

Einige (teils auch besonders audiophile) Geräte verzichten auf sowas ja völlig

Eventuell hilft auch ein Funkenlöschglied (R/C) oder auch nur ein C am Netzschalter, um Linderung zu schaffen....

wer weiss...
LazerFace
Stammgast
#6 erstellt: 19. Feb 2005, 18:43

Ultraschall schrieb:
Wahrscheinlich leichte Gleichspannung am Ausgang , hervorgerufen durch die Offsetspannung der Eingangsdifferenzverstärker.
Offsetabgleich machen (Ausgangsgleichspannung auf Null stellen, oder Fehler suchen wenn Defekt vorliegt.)

Wow, diese Antwort verstehen ja wirklich nur eingefleischte Experten...

Gruss
Adam
Wolfmanjack
Stammgast
#7 erstellt: 20. Feb 2005, 11:44
Oha , viele Tipps , danke.
Nein , beim Einschalten macht er kein Geräusch - nur beim Abchalten.

Ich danke herzlich für die vielen guten Tipps - ich kann zwar mit Lötkolben und Co. umgehen - aber ein klein wenig "umgangssprachlicher" bei den Ratschlägen wäre schon schön.

Viele Grüße ,

Wolfgang ( der erst mal den Amp nicht mehr abschaltet )
Ultraschall
Inventar
#8 erstellt: 20. Feb 2005, 11:52
Einfach ein Digitalmultimeter nehmen. Auf Gleichspannungsmessung 2 Volt Bereich stellen, und die Spannung an den LS-Klemmen ohne Signal(Musik) messen.
Sollte nicht mehr als 0,05 Volt anzeigen, wobei das auch schon hörbar knackt. Weniger ist besser- unter 0,01 Volt.
Wolfmanjack
Stammgast
#9 erstellt: 20. Feb 2005, 12:00
@ ultraschall :
Danke - das ist was womit ich was anfangen kann - werde ich so tun. Sollte es mehr als der von dir angegebene Wert sein , was tun ?

Wolfgang
Ultraschall
Inventar
#10 erstellt: 20. Feb 2005, 12:05
Entweder einen Kumpel fragen der WIRKLICH Ahnung hat. (Keinen der nur mal einen Verstärke aufgeschraubt hat.) oder wahrscheinlich besser Werkstatt aufsuchen.
(Ich wohne in Berlin.)
Bobofussball
Stammgast
#11 erstellt: 23. Aug 2005, 16:40
Hallo,
ich habe gesehen das Du die Swans 4.1 an Deiner Anlage betreibst.
Ich habe jetzt bei Ebay welche gekauft Und bin sehr gespannt.
Wie bist Du mit den Lautsprechern zufrieden?
Wie ist der Klang der Speaker?
Über eine Antwort von Dir wäre ich dankbar.
Gruss Frank
sakly
Inventar
#12 erstellt: 24. Aug 2005, 06:52

Bobofussball schrieb:
Hallo,
ich habe gesehen das Du die Swans 4.1 an Deiner Anlage betreibst.
Ich habe jetzt bei Ebay welche gekauft Und bin sehr gespannt.
Wie bist Du mit den Lautsprechern zufrieden?
Wie ist der Klang der Speaker?
Über eine Antwort von Dir wäre ich dankbar.
Gruss Frank


Passt aber garnicht in den Thread. Schonmal was von PM gehört? Das ist die Abkürzung für Private Message.
Ist nicht böse gemeint, nur als Anregung zu verstehen
Suche:
Das könnte Dich auch interessieren:
Musical Fidelity A5 Trafobrummen
notengewirr am 09.07.2005  –  Letzte Antwort am 15.07.2005  –  18 Beiträge
Musical Fidelity X10-D
tpoint am 02.08.2003  –  Letzte Antwort am 22.01.2015  –  8 Beiträge
Musical Fidelity V-Serie
Prince_Yammie am 31.01.2009  –  Letzte Antwort am 23.02.2011  –  8 Beiträge
Musical Fidelity Nuvista M3 - Verkabelung - Hilfe
190er-fighter am 04.08.2012  –  Letzte Antwort am 07.08.2012  –  7 Beiträge
Musical Fidelity M3i + Bose 901
Ingomaier1 am 17.09.2014  –  Letzte Antwort am 06.10.2014  –  8 Beiträge
Musical Fidelity X-10D Tuning
**Turntabletuner** am 24.12.2015  –  Letzte Antwort am 18.02.2016  –  13 Beiträge
Der Musical Fidelity Liebhaber Tread
Träumerli am 18.01.2007  –  Letzte Antwort am 04.12.2016  –  844 Beiträge
Musical Fidelity
conradc am 13.04.2004  –  Letzte Antwort am 15.04.2004  –  4 Beiträge
Nautilus 802/ Musical Fidelity /Einspielen oder defekt?
signiore am 07.02.2006  –  Letzte Antwort am 16.02.2006  –  31 Beiträge
knacken bei um/einschalten
suelles am 07.06.2006  –  Letzte Antwort am 14.06.2006  –  7 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 18 )
  • Neuestes MitgliedDennis273
  • Gesamtzahl an Themen1.345.940
  • Gesamtzahl an Beiträgen17.675.035