Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


linker Boxenkanal defekt

+A -A
Autor
Beitrag
Bluesy
Neuling
#1 erstellt: 05. Mai 2005, 00:22
Hallo zusammen!

Ich habe einen Receiver Dolby Digital 5.1 von Teac AG 9100. Der läuft eigentlich einwandfrei. Ich habe unter anderem insgesamt 4 Lautsprecheranschlüsse die ich als Front anschliessen kann (sind keine Cynch Anschlüsse) Diese vier Anschlüsse sind in zwei Gruppen eingeteilt in A und B. Also ich kann zwei Lautsprecherboxen auf A anschliessen und zwei Lautsprecherboxen auf B. Schliesse ich die Boxen auf A an habe ich ein unangenehmes Rauschen (als wenn der Bass zu stark eingestellt ist) Wenn ich die Boxen an B anschliesse, dann ist alles einwandfrei. An den Boxen liegt es nicht und den Receiver von innen habe ich gut mit einem Pinsel entstaubt. Bisher brachte es keine Besserung ein. Vielleicht hat jemand von euch eine Idee was es sein könnte. Ich habe etwas ergoogelt um einen Ponti, dass es damit auf sich haben könnte. Allerdings bin ich kein Hifi Freak und bitte daher um Hilfe.

Bis bald Bluesy
sakly
Inventar
#2 erstellt: 05. Mai 2005, 07:20
Und warum ist dann der linke Boxenkanal defekt? Geht aus deinem Posting nicht hervor.

Die Lautsprechergruppen A und B werden intern an genau die gleichen Endstufen gekoppelt, so dass die auch gleichlaut Rauschen müssten. Oder ist das ein 7-Kanal Verstärker? Glaube nicht...
Bluesy
Neuling
#3 erstellt: 05. Mai 2005, 09:02
Ich versuche es noch klarer zu beschreiben.

Ich habe das Problem nicht ganz richtig dargestellt.

Ich habe zwei Lautsprechergruppen A und B jeweils in Links und Rechts zugeordnet. Wenn ich die Lautsprechergruppen A und B links mit Boxen anschliesse, dann ist der Klang einwandfrei. Wenn ich die Lautsprecher an die Lautsprechergruppe A und B rechts anschliesse, dann kann man zwar das Lied hören, aber rauscht schon recht stark (als wenn man den Bassregler zu hoch eingestellt hat)

Ich habe das Gerät mit einem Pinsel gereinigt. Staub ist beseitigt. Aber es brachte keine Besserung ein.

Ich könnte es mir auch eingebildet haben, aber als ich ein bissel mit den Pinsel die einzelnen Bauteile rumgeklopft habe verändert sich was in der Box, während Musik lief. Ich glaubte nur kurz wurder der Klang besser. Leider kenne ich mich nicht aus und weiss nicht wo bestimmte Transistoren oder die Endstufen liegen.

Ich würde die Boxen anschliessen an die linke Lautsprechergruppen A und B, aber dann hätte ich kein Dolby Digital 5.1, weil nur die Lautsprechergruppen A links und rechts aktiv sind, während Lautsprechergruppen B sind inaktiv.

Noch ein Hinweis: Selbst wenn die Musik, DVD aus ist, dann hört man dieses unangenehme Rauschen der linken Box, während die rechte Box ordnungsgemäss rauscht. Ich habe sogar die Cynch Kabel ausgetauscht, andere Eingänge der Cynch Anschlüsse getestet, aber nix brachte besserung ein.

Danke für die Antwort sakly. Vielleicht hilft es Dir jetzt das Problem zu erkennen. Ansonsten muss ich dann mal zu einem Hifi Knaben und der checkt den mal durch, obwohl das wohl nicht billig sein wird. Oh je Oh je

Bluesy
Hörbert
Moderator
#4 erstellt: 05. Mai 2005, 09:47
Hallo!
Meinst du mit "Rauschen" Rauschen oder Brummen?
MFG Günther
Bluesy
Neuling
#5 erstellt: 05. Mai 2005, 09:53
Meistens verstehe ich ja immer unter Brummen, wenn z.B Kabel nicht gut isoliert sind, dann erzeugt das ja meistens ein Brummen. Nein ein Brummen ist nicht zu hören, sondern ich definiere es eher als Rauschen.
sakly
Inventar
#6 erstellt: 05. Mai 2005, 12:39
Dieses Rauschen kann als Ursache einen Defekt in der Vorstufe oder Endstufe haben. Da es sich um einen 5.1-Receiver handelt, kann es auch am Prozessor liegen. Aus der Ferne nicht zu beantworten (auch in deinem Wohnzimmer vermutlich nicht so einfach). Werkstatt oder Kundendienst ist da meist angesagt. Wenn du eh nicht weißt, wo was ist, dann kannst sowieso nichts machen.
Bluesy
Neuling
#7 erstellt: 12. Mai 2005, 10:18
Ich habe meinen Verstärker zu einem Hifi Fachmann gebracht. Er sagte es könnte mehrere Gründe haben:

z.B am Poti oder ein Transistor der ausgewechselt werden muss. Das waren zwei von vielen Gründen.

Ich werde die Antwort schreiben, sobald das Gerät wieder läuft und woran es lag. Ich werde ausserdem ein Feedback geben was mich das gekostet hat.

Gruss Bluesy
sakly
Inventar
#8 erstellt: 12. Mai 2005, 10:41

Bluesy schrieb:
z.B am Poti oder ein Transistor der ausgewechselt werden muss. Das waren zwei von vielen Gründen.


Den Transisotr kann ich ja gut nachvollziehen, aber ein Poti am AVR? Wo gibt es das denn noch? Da wird doch alles digital geregelt über den Prozessor...
Da sind zwar noch Drehknöpfe dran, aber Potis im eigentlichen Sinne sind das nicht.

Mal abwarten, was das gibt.
Bluesy
Neuling
#9 erstellt: 12. Mai 2005, 16:03
Ich kann ihn natürlich auch falsch verstanden haben was den Poti betrifft Aber mal sehen was dabei rauskommt. Es kann allerdings noch ein bissel dauern sagt bis zu ca. zwei Wochen.

Gruss Bluesy
Suche:
Das könnte Dich auch interessieren:
Einen LS an zwei Anschlüsse?
bummelletzter am 25.09.2003  –  Letzte Antwort am 25.09.2003  –  4 Beiträge
SPDIF Surround via Toslink auf zwei D/A Wandler verteilen
Bolek&Lolek am 25.02.2012  –  Letzte Antwort am 28.02.2012  –  2 Beiträge
Bi-Wiring Denon PMA 700 AE Lautsprecheranschlüsse A+B
han999 am 28.04.2009  –  Letzte Antwort am 04.05.2009  –  5 Beiträge
4 boxen an den teac a-1d
og_one am 27.06.2005  –  Letzte Antwort am 06.07.2005  –  11 Beiträge
Zwei Burmester 956 anschliessen?
Audiocatz am 04.03.2004  –  Letzte Antwort am 06.03.2004  –  5 Beiträge
Yammi Receiver Anschlüsse
heinerman am 17.12.2004  –  Letzte Antwort am 18.12.2004  –  2 Beiträge
Onkyo A-8650 - Repair manual
MMM2003 am 23.05.2004  –  Letzte Antwort am 11.10.2004  –  2 Beiträge
Boxen Richtig anschliessen
tummy am 06.04.2004  –  Letzte Antwort am 07.04.2004  –  3 Beiträge
B&O ouverture an av receiver anschliessen
hatemaha am 03.08.2008  –  Letzte Antwort am 07.09.2008  –  4 Beiträge
Hilfe: Pioneer A-757 defekt
ziagler am 23.12.2004  –  Letzte Antwort am 12.01.2005  –  3 Beiträge
Foren Archiv
2005

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 98 )
  • Neuestes MitgliedBambule23
  • Gesamtzahl an Themen1.345.138
  • Gesamtzahl an Beiträgen17.659.937