Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Brummen auf den Boxen

+A -A
Autor
Beitrag
thisismusic
Schaut ab und zu mal vorbei
#1 erstellt: 15. Jan 2006, 14:35
Hallo alle mit einander

Erstmal meine Anlage:
Ich benutze zum Abspielen der Cd´s ein Apple Powerbook. Daran hängt ,über ein Hammerfall Cardbus, als Wandler, der ADI 2von RME. Diesen habe ich an einem Yamaha AX 700 angeschlossen. Meine Boxen sind Adam ANF 10.

Das Problem:

Seit kurzem brummt es auf meinen Boxen. Das Merkwürdige ist, das Es auch da ist, wenn ich das Volume an dem Verstärker völlig herunter drehe. Ich habe auch schon alles abgeschlossen und nur den Verstärker laufen lassen, das Brummen war noch immer da. Das Brummen ist nicht laut, aber bei der schönen Auflösung des ADI 2´s stört es trotzdem. Ich habe festgestellt, das der Verstärker selbst auch brummt. Es kommt also nicht nur aus den Boxen, sondern auch aus dem Verstärker selbst. Kann es sein, das es vom Netzteil kommt? In dem selben Zimmer, an der selben Steckdose ist mir vor kurzem auch eine alte Braunanlage durchgebrannt. Eine ihrer Monoblöcke hat nur noch gerauscht. Sie war älter als 30 Jahre und ich bin davon ausgegangen, dass das mit dem Alter zu tun hatte.

Kann es sein, dass der Strom aus meiner Steckdose "Verunreinigt" ist ? Wie kann ich festellen wo das Problem liegt? Habt ihr irgendwelche Ansätze für die Fehlersuche und noch eine Frage: gibt es Steckerleisten, die Strom "reinigen"?
Vielen vielen Dank schon im Vorraus für mögliche Hilfe und Antwroten!
Liebe Grüße
Deniz
Uwe_Mettmann
Inventar
#2 erstellt: 15. Jan 2006, 15:02
Hallo Deniz,

wenn der Verstärker brummt, wenn nur die Lautsprecher angeschlossen sind und sonst nix, ist der Verstärker im Eimer.

Wenn das Brummen aus den Lautsprechern kommt, und es unabhängig von der Stellung des Lautstärkereglers ist, so entsteht das Brummen in der Endstufen. Mir fallen da drei Ursachen ein:

Die Elkos in der Spannungsversorgung für die Endstufe haben ihre Kapazität verloren.

Der Ruhestrom der Endstufe ist aus irgendwelchem Grund enorm angestiegen. Dies würde auch erklären, weshalb das Netzteil selber brummt. Allerdings müsste dann der Verstärker unnatürlich warm oder gar heiß werden, auch wenn man nur leise Musik hört.

Die Endstufe schwingt. Das mögen aber die Lautsprecher nicht so gerne.

Aber wie man Dir da weiterhelfen soll, weiß ich auch nicht so recht. Ohne Messgeräte und ohne Schaltungsunterlagen ist die Fehlersuche schwer.

Allerdings kannst Du ja mal versuchsweise im Netzteil die Elkos für der Endstufen-Spannungsversorgung austauschen.

Hast Du ein Multimeter und mal die Netzspannung gemessen?


Viele Grüße

Uwe
s-bahn
Stammgast
#3 erstellt: 17. Jan 2006, 10:22
Hast du nen Tuner dran? Wenn ja den mal komplett abstecken, vor allem das Antennenkabel. Aber da du nichts davon geschrieben hast nehme ich mal nicht an das dies der Fall ist...
thisismusic
Schaut ab und zu mal vorbei
#4 erstellt: 17. Jan 2006, 13:34
Hallo
Danke erstmal für die Hilfen!
Ich habe kein Tuner dran. Ich habe auch leider keine Geräte zu messen. aber ich versuche mir demnächst ein Osi aus der uni zu besorgen. ich habe die vermutung, das ich ein anteil gleichspannung habe.

ja, der Verstärker wird warm, aber nicht heiss. aber das brummen wir lauter, je länger der Verstärker läuft!
bis dann erstmal
liebe grüße
deniz
Suche:
Das könnte Dich auch interessieren:
Brummen auf den Boxen
stefan-nbg am 18.03.2009  –  Letzte Antwort am 29.05.2009  –  124 Beiträge
Boxen brummen (Universum 2500)
Melforx am 30.07.2010  –  Letzte Antwort am 30.07.2010  –  6 Beiträge
Brummen!
Florian_Schacht am 28.07.2008  –  Letzte Antwort am 29.07.2008  –  3 Beiträge
Brummen
Badhabits am 07.08.2003  –  Letzte Antwort am 19.08.2003  –  9 Beiträge
brummen aus den boxen
gary_glitter1 am 28.09.2007  –  Letzte Antwort am 29.09.2007  –  9 Beiträge
Brummen in den Boxen
userwb am 19.08.2008  –  Letzte Antwort am 24.08.2008  –  4 Beiträge
Brummen auf den Lautsprechern
fanta4xy am 20.07.2010  –  Letzte Antwort am 21.07.2010  –  5 Beiträge
Brummen wegen Mixer?
p_city am 10.03.2015  –  Letzte Antwort am 10.03.2015  –  6 Beiträge
Brummen durch Schukostecker
Marco68 am 05.03.2004  –  Letzte Antwort am 06.03.2004  –  3 Beiträge
Brummen, wenn Tuner an
wanglung am 12.12.2006  –  Letzte Antwort am 20.12.2006  –  11 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 109 )
  • Neuestes MitgliedRyu_Hayabusa
  • Gesamtzahl an Themen1.345.639
  • Gesamtzahl an Beiträgen17.669.011