Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


brauche Hilfe bwi WBT LS Klemmen...

+A -A
Autor
Beitrag
bogage
Ist häufiger hier
#1 erstellt: 10. Mrz 2006, 10:17
Hallo beisammen!

An meinem neuen Marantz AMP (PM-15S1) sind WBT LS Klemmen verbaut. Jetzt bin ich günstig an ein LS Kabel mit Bananas gekommen. Der VK vom AMP meinte das die Klemmen alles aufnehmen aber ich kann nur erkennen (wenn man die Klemme aufdreht) das ich ein Loch habe für abgesetztes Kabel bzw. für Kabelschuhe.

Quasi von hinten, wie man es von Bananas kennt, dreht sich ein Pin raus wenn ich die Klemme mit Kabel zu drehe...
gibts da ein Trick ? oder kann ich da keine Bananas reinstöpseln

danke
gruß
stefan
frank3
Ist häufiger hier
#2 erstellt: 10. Mrz 2006, 19:07
Hi Stefan,

ich weiss zwar nicht was fuer WBT Klemmen da verbaut sind aber meine haben vorne ein Loch wo man den Bananenstecker reinstecken kann. Die Klemmen sollte man aber eingescharubt lassen. Es kann sein das in den Loechern kleine Stoepsel stecken die man erst entfernen muss. Der Gesetzgeber fordert das bei Verstaerkern.

Gruss
bogage
Ist häufiger hier
#3 erstellt: 10. Mrz 2006, 20:05
Hallo Frank,
danke für deine Antwort! Konnte es aber nicht abwarten und habs selbst gelöst bekommen : Das LS-Kabel hat Hohlbananas und die habe ich ,eigentlich gut, seitlich an den PlastikPins reinstecken können! Die zu entfernen wäre ich nie drauf gekommen....

Warum vom Gesetzgeber vorgeschrieben

gruß
stefan
Duncan_Idaho
Inventar
#4 erstellt: 10. Mrz 2006, 20:56
Die Hohlbananas seitlich einzutsekcen ist nicht so ganz im Sinn des guten Kontakts... also rauspopeln und richtig einstecken.

Der Gesetzgeber hat dies gefordert, weil man sonst die Dinger mit Stromsteckern verwechseln kann und ein Unglück auslösen könnte.... is zwar Schwachsinn.... aber waren Politiker je kompetent.
Suche:
Das könnte Dich auch interessieren:
LS-Klemmen erden oder nicht?
HolgerBremen am 01.11.2003  –  Letzte Antwort am 02.11.2003  –  2 Beiträge
Brauche Hilfe
Master_of_desaster am 12.02.2004  –  Letzte Antwort am 07.03.2004  –  5 Beiträge
Brauche Hilfe!
funky_monk am 03.09.2004  –  Letzte Antwort am 05.09.2004  –  4 Beiträge
Brauche Hilfe!
Maik0018 am 15.09.2004  –  Letzte Antwort am 15.09.2004  –  3 Beiträge
BRAUCHE HILFE!!
coni am 19.01.2006  –  Letzte Antwort am 20.01.2006  –  4 Beiträge
Brauche Hilfe!!!
Fish16 am 30.05.2006  –  Letzte Antwort am 05.06.2006  –  5 Beiträge
Brauche Hilfe
dublin am 24.09.2006  –  Letzte Antwort am 24.09.2006  –  6 Beiträge
Brauche hilfe!
XilenZ am 03.01.2013  –  Letzte Antwort am 13.01.2013  –  34 Beiträge
LS rauscht! HILFE!
*BONOBO* am 11.08.2011  –  Letzte Antwort am 27.08.2011  –  17 Beiträge
Was fuer LS Kabel brauche ich (Kenwood Kr 4200)???
maddinn am 01.03.2004  –  Letzte Antwort am 07.07.2004  –  3 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.629 ( Heute: 71 )
  • Neuestes MitgliedJochi123
  • Gesamtzahl an Themen1.345.874
  • Gesamtzahl an Beiträgen17.673.844