Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Lautstärkepoti defekt, Camtech V101

+A -A
Autor
Beitrag
ramton
Hat sich gelöscht
#1 erstellt: 17. Mai 2006, 03:27
Großes Hallo an alle Hilfsbereiten.
An meinem Camtech V 101 Vollverstärker treten folgende Fehler auf.
1: Im kalten Gerätezustand kratzt das Lautstärkepoti. Nach ca 5 Min. ist das Kratzen verschwunden.
2: Wenn ich die Lautstärke am Poti "auf ganz leise" stelle ist auf dem linken Kanal noch Musik, auf dem rechten aber nicht mehr.
Das Poti ist von Noble, steht 204 Y 30 KOhm X2 9027 drauf. Ich möchte das Poti evtl. gegen ein blaues Alps tauschen. Die Pinbelegung am Noble hab ich als PDF Datei vorliegen.
Frage: Ist so ein Tausch überhaupt möglich und was ist zu beachten?
Bin für jeden Tip Dankbar
Gruß ramton
sakly
Inventar
#2 erstellt: 17. Mai 2006, 06:49
1: Das Lautstärkepoti läuft an sich unabhängig von der Erwärmung des Gerätes. Sicher, dass das Kratzen 100& vom Poti kommt?

2: das ist bei meiner 1000DM-Vorstufe auch so. Links kommt nixmehr, rechts höre ich noch ganz leise was im Hochtonbereich. Hauptsache ist, dass die Gleichlaufschwankungen im unteren Bereich niedrig sind. Du hörst ja keine Musik mit komplett runtergeregeltem Lautstärkeregler...das wäre ja witzlos

Wenn du keine Einschränkungen hast, würde ich nicht austauschen.
ramton
Hat sich gelöscht
#3 erstellt: 17. Mai 2006, 17:51
Hallo Sakly, Danke für deine Antwort. Das Problem ist die
Unsicherheit darüber, ob die Schwankung sich nicht über den ganzen Bereich zieht.Bei normaler Lautstärke fällt mir allerdings nichts auf.
Na ja, schaun mer mal.
sakly
Inventar
#4 erstellt: 17. Mai 2006, 20:27
Diese Gleichlaufschwankungen hört man sehr schnell, wenn sie auch im normalen Regelbereich auftreten. Man bekommt keine gute Mittendarstellung, sondern ein verschobenes Klangbild. Das fällt sofort auf, wenn man etwas genauer hinhört.
Suche:
Das könnte Dich auch interessieren:
Camtech V101 (Cinchstecker)
Clobon am 27.08.2004  –  Letzte Antwort am 27.08.2004  –  2 Beiträge
Lautstärkepoti-Tuning
plz4711 am 14.07.2005  –  Letzte Antwort am 30.07.2005  –  12 Beiträge
Wartung Camtech V 100
Sonus am 27.01.2003  –  Letzte Antwort am 29.01.2003  –  3 Beiträge
Camtech Digital-Analog Wandler
Michen am 06.09.2003  –  Letzte Antwort am 06.09.2003  –  2 Beiträge
Camtech - Frage zu Komponenten
ovosskamp am 10.01.2005  –  Letzte Antwort am 11.01.2005  –  5 Beiträge
Camtech D/A Wandler an PIONEER A-878
rainbiek am 21.03.2015  –  Letzte Antwort am 21.03.2015  –  4 Beiträge
Messmikrofon defekt?
subtek am 12.01.2004  –  Letzte Antwort am 23.04.2005  –  5 Beiträge
Phonoteil defekt?
Badhabits am 17.01.2004  –  Letzte Antwort am 21.01.2004  –  6 Beiträge
Poti defekt ?!
searchman am 24.02.2004  –  Letzte Antwort am 25.02.2004  –  3 Beiträge
Frequenzweiche Defekt???
6sic6 am 26.08.2004  –  Letzte Antwort am 27.08.2004  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.750 ( Heute: 104 )
  • Neuestes Mitgliedfht
  • Gesamtzahl an Themen1.346.012
  • Gesamtzahl an Beiträgen17.676.443