Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Subwoofer plötzlicher tot

+A -A
Autor
Beitrag
Tom2k
Ist häufiger hier
#1 erstellt: 21. Jun 2006, 19:30
Hallo,

heute ist mein Magnat Metric7100A während der Musikwiedergabe plötzlich ausgegangen. (Kühler war sehr heiß)
Habe danach sovort die Sicherung kontrolliert aber die ist völlig in Ordnung.
Dann hab ich das Teil mal auseinandergebaut, und musste feststellen das von den 4 Kondensatoren alle ausgelaufen sind (so sieht es für mich als Laie zumindest aus).
Habe mal ein paar Bilder gemacht wäre nett wenn ihr mir sagen könntet ob ich da richtig liege.
Der Rest der Platine sieht soweit ganz gut aus.
Falls die Teile kaputt sind lohnt sich da ein Austausch ?
Oder können eventuell noch mehr Bauteile (Transformator) bechädigt sein?
Bin für jeden Tip dankbar....

http://home.arcor.de/tom2k/IMG_0365.jpg
http://home.arcor.de/tom2k/IMG_0366.jpg
http://home.arcor.de/tom2k/IMG_0374.jpg
Amperlite
Inventar
#2 erstellt: 22. Jun 2006, 14:17

das von den 4 Kondensatoren alle ausgelaufen sind

Sieht mir weniger danach aus. Normalerweise platzen sie oben an der Sollbruchstelle. Die Flüssigkeit könnte auch Kleber sein.

Ausserdem müsste der Verstärker auch ohne diese Netzteil-Kondensatoren laufen (ggf. brummend).
Wenn er garnichts mehr tut, liegt der Fehler woanders.
Shadow-HH
Stammgast
#3 erstellt: 24. Jun 2006, 07:39
Moin,

das Scheint mir auch ziemlich eindeutig Klebstoff zu sein. Ausgelaufene Elkos sehen anders aus. Wie du schreibst, war der Kühlkörper sehr heiß - haste sehr hohe Lautstärke gehabt? Vielleicht wars ja auch die thermische Schutzschaltung? Viele Transformatoren haben heute (von außen nicht zugänglich!!) eine Übertemperatursicherung. Mußt du mal messen, ob alle Wicklungen Durchgang haben, besonders die Primärwicklung, denn da sitzt die Sicherung üblicherweise wenn überhaupt vorhanden. Sollte es das nicht sein, kann es auch gut noch am Steuerkreis für die Einschaltautomatik liegen, ich hatte das mal bei einer Conrad CA-801 . . . . einfach mal von Automatik auf EIN schalten.

Gruß Olaf
Suche:
Das könnte Dich auch interessieren:
Verkabelung von Receiver usw. Ist das so in Ordnung?
Galdan am 14.12.2004  –  Letzte Antwort am 14.12.2004  –  4 Beiträge
Wie schließe ich so etwas richtig an?
anon30104 am 04.09.2014  –  Letzte Antwort am 05.09.2014  –  9 Beiträge
Optischer Eingang - wie sieht er aus?
vin_vom_dorf am 10.05.2008  –  Letzte Antwort am 10.05.2008  –  5 Beiträge
Sicherung, Bezeichnung
MoG am 07.01.2005  –  Letzte Antwort am 12.02.2005  –  3 Beiträge
Ferndiagnose? Linker Kanal tot
DrNice am 30.03.2004  –  Letzte Antwort am 30.03.2004  –  3 Beiträge
Technics TR515 - 1 Kanal ist tot ...?
destiny25 am 29.09.2003  –  Letzte Antwort am 30.09.2003  –  2 Beiträge
Bei LUXMAN AV Reciever plötzlicher Lautsprecherausfall
Neelix21 am 17.12.2004  –  Letzte Antwort am 21.12.2004  –  4 Beiträge
HILFE! Sicherung bei harman/kardon 680 geplazt!! was tun?!
judgemaster am 21.03.2005  –  Letzte Antwort am 04.04.2005  –  15 Beiträge
Magnat RV 1
Fotolinse am 06.12.2009  –  Letzte Antwort am 14.02.2010  –  16 Beiträge
Kopfhörerausgang Magnat RV3
Lupo13 am 28.04.2014  –  Letzte Antwort am 27.05.2014  –  4 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 4 )
  • Neuestes Mitgliedeircmansson
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.449