Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Bose GSX - Kein Bild zum TV

+A -A
Autor
Beitrag
Crock
Ist häufiger hier
#1 erstellt: 24. Jun 2006, 22:13
Hallo!
Vielleicht hat ja jemand von den hier so oft gescholtenen Bose-Usern einen Tipp für mich. Ich bin jetzt auch einer. Ich bekomme nämlich kein Bild vom Media-Center zum TV. Vielen Dank vorab.
Zur Situation: Mein Fernseher an den ich das Media-Center anschließe, ist ein PDP-436RXE von Pioneer (Plasma)
Ich habe das Bose-System 3-2-1 GSX soweit ausgepackt und die gelieferten Inhalte kontrolliert.
Dabei ist mir aufgefallen, dass das von Bose mitgelieferte Scart-Kabel mit zwei Steckern am anderen Ende für das Media-Center nicht auf der Seite im Bedienhandbuch aufgeführt ist.
Es schien zunächst alles planmäßig zu funktionieren, der Sound kam auch einwandfrei aus den Boxen. Alle Anschlüsse habe ich vorgabegerecht installiert.
Beim Einlegen einer DVD zu ersten Testzwecken allerdings wollte es mir nicht gelingen ein Bild zu bekommen. Allein der Ton war zu hören. Auf der Seite mit behandelten Problemen bin ich auch nicht fündig geworden. Etliche Male habe ich die Anschlüsse kontrolliert. Das auch für ein Bild verantwortliche Kabel sollte ja das mit dem Scart-Stecker sein. Diesen habe ich auch am TV untergebracht (der hat drei Scartamschlüsse), die beiden Stecker vom anderen Ende dann in das Media-Center bei Video OUT gesteckt. (Ich habe darüber hinaus mal Video IN probiert, ging natürlich auch nicht). Ich besitze zusätzlich noch einen DVD Rekorder, der gleichsam an einem der drei Scartanschlüsse steckt und nach wie vor einwandfrei funktioniert. Aber beim Bose Media-Center in Verbindung mit TV war kein Bild hinzubekommen. Auch die TV Einstellungen habe ich natürlich eingehend geprüft.
Kann es am Kabel liegen?
Oder am Anschluss beim Media-Center?
Oder etwa doch an mir?
Wer da was weiß, kann mir hier gern einen klärenden Hinweis übermitteln Vielen Dank!
Grüße
Crock
HiFi_Addicted
Inventar
#2 erstellt: 24. Jun 2006, 22:48
Sei Froh jetzt hast du eien Grund den Kram rauszuwerfen. Hast du an PIN 8 des Akartsteckers 8 oder 12V anliegen???

An diener Stelle würde ich den Kram zurückbringen. In der Preisklase gibts tausende bessere alternativen.

MfG Christoph
Crock
Ist häufiger hier
#3 erstellt: 25. Jun 2006, 10:28
Hallo, Christoph!

Erstmal danke für Deine Antwort.
Ich hatte ja schon mit bose-ablehnenden Kommentaren gerechnet, muss Dir aber sagen, dass ich mir den Kauf gründlich überlegt habe. Keine Frage, es mag gewiss viele 'bessere' Systeme in der Preisklasse geben, doch habe ich in den letzten Monaten drei ausproiert, um tatsächlich bei diesem Bose zu landen.
Vorausschickend sei von mir gesagt, meine Frau und ich sind keine High-End Hörer. Das spielt für uns nicht die große Rolle und wir können auch gar nicht so hören. Das ist doh wie mit Wein. Ob der teuer ist oder nicht, ist mir auch egal.
Erst hatte ich die...
1- KEF Kit 100 - wieder abgegeben, obwohl ich mit dem Klang zufrieden war. Diese nicht so schönen Boxen (wir mögen auch die Optik) brauchten zur vollen virtuellen Entfaltung Platz zur Seite hin, haben wir aber nicht. Somit war der Effekt bei uns hinfällig.
2- Neukauf des High-End CD Recievers von Audio Analogue Typ Enigma mit Röhrenvorstufe, dazu die brandneuen eigentlich wunderschönen B & W Boxen CM 1 in Ahorn. Klar, guter Klang, aber für uns im Vergleich zur jetzigen Bose kein Argument. Diese, wenn sie allein stehen, wundervollen B&W Boxen sahen bei uns dermaßen Asche aus, dass wir uns die ganze Blickfront verschandelt haben. Dieser tolle High-End Enigma Receiver kann allein CD's abspielen und hat Radio. Beim Einschalten braucht der zur Vorheizung der Röhre einige Zeit, dazu haben wir keine Lust. Bei selbst gebrannten CD's reagiert er überempfindlich. Mal hat er eine gar nicht erkannt. Da musste erst das ganze System abgeschaltet und resettet werden. Dann Abwarten bis die Röhre wieder ausgekühlt war, dann wieder Einschalten, dann wieder Warten, dann die Kummer-CD rausholen, dann wieder Neue reinlegen und warten bis die eingelesen ist. Hurrah! Dann konnte man wieder hören. Also, solches Zeremoniell muss man mögen. Die Enigma ist durchaus puristisch im Design und sehr hochwertig, aber für Dudelhörer reicht wirklich die phantastisch, ja unschlagbar kompakte Bose, die auch mp3's locker liest, bei selbst gebrannten CD's nicht gleich jeden leisesten Knackser transportiert, die DVD hat und noch 200 Stunden Musik speichert. Ok, billig ist sie nicht, aber dass der Klang so derart schlecht sein soll wie hier oft besprochen, das kann ich nicht nachvollziehen. Wahrscheinlich liegt es tatsächlich an der Hörgewohnheit eines jeden Einzelnen.

So, nun aber zum eigentlichen Problem, welches ich noch immer habe - kein Bild. Ich weiß z.B. gar nicht wie oder wo ich das mit dem PIN( finden kann, ob da 8 oder 12 V anliegen. Könntest Du mir da vielleicht bitte nochmal helfen?
Das wäre sehr nett von Dir, Christoph. Jedenfalls danke und einen schönen Sonntag.
Liebe Grüße
Crock
HiFi_Addicted
Inventar
#4 erstellt: 25. Jun 2006, 10:40
http://de.wikipedia.org/wiki/Scart

Pin 8 sollt zwischen 6 und 12V Sein wenn das System läuft Pin 16 ist egal währe aber auch intresannt ob da einen Spannung Anliegt gegen Pin 14

Am 20er müsste das Videosignal anliegen das ermittels du am einfachsten mit einem Osziloskop Die Masse dazu ist der 18er.

Die Pinbelegungen sind die auf der Seite des TVs. Normale Scartkabel sind nämlich intern verdreht.

MfG Christoph
esotec
Stammgast
#5 erstellt: 25. Jun 2006, 10:50
Servus Crock,

Du hast geschrieben, dass Du den TV eingehend überprüft hast. Trotzdem: Bei vielen TV`s kann man verschiedene Anschlüsse ein/ausschalten im Setup; bei mir ist das so. Wenn das bei dir auch der Fall ist, dann check mal ...

Wenns an Bose liegt, umtauschen. Ansonsten wünsch ich viel Spass mit dem neuen System.

Gruß

Stefan
Crock
Ist häufiger hier
#6 erstellt: 25. Jun 2006, 11:36
Lieber Christoph,
lieber Stephan!

Und wieder ganz herzlichen Dank für Eure Anregungen! Super.
Zum Stephan: die TV Anschlüsse habe ich wirklich soweit durchgecheckt, da stimmt alles.

Und Deine Anregungen, lieber Christoph, die werde ich erst heute am Nachmittag prüfen können. Ich sage aber auf jeden Fall Bescheid was es dann letztlich war.

Macht Euch einen tollen Sonntag, danke und allerbeste Grüße aus München

Crock
Crock
Ist häufiger hier
#7 erstellt: 26. Jun 2006, 17:54
So, Ihr Netten!

Wie versprochen gebe ich kurz Bescheid: Problem behoben. Ich habe erst sehr viel später mitbekommen, dass am Scart-Stecker vom TV-Eingang tatsächlich ein Umstellschalter angebracht ist. Der stands natürlich auf Components und das war die Falsche Weiche. Also, Ende gut, alles gut - sogar Bose gut!
Euch nochmals allerherzlichsten Dank und vierle liebe Grüße
Crock
Suche:
Das könnte Dich auch interessieren:
DVD Player - zwar Ton aber kein Bild
Krü am 16.01.2005  –  Letzte Antwort am 17.01.2005  –  3 Beiträge
Bose Wave
schubidubap am 01.08.2008  –  Letzte Antwort am 22.08.2008  –  18 Beiträge
Bose Lifestyle 12 verzerrt
bluepuma am 31.01.2008  –  Letzte Antwort am 04.02.2008  –  2 Beiträge
Bose Wave Radio defekt?
misumi14 am 19.07.2007  –  Letzte Antwort am 15.02.2008  –  2 Beiträge
Bose Lifestyle - Netzwerkanschluss
Red_Baron24 am 13.11.2007  –  Letzte Antwort am 13.11.2007  –  2 Beiträge
Wie Anschließen? Von Bose Acoustimass
EddyEdik am 03.08.2011  –  Letzte Antwort am 05.08.2011  –  6 Beiträge
Musical Fidelity M3i + Bose 901
Ingomaier1 am 17.09.2014  –  Letzte Antwort am 06.10.2014  –  8 Beiträge
Problem: Kein Sound am TV mit Apple TV
Counter233 am 11.09.2013  –  Letzte Antwort am 18.09.2013  –  6 Beiträge
SVideo -> ScartAdapter -> TV -> Bild nur S/W ?
Santonian am 15.12.2003  –  Letzte Antwort am 15.12.2003  –  4 Beiträge
Ton aber kein Bild
mr_marshall am 26.07.2005  –  Letzte Antwort am 26.07.2005  –  3 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • KEF
  • Pioneer
  • Bowers&Wilkins
  • Bose

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 9 )
  • Neuestes Mitgliedwebmauler
  • Gesamtzahl an Themen1.344.998
  • Gesamtzahl an Beiträgen17.658.108