Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Hifi Anlage + Lautsprecher = BRUMMEN * NERV * !

+A -A
Autor
Beitrag
#BaSSdrUcK#
Neuling
#1 erstellt: 31. Mrz 2007, 19:23
sers,

hab einen älteren Hifi-Reciver 30 von der Firma Hifi-Grundig mal an meinen combi angeschlossen!
Angeschlossen hab ich den Reciver via Chinch-Kabel an einen Verstärker von Speed Link an dem mein SpeedLink Medusa 5.1 dran ist. Das wiederrum ist an den PC angeschlossen. An dem hifi-Reciver gehen die Kabel ( Links+/- & Rechts +/- ) zum passiv Sub von Infinity. Davon gehen wiederum die kabel zu den Standlautsprecher.

-> ES HAT NOCH NIE GEBRUMMT!!!!! AUF EINMAL FÄNGT DIE ANLANGE MEGA AN ZU BRUMMEN
VON DEM BRUMMEN GRIG ICH SOOOO EINEN HALZZ

Was soll ich machen, dass es nichtmehr brummt???
Oder was stört die Anlage?

Bitte um Hilfe, werd noch wahsinnig

mfG und schönes Wk-end

Bass


[Beitrag von #BaSSdrUcK# am 31. Mrz 2007, 19:30 bearbeitet]
Metal-Max
Inventar
#2 erstellt: 01. Apr 2007, 06:45
Was meinst du mit HiFi-Receiver? Einen Verstärker? Und den hast du an einen anderen Verstärker angeschlossen? Welchen Anschluss hast du da benutzt? Solltest du zwei Eingänge miteinander verbunden haben, kann es ja nur brummen.
Ich geh aber einfach mal davon aus, das die Verkabelung korrekt ist, du also einen Line-Out des Grundig mit einem Line-In des Speed Link verbunden hast.

Dann ist das eine Brumm- oder Masseschleife (zwei Bez. für ein und das selbe). Die entsteht meistens durch unterschiedliche Erdpotentiale in den verschiedenen Geräten, schließlich ist keine Erdung ideal, folglich sind alle geringfügig unterschiedlich, was Ausgleichströme fließen lässt, welche das Brummen verursachen.
Abhilfe ist jedoch nicht schwierig:
Wenn eines deiner Geräte irgendwo einen mit "Ground Lift" bezeichneten Schalter hat, probier mal den zu drücken.
Wenn du so einen Schalter nicht findest, schalte zwischen die beiden Geräte einen Massetrenner, Problem gelöst.


[Beitrag von Metal-Max am 01. Apr 2007, 06:46 bearbeitet]
Uwe_Mettmann
Inventar
#3 erstellt: 01. Apr 2007, 07:21
Hallo Bass,

sehr wahrscheinlich hat Metal-Max recht mit der Brummschleife. Es ist auch richtig, dass Abhilfe ein Masstrenner/Audioübertrager schafft. Leider können die Teile einen negativen Einfluss auf den Klang haben, daher würde ich zuvor folgendes ausprobieren:

Wenn Du Kabelanschluss hast, ziehe mal alle Antennenleitungen gleichzeitig ab. Ist das Brummen jetzt weg, dann musst Du zwischen Antennendose und Antennenkabel ein "Galvanisches Trennglied" oder einen "Mantelstromfilter (mit galvanischer Trennung)" schalten.

Meine Empfehlung:
GTR 02-1 oder TZU 10-02

Folgende Adapter brauchst Du noch:
F-Stecker auf IEC-Buchse und F-Stecker auf IEC-Stecker

Viele andere Mantelstromfilter sind leider qualitativ nicht besonders gut, so dass der Empfang beeinflusst werden kann. Aus den Daten, die im Prospekt oder im Internet angeben werden, kann man dies nur selten erkennen.

Es gibt auch Antennenleitungen mit Mantelstromfilter (das sind die mit den Verdickungen an den Enden). Diese Antennenleitungen helfen nicht bei Deinem Problem.


Viele Grüße

Uwe
#BaSSdrUcK#
Neuling
#4 erstellt: 01. Apr 2007, 07:53
Moinmoin,


Also danke erstma für die Antworten.
Ich benutze keine Antenne. Und der RECIVER nenn sich "HIFI RECIVER 30" von der Firma "hifi GRUNDIG": Made In GER. Is aber so ein steinaltes Teil mit Kontaktsensoren.

Ich hab mal ein par Fotos gemacht, leider mit einem doofen kamera Handy. Die gscheide Kamera hat mein Vater.

: Ich raff ja net was ihr meint, von daher denke ich, dass Bilkder mehr sagen können.

[img=http://img291.imageshack.us/img291/8514/image00082gu9.th.jpg]

[img=http://img291.imageshack.us/img291/1396/image00083pk2.th.jpg]

[img=http://img291.imageshack.us/img291/9871/image00084kw9.th.jpg]

[img=http://img237.imageshack.us/img237/2105/image00085rz4.th.jpg]


[Beitrag von #BaSSdrUcK# am 01. Apr 2007, 07:55 bearbeitet]
xutl
Inventar
#5 erstellt: 01. Apr 2007, 07:59
Stell mal den Drucker woanders hin.



PS: und kauf Dir einen Duden....
Uwe_Mettmann
Inventar
#6 erstellt: 01. Apr 2007, 08:19
Hallo Bass,

brummt es auch, wenn Du die Leitung am Receiver abziehst, die vom Speedlink kommt? Brummt es immer noch, so ziehe mal alle Netzleitung der Geräte aus der Steckdose, die sich in der Nähe des Receivers befinden. Habt Ihr ein schnurloses Telefon? Dann trenne auch mal dieses vom Strom. Denke auch daran, dass vielleicht der Nachbar so ein Telefon hat. Hast Du dies alles ausprobiert und es brummt immer noch, so ist der Receiver defekt.

Wenn das Brummen aber weg ist, klemme alles wieder an und ziehe die Audioleitung vom PC ab. Brummt es?

Wenn nur der PC einen Schukostecker hat und alle anderen Geräte hingegen nicht, so kontrolliere mal alle Cinchleitungen, denn wahrscheinlich hat eine eine Macke. Wackle auch an den Steckern. Ist es am PC ein Klinkenstecker, so ziehe ihn ein kleines Stück raus und wieder rein.


Viele Grüße

Uwe
BassDruck
Inventar
#7 erstellt: 05. Apr 2007, 15:00
Hi #BaSSdrUcK#
zu BassDruck


Also ich hab ein Magazin Von ''SELBST IST DER MANN''von 1977 da gabs früher ein Stereoteil da war der Verstärker drin wurde sehr gut angegeben. Ich glaube der hat 2x 50 Watt nennleistung. Ich denke ein gut Verarbeitentes gerät ????


So und jetzt zu deinem Problem ich würde das gerät dann mal erden oder die anschlusskabel prüfen. Nem einen erdstecker (also ein Steckdosenstecker ohne stifte nur für die erdklammern und dann der draht auf der anderenseite in eine schraube einklämmen oder wenn das Gerät ein GND anschluss hat da ran)


Gruß BassDruck
Suche:
Das könnte Dich auch interessieren:
Lautsprecher brummen ?
Quintero am 31.07.2010  –  Letzte Antwort am 02.08.2010  –  4 Beiträge
Brummen der Lautsprecher über PC
Stutz am 09.03.2003  –  Letzte Antwort am 09.03.2003  –  4 Beiträge
Brummen in der HIFI Anlage
p2305 am 21.06.2004  –  Letzte Antwort am 21.06.2004  –  4 Beiträge
Brummen auf Lautsprecher
vietzer am 04.07.2005  –  Letzte Antwort am 04.07.2005  –  4 Beiträge
Brummen in der Anlage
The_Writer am 31.01.2008  –  Letzte Antwort am 19.02.2008  –  41 Beiträge
Lautsprecher-Brummen
Reinhard am 17.08.2003  –  Letzte Antwort am 20.08.2003  –  25 Beiträge
Lautsprecher brummen.
Xilent2010 am 05.10.2011  –  Letzte Antwort am 09.10.2011  –  6 Beiträge
Lautsprecher brummen ?
niki4507 am 05.03.2015  –  Letzte Antwort am 23.03.2015  –  42 Beiträge
Brummen
Phil-HIPP am 16.01.2007  –  Letzte Antwort am 17.01.2007  –  6 Beiträge
Brummen
DiCraft am 22.01.2006  –  Letzte Antwort am 22.01.2006  –  4 Beiträge
Foren Archiv

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 30 )
  • Neuestes Mitgliederwin0706
  • Gesamtzahl an Themen1.345.020
  • Gesamtzahl an Beiträgen17.658.521