Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Wackelkontakt am Equalizer (Kenwood GE-55)!

+A -A
Autor
Beitrag
Wahrheit
Schaut ab und zu mal vorbei
#1 erstellt: 27. Apr 2008, 15:02
Hallo!
Seit einiger Zeit scheint mein Equalizer (Kenwood GE-55) eine Art Wackelkontakt zu haben... Aus den rechten Lautsprechern ertönen dann diverse Störgeräusche - manchmal nur ein leises Rauschen, manchmal ein richtig lautes, die Musik übertönendes Krachen und Kratzen...

Das Problem tritt nur gelegentlich auf - wenn es gerade nicht auftritt, dann funktioniert der Equalizer tadelos, ohne das geringste Nebengeräusch... Des weiteren tritt es nur auf, wenn ich den Equalizer tatsächlich auch benutze, nicht wenn er ausgeschalten ist und das Signal einfach nur unverändert durch ihn "hindurch" läuft...

Wenn die Störgeräusche nun aber auftreten, dann lassen sie sich (zumeist nur kurzzeitig) dadurch beheben, dass ich ein bisschen an den eingehenden Cinch-Kabeln wackele... Die Kabel selbst können dennoch nicht die Ursache sein; zum einen habe ich sie schon ausgetauscht, zum anderen müsste der Fehler dann ja auch bei ausgeschaltetem Equalizer auftreten (was vermutlich auch einen Fehler an den Cinch-Buchsen ausschließt).

Darüber hinaus bleibt mir noch zu sagen, dass die Störgeräusche unabhängig von den Einstellungen am Equalizer auftreten, und dass ich den EINDRUCK habe, dass sie häufiger und stärker auftreten, wenn ich den Equalizer längere Zeit verwendet habe..., wenn er beispielsweise einige Tage lang ausgeschalten war, dann läuft er danach zumeist auch eine ganze Weile ohne Probleme..., aber wie gesagt, ist nur ein Eindruck, da hab ich keinen handfesten Beleg dafür...

Habe ihn letztens mal aufgeschraubt aber keine losen oder wackligen Teile entdecken können...

Vielen Dank für jede Hilfe!

Edit... Hier mal noch ein Detailfoto der Cinch-Anschlüsse vom Inneren des Equalizers - falls da irgendjemand was hilfreiches erkennen kann...
http://img98.imageshack.us/my.php?image=img0298fr7.jpg
Und der Vollständigkeit halber noch eines vom ganzen Equalizer...
http://img234.imageshack.us/my.php?image=img0301sg0.jpg


[Beitrag von Wahrheit am 27. Apr 2008, 15:13 bearbeitet]
armindercherusker
Inventar
#2 erstellt: 28. Apr 2008, 15:23
Hallo Wahrheit !

Von Deiner Schilderung her könnten es die Cinch-Ansclüsse des EQ sein ( ggf. nachlöten )

Anonsten Kontaktprobleme im Umschalter ( Bypass, Straight, oder wie der sonst heißen mag )

Oder Kontaktprobleme in einem Regler oder Flachbandkabel-Anschluß

Wenn der Fehler ansteht, mache mal Folgendes :

- den Umschalter ein paar mal betätigen

- die Klangregler betätigen

Vielleicht merkst Du dann ja auch eine Änderung des Störsignals.

Oder bei gezogenem Netzstecker mal alle internen Steckverbinder lösen und wieder stecken.

Gruß
Suche:
Das könnte Dich auch interessieren:
Equalizer!?
Spookey_monk am 02.12.2002  –  Letzte Antwort am 26.12.2010  –  13 Beiträge
Equalizer defekt?
p.d.records am 01.06.2006  –  Letzte Antwort am 06.06.2006  –  7 Beiträge
Bitte um Infos.Noris Soundcraft Graphic Equalizer. GE-909
am 24.09.2007  –  Letzte Antwort am 27.09.2007  –  3 Beiträge
Brummen durch Equalizer
rockjoker am 06.01.2007  –  Letzte Antwort am 09.01.2007  –  6 Beiträge
Equalizer Behringer DEQ 1024
toydoll242 am 08.07.2009  –  Letzte Antwort am 09.07.2009  –  9 Beiträge
Equalizer Einstellung
0815Checker am 29.05.2009  –  Letzte Antwort am 02.06.2009  –  5 Beiträge
Equalizer; Probleme mit der graphischen Anzeige.
Ubi2004 am 19.02.2008  –  Letzte Antwort am 22.02.2008  –  2 Beiträge
Benötige Bedienungsanleitung für Technics SH-GE 70 Equalizer
es83 am 18.01.2009  –  Letzte Antwort am 28.05.2016  –  9 Beiträge
Technics SU-A900D rauscht dank Technics Equalizer SH-GE 90
Herensophen am 13.10.2010  –  Letzte Antwort am 14.10.2010  –  2 Beiträge
kalte Lötstelle oder Wackelkontakt
Justiciero am 09.09.2003  –  Letzte Antwort am 10.09.2003  –  7 Beiträge
Foren Archiv
2008

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Dali
  • Marantz

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.134 ( Heute: 104 )
  • Neuestes MitgliedKlausr79
  • Gesamtzahl an Themen1.345.310
  • Gesamtzahl an Beiträgen17.662.920