Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Equalizer defekt?

+A -A
Autor
Beitrag
p.d.records
Neuling
#1 erstellt: 01. Jun 2006, 11:48
Hallo, hab einen Equalizer von Kenwood daheim, der ist auch schon weng älter
Aber ich hänge hald weng an denm ding und er hat seine aufgaben bisher immer gut erledigt, doch seit kurzen spinnt er wohl ein bisschen. Immer zwischendrin fällt eine box aus, und es kommt nur leise und kratziger ton raus, wobei die andere eig immer funktioniert. Wenn ich dann am Equalizer mal die höhen und Bässe voll verstärke, geht sie dann wieder. Hauptsächlich passiert das wenn das eingangssignal sehr leise ist, dann fällt eine aus, sobald es dann lauter wird und bass kommt, sprigt der ton auch von selber wieder an. Leider ist damit das Musikhören zur Glückssache geworden. ICh habe ihn Mal aufgeschraubt und n paar Bilder gemacht. Vllt hilfts euch ja

Wäre nett wenn jmd helfen würde

Danke

Da die bilder relativ groß sind, mach ich lieber links hin

http://www.pd-records.de/SSA40181.JPG

http://www.pd-records.de/SSA40179.JPG

http://www.pd-records.de/SSA40182.JPG

http://www.pd-records.de/SSA40184.JPG
richi44
Hat sich gelöscht
#2 erstellt: 01. Jun 2006, 13:12
Und wenn Du den EQ ausschaltest und aus dem Signalweg entfernst, also ohne das Ding hörst?
Ich frage deshalb, weil sehr oft die Kontakte des Lautsprecherrelais im Verstärker Probleme machen. Wenn diese nicht mehr einwandfrei Kontakt geben, tritt nämlich genau dieser Effekt auf, dass man einen bestimmten Pegel braucht, bis der Verstärker wieder funktioniert.
Kannst auch mal versuchen, den Ausgang des EQ an den Verstärker verauscht L nach R und R nach L anzuschliessen. Wenns der EQ ist, ist der Fehler auf der anderen Box, wenn es bleibt wie zuvor, ist es der Verstärker selbst.
p.d.records
Neuling
#3 erstellt: 01. Jun 2006, 18:17
Also es ist ganz sicher, dass es am equalizer liegt.
Habe es eben auch schon ohne equalkizer probiert und es hat einwandfrei funktioniert.

Danke für schnelle antwort
richi44
Hat sich gelöscht
#4 erstellt: 02. Jun 2006, 08:11
Es gibt Equalizer, die ein Bypass-Relais haben. Wenn man also ausschaltet, wird der EQ umgangen. Das kann natürlich genau so Probleme machen wie ein Lautsprecherrelais.
Oder ist bei Deinem Gerät am Netzschalter (sieht irgendwie so aus) der Bypass / die EQ-Funktion mit zusätzlichen Kontakten realisiert? Das wäre auch eine Möglichkeit als Fehlerquelle. Überhaupt sehe ich an Deinem Gerät eine ganze Schaltersammlung, die allesamt das Problem sein könnten
p.d.records
Neuling
#5 erstellt: 02. Jun 2006, 11:22
also ich kann den equalizer ja per knopfdruck ausschalten, dann ist dass problem aubba auch. Und wenn ich den Equalizer ganz abschalte, schleift er ja durch, selbst dann ist das problem da

edit:
Mit dem rest kenn ich mich leider auch ned aus ...
Ich habe ihn nur mal aufgeschraubt und mal ausgesaugt.

Ausserdem gehts meißtens widda sobald ich mal alles am equalizer total nach oben schiebe, also verstärke.


[Beitrag von p.d.records am 02. Jun 2006, 11:26 bearbeitet]
alfa.1985
Inventar
#6 erstellt: 05. Jun 2006, 21:07
da stehen ja eh' alle regler auf 0 - also hau ihn einfach weg - und dann funzt es. So einen EQ braucht doch wirklich niemand.

gruss

alfa
p.d.records
Neuling
#7 erstellt: 06. Jun 2006, 12:30
naja, nur weil sie gerade auf dem bild auf null stehn heisst dass doch nicht dasse immer nicht genutzt werden !
Suche:
Das könnte Dich auch interessieren:
Equalizer!?
Spookey_monk am 02.12.2002  –  Letzte Antwort am 26.12.2010  –  13 Beiträge
Equalizer ?!
Kruemelix am 17.01.2005  –  Letzte Antwort am 18.01.2005  –  7 Beiträge
Equalizer
Klas126 am 12.04.2012  –  Letzte Antwort am 15.04.2012  –  6 Beiträge
Bass mit Equalizer verbessern.
Schnufix am 12.05.2007  –  Letzte Antwort am 17.05.2007  –  14 Beiträge
Wackelkontakt am Equalizer (Kenwood GE-55)!
Wahrheit am 27.04.2008  –  Letzte Antwort am 28.04.2008  –  2 Beiträge
Equalizer AUSGESTORBEN ?
Michi.94 am 08.06.2010  –  Letzte Antwort am 07.12.2010  –  97 Beiträge
Equalizer-Beratung :-)
Keynoll am 12.02.2007  –  Letzte Antwort am 12.02.2007  –  14 Beiträge
Equalizer zwischenschalten?
Warmmilchtrinker am 27.01.2005  –  Letzte Antwort am 19.11.2012  –  12 Beiträge
Equalizer
I.P. am 02.02.2003  –  Letzte Antwort am 06.02.2003  –  12 Beiträge
Equalizer Behringer DEQ 1024
toydoll242 am 08.07.2009  –  Letzte Antwort am 09.07.2009  –  9 Beiträge
Foren Archiv
2006

Anzeige

Aktuelle Aktion

Top Hersteller in Elektronik Widget schließen

  • Yamaha
  • Canton
  • Magnat
  • Denon
  • Klipsch
  • Heco
  • Onkyo
  • Marantz
  • Dali

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.995 ( Heute: 94 )
  • Neuestes MitgliedMauriceOt
  • Gesamtzahl an Themen1.345.132
  • Gesamtzahl an Beiträgen17.659.888