Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


HILFE ! ELAC 208.2 an Pio. VSX -915

+A -A
Autor
Beitrag
UMC_Performance
Schaut ab und zu mal vorbei
#1 erstellt: 07. Nov 2005, 10:01
Hola Hifi - Experten,

für folgendes Problem benötigte ich dringend eure Hilfe :

Habe mich letzte Woche von meinen CANTON`s RCL getrennt und mir 2 Stück Elac 208.2 zugelegt um meine Schlafzimmer Anlage klanglich aufzuwerten !

Folgende Anlage kommt zum Einsatz:

Receiver: Pioneer VSX-915
DVD - Player: Pioneer DV-470

Front: ELAC 208.2 ( Einstellung large )
Center: ELAC 200.2 ( Einstellung small )
Rear: CANTON Karat M20 ( Einstellung small )
Subwoofer: CANTON AS 40 ( Einstellung YES )

Raumgröße: 4 Meter breit x 4,00 Meter lang ( 16 qm )

Raumeigenschaften:
Schlafzimmer mit zwei Kleiderschränken und einem Wasserbett in der Mitte. Front Lsp sich ca 30 cm von der Wand und ca 40 cm aus der Ecke.

Verkabelung: komplett 4qmm Markenkabel silber mit Bananas am Receiver

Die Front Lsp sind Bi-Amp angeschlossen !

Problem :
Wenn ich die Front Elacs 208.2 alleine im Stereo Modus laufen lasse habe ich keinen Tiefbass. Höhen und Mitten sind überragend aber es kommt kein Tiefbass !

Wenn ich dagegen meine alten Canton RCL wieder anklemme habe ich auch wieder Tiefbass !

Wenn ich Musik im Surround Betrieb laufen lasse ist mit den Elacs alles ok weil der Subwoofer den Tiefbass übernimmt !

Jetzt meine Frage :
Hat die ELAC 208.2 keinen Tiefbass ? Ist mein Receiver defekt ? Oder was ist los ?

Vielen Dank für Eure schnelle Hilfe !
S.P.S.
Inventar
#2 erstellt: 07. Nov 2005, 16:27
Ich kenne den LS zwar nich, aber denke es liegt daran, dass die elac mit dem Raum nicht klarkommt. Zumindest in der jetztigen Position.
Stell sie mal woanders hin.

Smithi
Schaut ab und zu mal vorbei
#3 erstellt: 07. Nov 2005, 17:59
Hallo,

versuche doch mal den Subwoofer im Menü zu deaktivieren wenn du Stereo hörst.
rachelworth
Ist häufiger hier
#4 erstellt: 07. Nov 2005, 19:28
Hi,

die schon genannten Gründe könnten es schon sein, also Einstellungs und Aufstellungsprobleme.
Aber hier mal eine grundsätzliche Frage. Hast du die LS vorher richtig durch Probehören mit anderen Kandidaten verglichen?
Also die 200er Serie zeichnet sich nicht gerade durch fulminanten Tiefbass aus. Hier sind die Stärken im Bassbereich eher ihre kurze, trockene Zurückhaltung.
Weiterhin solltest du wissen, dass die Teile eine sehr lange Einspielzeit haben. Warte mal ein Paar Wochen und gewöhne dich an die Lautsprecher...es lohnt sich.

Greetings
ROBOT
Inventar
#5 erstellt: 08. Nov 2005, 09:19
Hallo,

grundsätzlich kann man rachelworth zustimmen:

Wenn man (im allgemeinen) eine Elac und eine Canton vergleichbarer Größe nimmt, hat die Canton eigentlich immer diesen 100Hz Buckel welcher Tiefbass IMHO nur vorgaukelt...eine 208 kann sehr tief runtergehen, aber sie macht es ohne diesen Buckel.
Daher hat sich Dein Ohr evtl. nun schon an die Überhöhung gewöhnt.

Aber ausschließen kann man auch einen technischen Fehler nicht:
Kommt denn nur ausgesprochener Tieeeefbass nicht oder fehlt auch der Kickbassbereich?
Probier doch mal die Brücken rein bei den Boxen und den Receiver von Bi-Amping auf normalen Anschluß umstellen. Ändert sich da was?

PS: Den CC200.2 kann man auch auf LARGE betreiben.
hoki
Stammgast
#6 erstellt: 08. Nov 2005, 09:47

hat die Canton eigentlich immer diesen 100Hz Buckel welcher Tiefbass IMHO nur vorgaukelt


die canton rc-l gaukelt keinen tiefbass vor, sie kann tiefbass. überhöhung ist laut stereoplay messprotokoll bei ungefähr 35 hz, das schaffen manche lautsprecher gar nicht

mfg,

hoki
UMC_Performance
Schaut ab und zu mal vorbei
#7 erstellt: 08. Nov 2005, 10:35
Hola Forum - Teilnehmer,

erstmal vielen Dank für die Antworten und jetzt im einzelnen :

@ S.P.S.:
Leider habe ich räumlich kaum die Chance die Lautsprecher anders zu stellen. Einzige Möglichkeit wäre noch ganz an die Wand und direkt neben den Plasma Fernseher !
Denke aber beides sind keine optimalen Lösungen ?

@ Smithi :
Habe ich versucht aber leider keine Verbesserung
Optimal ist der Klang wenn ich im Menue auf Subwoofer PLUS stelle. Damm läuft der Subwoofer ( Canton AS40 ) immer mit also auch bei STEREO.

Aber das kann doch nicht des Rätsels Lösung sein , oder ?

@ rachelworth :
Gebe zu das ich nur die 207.2 Probe gehört habe und da war ich eigentlich vom Bass sehr angetan ! Dachte das bei der 208.2 somit der Bass noch voluminöser ist.

Die Lautsprecher habe ich gebraucht gekauft und sind 9 Monate alt und somit müsste die Einspielzeit sich auch erledigt haben.
Der Verkäufer hat - ohne mein Nachfragen - darauf hingewiesen das die Lautsprecher sehr bass stark gewesen seiein und er das in seinem kleinen Wohnzimmer ( 16 qm ) nicht entschärfen konnte - ach nicht mit den Schaumstoff Stopfen. Und somit habe er sich entschieden das System zu wechseln.

@ ROBOT:
Habe das Gefühl das aus den Lautsprechern nur HÖHEN und MITTEN kommen. Aber diese sind nahezu perfekt !!!!!!! Leichter Kickbass ist vorhanden sofern er sich "oben rum" ansiedelt !

Hoffe mein Ohr ändert sich wieder um weil ich im Stereo Betrieb eigentlich ohne Subwwofer arbeiten möchte ! Oder wie siehst du das ?

Werden deinen Tip mit den Brücken einlegen heute abend mal ausprobieren.

PS: Den CC200.2 werde ich auf LARGE umstellen !

@ hoki :
Du meinst ich soll wieder die RCL dran hängen ????? Und die Elacs wieder verkaufen ???

@ ALLE:
Bin schon am überlegen einen anderen Receiver zu kaufen ? Würde das was bringen und wenn ja welchen ???????

Bitte um Hilfe !
S.P.S.
Inventar
#8 erstellt: 08. Nov 2005, 11:09
Kenwood hat einen sehr guten Bass und der 9090 (ca 450 Euro)
soll auch in den Höhen und Mitten Freude machen.
Leider habe ich ihn nochnicht gehört und es scheint in diesem Forum auch keinen anderen zu geben, der ihn schon gehört hat. Geschweige denn, obs überhaupt nen Händler hier in der nähe gibt wo ich den mal ausleihen kann.....
UMC_Performance
Schaut ab und zu mal vorbei
#9 erstellt: 08. Nov 2005, 11:14
@ S.P.S.

Wenn jetzt ein neuer Receiver dann auf jeden Fall einen HDMI tauglichen ! Habe mir den Pioneer VSX-AX 2 AV-s angeschaut. Würde mir natürlich gerne in dieser Preis Kategorie von besserem überzeugen lassen !
ROBOT
Inventar
#10 erstellt: 08. Nov 2005, 12:40

@ ROBOT:
Habe das Gefühl das aus den Lautsprechern nur HÖHEN und MITTEN kommen. Aber diese sind nahezu perfekt !!!!!!! Leichter Kickbass ist vorhanden sofern er sich "oben rum" ansiedelt !

Hoffe mein Ohr ändert sich wieder um weil ich im Stereo Betrieb eigentlich ohne Subwwofer arbeiten möchte ! Oder wie siehst du das ?

Werden deinen Tip mit den Brücken einlegen heute abend mal ausprobieren.

PS: Den CC200.2 werde ich auf LARGE umstellen !

Also dass klingt für mich eher nach einem technischen Problem da die 208 ja nun auch kein Kind von Traurigkeit ist.
"Normaler" Bass muss kommen!

Wie ist das eigentlich mit dem "Bi-Amping" bei dem PIONEER ? Trennt der Receiver da irgendwas auf oder schaltet der da einfach zwei Endstufen mit hinzu oder wie wird das bewerkstelligt?
UMC_Performance
Schaut ab und zu mal vorbei
#11 erstellt: 08. Nov 2005, 13:25
@ ROBOT:

"Bi-Amping" bei dem PIONEER :
Bin ich leider noch zu wenig Fachmann um das genau zu erkennen ! Weiss jedoch wenn ich im Bi-Amping Modus nur ein Kabelpaar anschließe kommt Musik auch nur aus einem Nereich entweder Bass ( leider nicht druckvoll ) oder Mitten & Höhen !

Es wundert mich aber wenn ich die Einmessautomatik durchführe mit dem Mikrofon muss ich den Bi-Amping Modus deaktivieren und wieder auf Normal stellen !

Nach dem einmessen muss man wieder umstellen !
rachelworth
Ist häufiger hier
#12 erstellt: 08. Nov 2005, 19:49
Hi nochmal,

im Eröffnungsstatement hast du ja geschrieben, dass mit den Cantons der Bass voll da war. Nun gehe ich davon aus, dass du inzwischen nix am Pio geändert hast. Also kann es nicht an irgendwelchen Setup-Geschichten liegen.
Hast du mal während des Betriebes die Alumembranen dicht abgehört und befühlt, ob sie tatsächlich alle arbeiten?

Also man kann schon im Innern eines Lautsprechers an Frequenzweichen irgendetwas manipulieren - na ja nur ein böser Verdacht. Wird sicher haltlos sein.

Möglicherweise ist die Kombi Pioneer 915 und Elac 208 einfach nicht der Bringer.

Greetings
UMC_Performance
Schaut ab und zu mal vorbei
#13 erstellt: 09. Nov 2005, 09:33
@ rachelworth :
Ja gebe dir Recht bei den Cantons RCL war der Bass perfekt da ! Nur leider war der obere Mitten und Höhen Bereich bei den Cantons sehr schwach ! Was jetzt aber bei den ELAC`s mehr als perfekt ist !

Habe die Alumembranen abgetastet mit dem Ergebnis das alles funktionieren ! Hörtechnisch fand ich es schwierig zu sagen ob alle Membranen klanglich ihr Soll erfüllen.

Habe auch das Gefühl das die Kombi zwischen Pio VSX-915 und Elac 218.2 nicht zusammen funktioniert !

Vielleicht ist der Pio VSX-915 auch zu schwach von der Leistung ? Bin zu Zeit am überlegen ob ich meinen Receiver aufstocken soll mit Pioneer VSX-AX 2 AV-s. Aber was mach ich wenn wiederum keine Verbesserung eintritt ?

Möchte im Stereo Bereich doch nicht immer den Subwoofer mitlaufen lassen um optimalen Bass zu haben , oder ?

Was soll ich machen ?
Sebay
Schaut ab und zu mal vorbei
#14 erstellt: 09. Nov 2005, 10:16
Hallo UMC,

ich hatte bei meinem Denon im BI-Amping
schon ähnliches Verhalten.
Kein Bass. Aber mein Fehler. Ich hatte irgendwie
Lautsprecherpaar B am Receiver aktiviert.
Benutzt wohl die gleiche Endstufe wie Paar A,
aber ohne BI-Amping, d.h. meine Hoch/Mitteltöner haben auch den Bassanteil abbekommen (denn Sie aber nicht umsetzten können) und der Bassstrang bekam kein Signal.
Lautsprecher A gedrückt und der Bass war wieder da.

Vielleicht ist es bei Dir ja ähnlich?
UMC_Performance
Schaut ab und zu mal vorbei
#15 erstellt: 10. Nov 2005, 14:15
@ Sebay :
Habe das an meinem PIONEER kontrolliert und leider war es nicht der Fehler !!!!

Habe gestern nochmal alles hinsichtlich der Verkabelung überprüft und auch die Einstellungen im Lautsprecher SETUP !

Habe mich jetzt für folgende STEREO Lösung entschieden :

Einstellung FRONT: LARGE
Einstellung: SUBWOOFER: Yes PLUS

Das bedeutet das auch bei STEREO der Subwoofer mitläuft. Habe die Lautstärke am Canton AS40 Bass zurück gedreht bzw angepasst das es sich ausgewogen anhört !

Leider bin ich eigentlich nicht glücklich mit dem Bassverhalten der ELAC 208.2 und werde sie somit wahrscheinlich wieder verkaufen wenn ich keine BASS Lösung finde !

Glaubt jemand das es sich bessern würde wenn ich einen DENON 3806 Receiver dran hängen würde ?
Suche:
Das könnte Dich auch interessieren:
Elac 207.2 oder 208.2
algodon1 am 12.03.2004  –  Letzte Antwort am 12.03.2004  –  2 Beiträge
Elac FS 208.2 und Röhre....und 1 Frage.
hockemahne am 17.02.2005  –  Letzte Antwort am 18.02.2005  –  3 Beiträge
elac 208.2 b-wiring terminal
gypsi am 05.11.2005  –  Letzte Antwort am 12.11.2005  –  5 Beiträge
Elac FS 208.2 bei stereoplay
JanHH am 14.03.2006  –  Letzte Antwort am 29.03.2006  –  13 Beiträge
Interesse an Elac?
soty am 06.01.2005  –  Letzte Antwort am 18.01.2005  –  36 Beiträge
canton ergo 902 oder elac 208.2
vkvg am 21.12.2003  –  Letzte Antwort am 22.12.2003  –  6 Beiträge
canton RCL vs. Nubert und Elac 208.2
Kabelbrand am 26.09.2004  –  Letzte Antwort am 26.09.2004  –  2 Beiträge
Bild von einer Elac 208.2 in Buche
dvdmaster0 am 15.01.2005  –  Letzte Antwort am 15.01.2005  –  6 Beiträge
Elac FS 208.2 für 14m² Zimmer
Rainflow am 17.11.2008  –  Letzte Antwort am 19.11.2008  –  4 Beiträge
Elac cc200.2 oder Elac 203 jet ?
kumpir am 29.10.2006  –  Letzte Antwort am 30.10.2006  –  2 Beiträge
Foren Archiv
2005

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Elac
  • Pioneer

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 104 )
  • Neuestes MitgliedFatih07
  • Gesamtzahl an Themen1.345.791
  • Gesamtzahl an Beiträgen17.672.104