Logitech X530

+A -A
Autor
Beitrag
sNej1
Neuling
#1 erstellt: 01. Apr 2006, 21:34
Huhu,

habe mir heute das Logitech X530 Surroundsystem zugelegt und habe nun folgendes Problem:

Bei mir geht die Box vorne links nicht aber sie ist nicht kaputt. Wenn ich es an der Soundkarte anders stecke geht sie aber die anderen nit.

Habe eine 5.1 Soundkarte mit Standarttreibern von CD.

Weiss jemand was ich tun kann bzw. woran es liegen kann?
MusikGurke
Hat sich gelöscht
#2 erstellt: 01. Apr 2006, 23:02
vermutlich an den treibern. hast du ein "5.1 surround set" als ausgabeanlage in den settings ausgewählt?

sind die volume-balken aller 6 einzelboxen auf voll?
sNej1
Neuling
#3 erstellt: 01. Apr 2006, 23:08
danke es lag an den alten treibern
vielen dank
MusikGurke
Hat sich gelöscht
#4 erstellt: 01. Apr 2006, 23:11
kein problem, viel spaß mit der anlage
Suche:
Das könnte Dich auch interessieren:
Logitech X530 an den LG 37 LH 3000 anschließen
cl1x am 26.03.2010  –  Letzte Antwort am 26.03.2010  –  2 Beiträge
Logitech Z-5500, Soundeinstellung, Soundkarte.
Nate357 am 06.08.2012  –  Letzte Antwort am 08.08.2012  –  6 Beiträge
Logitech x-540 // 2.1 auf 5.1 umstellen
mattesjörgmen am 22.07.2010  –  Letzte Antwort am 22.07.2010  –  4 Beiträge
Probleme mit Logitech Z-680
SigiNEP am 19.01.2006  –  Letzte Antwort am 23.01.2006  –  4 Beiträge
Lautsprecher an 5.1 soundkarte
am 15.04.2004  –  Letzte Antwort am 16.04.2004  –  8 Beiträge
Problem mit Logitech Z - 2300
bakardi14 am 07.01.2009  –  Letzte Antwort am 11.01.2009  –  16 Beiträge
Box kaputt?
Wilke am 24.02.2006  –  Letzte Antwort am 24.02.2006  –  3 Beiträge
Logitech X1 - metallisches Scheppern
qwertywuzz am 22.10.2007  –  Letzte Antwort am 23.10.2007  –  3 Beiträge
Control Station 2 und Logitech Z-2300
Toooby am 11.12.2011  –  Letzte Antwort am 11.12.2011  –  2 Beiträge
Logitech Z4 - 2 Boxen zuviel
Fuh am 12.06.2012  –  Letzte Antwort am 14.06.2012  –  2 Beiträge
Foren Archiv
2006

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.230 ( Heute: 42 )
  • Neuestes Mitglied*Sarah89*
  • Gesamtzahl an Themen1.409.258
  • Gesamtzahl an Beiträgen18.841.167

Hersteller in diesem Thread Widget schließen