Frage zu RFT ELA LS 400 ohm / 100 volt / 25 watt

+A -A
Autor
Beitrag
servierfred
Ist häufiger hier
#1 erstellt: 13. Jun 2007, 16:44
Hi,

habe hier 3 von den o.g. RFT Beschallungsboxen. Auf der Box steht oben TZ 133 400 Ohm 100 Volt 25 Watt.
Jetzt hab ich mal mein Ohmmeter an den Eingang drangehalten und das zeigt glatt 6 Ohm an???
Muß das so sein? Oder kann das sein das da schonmal jemand rumgebastelt hat? Drinnen siht noch alles nach original Zustand aus.
Wollte die Dinger an einem Geithain V941 betreiben, aber wenn ich die an den 100V Ausgang anklemm wird das wohl so nicht funktionieren??
Suche:
Das könnte Dich auch interessieren:
Ela 100 Volt umgehen
lapaluna am 27.05.2017  –  Letzte Antwort am 03.06.2017  –  9 Beiträge
Ela-Lautsprecher an normalen PA-Verstärker
hael am 20.05.2011  –  Letzte Antwort am 22.05.2011  –  11 Beiträge
2 ELA Boxen in Dekce einbauen, Verstärkerfrage?
Letar am 29.04.2016  –  Letzte Antwort am 29.05.2016  –  10 Beiträge
100 Volt Systeme
elias am 16.03.2007  –  Letzte Antwort am 16.03.2007  –  5 Beiträge
Koaxialchassis RFT L 3202 hinüber?
aileena am 27.08.2006  –  Letzte Antwort am 28.08.2006  –  2 Beiträge
Der RFT LS Fan Thread
P.W.K._Fan am 10.08.2006  –  Letzte Antwort am 10.08.2006  –  5 Beiträge
Ohm Frage
elkoelko am 08.11.2008  –  Letzte Antwort am 09.11.2008  –  26 Beiträge
Nahfeld 2-wege LS - Low Buget?(Rft Br 25)
mes0r am 20.01.2008  –  Letzte Antwort am 21.01.2008  –  4 Beiträge
DK Digital LS-400
Stella16v am 12.02.2011  –  Letzte Antwort am 28.02.2011  –  8 Beiträge
Frage Jamo Professional 400
migot am 04.03.2010  –  Letzte Antwort am 15.03.2010  –  6 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder825.478 ( Heute: 4 )
  • Neuestes MitgliedSantamaria09
  • Gesamtzahl an Themen1.379.781
  • Gesamtzahl an Beiträgen18.281.231

Top Hersteller in Lautsprecher Widget schließen