Vento AS 850 Problem

+A -A
Autor
Beitrag
Tommchen
Neuling
#1 erstellt: 02. Jul 2007, 17:08
Ich bin seit kurzem Besitzer eines Vento AS 850 Subwoofers.
Es ist über eine Chinchleitung an eine Kenwood Receiver angeschlossen.
Das Problem: z.B. beim Ausschalten des Receivers wummst der Sub noch einmal, das die Wände wackeln. Das Gleiche bei Umschalten der Signalquelle (Radio, DVD, usw.) am Receiver. Auch beim TV schauen in Dolby Digital, wenn Werbung anfängt und aufhört, rappelt es gewaltig.
Habe schon bei Canton angerufen, der sagte, dies ist normal, was ich nicht glauben kann.Ich soll halt den Pegel runterdrehen?!?! Dann schmeisse ich das Ding lieber weg, bevor ich eine Herzinfarkt bekomme.
Hat hier jemand ne Lösung?
Suche:
Das könnte Dich auch interessieren:
Vento Reference DC 9
Jack_Sparrow am 23.09.2007  –  Letzte Antwort am 28.09.2007  –  4 Beiträge
Vento 807 Problem
Washman am 26.04.2005  –  Letzte Antwort am 28.04.2005  –  12 Beiträge
Canton Karat 709 vs. Vento 890
kolle77 am 07.08.2008  –  Letzte Antwort am 09.08.2008  –  9 Beiträge
Canton Vento 890 DC Problem
shareef1987 am 05.08.2014  –  Letzte Antwort am 27.11.2015  –  73 Beiträge
Canton AS 30 Problem!!
kamikaze363 am 25.09.2005  –  Letzte Antwort am 26.09.2005  –  2 Beiträge
Canton Vento
stesen1 am 27.11.2007  –  Letzte Antwort am 28.11.2007  –  2 Beiträge
VENTO 9
RÜHMANN am 15.01.2008  –  Letzte Antwort am 16.01.2008  –  4 Beiträge
Datakustik vento
hifigunter am 28.02.2010  –  Letzte Antwort am 01.03.2010  –  3 Beiträge
Canton Vento 802
Marion am 05.11.2004  –  Letzte Antwort am 08.11.2004  –  4 Beiträge
Jamo E 850
URAN am 10.05.2004  –  Letzte Antwort am 11.05.2004  –  2 Beiträge
Foren Archiv
2007

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder843.913 ( Heute: 36 )
  • Neuestes MitgliedFreddy_Baer
  • Gesamtzahl an Themen1.407.141
  • Gesamtzahl an Beiträgen18.798.848

Top Hersteller in Lautsprecher Widget schließen