Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Arcus diabolo + arcus orchestra

+A -A
Autor
Beitrag
Chris_Redfield
Stammgast
#1 erstellt: 24. Jun 2009, 10:51
hi hab bei ebay oben genannte lautsprecher(2xstand, 1center, 2rear) günstig bekommen(55€). optisch sind die chassis völlig inordnung allerdings erziele ich nur einen fast nicht wahrnehmbaren bass ... selbst die billigsten standboxen sollte wesentlich mehr wumms haben. die daten sind

nominal last: 80W
musik last: 120W
an 8Ohm

mein verstärker ist ein yamaha rx-v350

hat jemand nen tip?

http://www.yamaha-hi...untry=DE&idprod=1106
pegasus07
Stammgast
#2 erstellt: 24. Jun 2009, 13:20
Fehlt da nicht der Sub.?? Könnte mir vorstellen, dass diese Konstellation einen eigenen Subwoofer braucht.

Wie sind denn die StandLS bestückt.??
Chris_Redfield
Stammgast
#3 erstellt: 24. Jun 2009, 14:43

pegasus07 schrieb:
Fehlt da nicht der Sub.?? Könnte mir vorstellen, dass diese Konstellation einen eigenen Subwoofer braucht.

Wie sind denn die StandLS bestückt.??



ja mit sub als unterstützung hört sich das ganze auch ordentlich an. ich meine nur das der bass ohne subwoofer verwunderlich leise kommt.



[Beitrag von Chris_Redfield am 24. Jun 2009, 14:44 bearbeitet]
pegasus07
Stammgast
#4 erstellt: 24. Jun 2009, 14:51
Kann es sein, dass der Verstärker bei 5.1 nicht die gesamte Frequenzbreite an die Fronts gibt, sondern den Tiefbass nur dem Sub zukommen lässt.??
Chris_Redfield
Stammgast
#5 erstellt: 24. Jun 2009, 14:59
das kann man einstellen, aber egal ob die teifen töne zum sub, zu den fronts oder zu beidem gelangen es kommt vorne immer das geliche raus . ich hatte vorher cat audio standlautsprecher dran und die hatten schon nen ordentliche wumms wenns sein musste.
jetzt nicht falsch verstehen, ich weiss genau musik besteht nicht nur aus bass und ich bin absolut kein opel corsa+1000WATT bassbox fetischist aber der unterschied zu meinen alten ist schon deutlich, d.h. es wundert mich das vermeintlich bessere lautsprecher gute klangdetails aber eben kaum bis keinen bass liefern.


Chris_Redfield
Stammgast
#6 erstellt: 24. Jun 2009, 18:11
kann es sein das schlicht die weichen kaputt sind?
und wenn ja ist es möglich sinnvollen ersatz zu kaufen und einzulöten, bzw. welche daten brauch ich dafür um das richtige teil zu bekommen?


[Beitrag von Chris_Redfield am 24. Jun 2009, 22:32 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Arcus TL85
am 03.08.2004  –  Letzte Antwort am 03.08.2004  –  7 Beiträge
neue arcus
AssI- am 21.04.2007  –  Letzte Antwort am 14.05.2007  –  7 Beiträge
Arcus Artline?
Jannnyck am 30.01.2010  –  Letzte Antwort am 28.08.2010  –  4 Beiträge
Arcus Magic?
manitou0482 am 16.02.2011  –  Letzte Antwort am 18.02.2011  –  2 Beiträge
Arcus TC 60
PsyTranceFreak am 20.01.2003  –  Letzte Antwort am 20.01.2003  –  2 Beiträge
Wert Arcus AS 5
DOMino_666 am 20.07.2004  –  Letzte Antwort am 22.07.2004  –  7 Beiträge
Arcus Tc-80 empfehlenswert?
Dj-BBoy am 25.12.2004  –  Letzte Antwort am 25.12.2004  –  3 Beiträge
arcus as 6
mouton am 26.12.2004  –  Letzte Antwort am 27.12.2004  –  3 Beiträge
Arcus Transmission Line 155
Tobias___ am 30.03.2005  –  Letzte Antwort am 22.12.2012  –  9 Beiträge
ARCUS Digital Ovum
marlboromanhd am 10.04.2005  –  Letzte Antwort am 11.04.2005  –  2 Beiträge
Foren Archiv
2009

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.524 ( Heute: 4 )
  • Neuestes Mitgliedeircmansson
  • Gesamtzahl an Themen1.345.663
  • Gesamtzahl an Beiträgen17.669.455