Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Tannoy D700 Frequenzweiche

+A -A
Autor
Beitrag
Danutz
Ist häufiger hier
#1 erstellt: 04. Sep 2009, 19:12
Hallo an alle D700 Besitzer,

Kann bitte jemand ein Bild der Frequenzweiche (Nahaufnahme) hier reinstellen.

Es ist sehr dringend, habe die Anschlüsse neu verlöten (Silberlot) wollen und muss mich irgendwo vertan haben... war leider zu blöd vorher ein Bild zu machen, da ich dachte, wenn du alles schön der Reihe nach machst, kann schon nichts schiefgehen... weiss auch gar nicht wo das Problem herkommen soll, aber es scheint mir, dass der Tiefmitteltöner, jetzt mit dem Bass vertauscht wurde und das bei beiden Boxen, so dass ich nicht mehr weiss wie der Originalzustand war und was ich falsch angeschlossen habe...

Bin für jede Hilfe sehr dankbar,

Dan
ton-feile
Inventar
#2 erstellt: 05. Sep 2009, 08:56
Hi,

Wozu soll die Aktion denn gut gewesen sein?
Meinst Du, das klingt besser mit Silberlot?

Zu Deinem Problem.
Wenn Du Fotos von Vorder- und Rückseite der Weiche einstellst und genau angibst, welche Chassis jetzt wo angeschlossen sind, sollte der Fehler auch so zu finden sein.

Gruß
Rainer
Danutz
Ist häufiger hier
#3 erstellt: 05. Sep 2009, 09:51
Hallo,

Im Moment kann ich noch nicht mit Fotos dienen... kein Digitalfotoapparat vorhanden

Zum Löten: ich hatte vorher die Steckverbindungen an den Lautsprechern selbst entfernt und die Innenkabel mit Silberlot angelötet. Das Entfernen dier Blechstecker führte zu einem so darstisch besseren Klang , dass ich mir auch die FQweiche angesehen habe und feststellen musste, dass es dort eine Unmenge von Blechteilen und Steckkabel vorhanden waren. Dies ist kein Voodoo!

Das sollte alles aus dem Signalweg entfernt werden!!!!

So hab ich die Van den Hul Innenverkablung direkt an die Spulen und sonstigen Teile der FQweiche direkt verlötet und dabei muss mir auf unverständliche Weise ein "Fehler" unterlaufen sein...

Der Bass ist stark im Hintergrund und der Verstärker muss viel weiter aufgedreht werden, als vorhin...

Wie gesagt, glaube ich dass die Basssignale durch den Tiefmitteltöner übertragen werden, und die Tiefmitteltöner durch das Bassmembran....

Bis gleich,

Dan
Danutz
Ist häufiger hier
#4 erstellt: 30. Sep 2009, 18:24
Ich probier mal die Schaltung hier "LAIENHAFT" darzustellen und hoffe, dass ein Technicker dies leicht als "richtig" oder "falsch"erkennt

Erstmal ein Foto der Weiche:



-HF --> grün (direkt)
+HF --> schwarz --> 3 blaue Elkos??? --> gelb (direkt)


-LF --> blau (direkt)
--> blau --> EXPOTUS 17W 3.3 OHM??? --> Tannoy 2606 0656 10mikroK/60v 9329C --> (+LF braun --> rot (direkt an Bass))
--> schwarz (direkt Bass)
+LF --> braun --> Spule --> braun (direkt)
--> braun --> Spule --> Verbindung mit (siehe -LF -> blau -> Expotus usw.


Ich hoffe man lacht sich nicht kaputt ich habe keine Ahnung von diesen Dingen. Wäre aber sehr froh, wenn mir jemand das Ganze so einfach wie möglich erklären könnte.

Ist es bei Tannoy normal, dass bei einem "nur" HF-Anschluss auch nur der Hochtöner spielt und nicht auch der Tiefmitteltöner. Kann mir jemand bestätigen, dass dies der Originalschaltplan ist, oder hab ich mich irgendwo vertan? Was bewirken die verschiedenen Bauteile?

Vielen Dank für jede Antwort,

Dan
Danutz
Ist häufiger hier
#5 erstellt: 30. Sep 2009, 18:27
ton-feile
Inventar
#6 erstellt: 30. Sep 2009, 19:26
Hi,


Danutz schrieb:
Oh, was ist denn mit dem Bild?

http://s7.directupload.net/file/d/1933/xecp9qcp_jpg.htm

Na ja, künstlerisch interessant, aber nicht sehr informativ.

Gruß
Rainer
Danutz
Ist häufiger hier
#7 erstellt: 30. Sep 2009, 20:23
Hier mal ein anderes, vom Künstler


http://s4.directupload.net/file/d/1933/u9ajtpie_jpg.htm

Probier ersteres neu hochzuladen....

Bis bald,

Dan
Danutz
Ist häufiger hier
#8 erstellt: 30. Sep 2009, 20:26
Danutz
Ist häufiger hier
#9 erstellt: 02. Okt 2009, 07:41
Hallo,

reicht meine "eigenwillige" Beschreibung mit den zwei Bildern nicht, um dies zu "analysieren"? Es sind doch nur sehr wenige Bauteile, dürfte doch für einen technikbewandten Leser ein Klax sein, oder

@ton-feile: was sagst Du dazu?

Freue mich auf Antworten,

Dan
ton-feile
Inventar
#10 erstellt: 05. Okt 2009, 15:38
Hi Dan,


Danutz schrieb:
Es sind doch nur sehr wenige Bauteile, dürfte doch für einen technikbewandten Leser ein Klax sein, oder

@ton-feile: was sagst Du dazu?

Freue mich auf Antworten,

Dan


sorry, ich bin gerade von dieser Veranstaltung nach Hause gekommen.

Es wäre schön, wenn Du mir die Orientierung etwas erleichtern könntest und die Kabel auf dem Foto beschriften würdest.
Abgesehen davon finde ich nirgens eine Angabe darüber, wo der Verstärker angeschlossen ist.

Ich helfe Dir ja gerne, aber Du solltest imO die Infos so zugänglich machen, dass die Interpretation nicht so mühsam ist.

Gruß
Rainer
Danutz
Ist häufiger hier
#11 erstellt: 05. Okt 2009, 16:57
Hallo Rainer,

Warum sorry? Ich hoffe die Veranstaltung hat sich gelohnt!

Oh, ich sehe gerade: Siegerkür, naja, dann mal herzlichen Glückwunsch! (werd ich mir später noch genauer ansehen)

Also: der Verstärker ist per bi-wire angeschlossen (oder versteh ich die Frage nicht richtig?)

Vielleicht hattest Du folgende Angabe übersehen (unter dem ersten "Kunstfoto")

-HF --> grün (direkt)
+HF --> schwarz --> 3 blaue Elkos??? --> gelb (direkt)


-LF --> blau (direkt)
--> blau --> EXPOTUS 17W 3.3 OHM??? --> Tannoy 2606 0656 10mikroK/60v 9329C --> (+LF braun --> rot (direkt an Bass))
--> schwarz (direkt Bass)

+LF --> braun --> Spule --> braun (direkt)
--> braun --> Spule --> Verbindung mit (siehe -LF -> blau -> Expotus usw.)

Ich sage sorry, falls es immer noch schwierig ist.

In Zwischenzeit, könnte es sein, dass alles wieder normal spielt... ich habe nämlich die Lötstellen überprüft und denke dass die an einer Spule "kalt" waren... Ich will aber später nochmal ran und auch die restlichen "Blechteile" ausbauen, denn ich finde, das gehört da definitiv nicht rein! Meine Meinung

Wenn ich wüsste, dass der angegebene Schaltweg auch Sinn macht, dann denk ich, ist wohl wieder alles in Ordnung.

Vielleicht könntest Du mir erklären welche Bauteile für den Bass und welche für den Mitteltieftöner zuständig sind und welch evtl. durch "bessere" ersetzt werden könnten... dann wär ich schon sehr geholfen

Danke, bis gleich,

Dan
ton-feile
Inventar
#12 erstellt: 07. Okt 2009, 07:32
Hi,

ich werde aus Deinen Angaben nicht schlau.
Auf welchem Foto sollen da drei blaue Elkos sein?
Außerdem sehe ich vier braune Kabel? Da kann ich mir dann eins ausuchen.

Schön wäre es, wenn Du noch mal schauen würdest, ob Du vielleicht das Foto vom Hochtonzweig vergessen hast.

Dann brauche ich folgende Angaben:

Hochtonzweig:
HT-Terminal+= Kabelfarbe
HT-Terminal-= Kabelfarbe

Zuleitung HT+= Kabelfarbe
Zuleitung HT-= Kabelfarbe

Tiettonzweige:
TT-Terminal+= Kabelfarbe
TT-Terminal-= Kabelfarbe

Zuleitung TT-Koax+= Kabelfarbe
Zuleitung TT-Koax-= Kabelfarbe

Zuleitung TT+= Kabelfarbe
Zuleitung TT-= Kabelfarbe

Du kannst meine Aufstellung einfach ergänzen.
Bei Fragen meinerseits hake ich dann gezielt nach.

Gruß
Rainer


[Beitrag von ton-feile am 07. Okt 2009, 07:33 bearbeitet]
Danutz
Ist häufiger hier
#13 erstellt: 08. Okt 2009, 09:07
Hallo ton-feile,

Sorry, hatte mir schon gedacht, dass es nicht sehr "professionnell" gemacht wäre

Nur kurz zur Info, weitere Angaben mach ich dann später...

Den Hochton hab ich nicht reingestellt, da damit ja keine Verwechselung vorliegen konnte (da kommt kein Bass raus ), deshalb auch kein Foto der 3 Elkos... Hab mich wahrscheinlich schlecht ausgedrückt und hätte den Hochton ja garnicht erwähnen müssen

Bis später, muss sehen, wann ich Gelegenheit habe die Dinger wieder mal aufzuschrauben...

Auf jeden Fall schon mal vielen Dank für Deine Hilfsbereitschaft.

Ciao, Dan
Suche:
Das könnte Dich auch interessieren:
Tannoy D700
MMstar am 22.05.2004  –  Letzte Antwort am 28.05.2004  –  3 Beiträge
Frequenzweiche zum Entlasten der Fronts?
mogo am 22.10.2006  –  Letzte Antwort am 16.08.2007  –  10 Beiträge
Wert eines Paars Tannoy D700 in Rosewood
Multisaft am 01.03.2007  –  Letzte Antwort am 01.04.2007  –  8 Beiträge
Wo ist die Frequenzweiche ?
orpheus63 am 09.01.2004  –  Letzte Antwort am 09.01.2004  –  2 Beiträge
Frequenzweiche?
Stefan_ddorf am 01.09.2014  –  Letzte Antwort am 05.09.2014  –  4 Beiträge
Tannoy Dual Concentric - welche Frequenzweiche??
Pierrelegere am 01.03.2006  –  Letzte Antwort am 02.03.2006  –  2 Beiträge
Frequenzweiche gegrillt
Kornsaenger am 03.02.2008  –  Letzte Antwort am 10.02.2008  –  14 Beiträge
Frequenzweiche deffekt?
Oggi1104 am 09.09.2009  –  Letzte Antwort am 10.09.2009  –  3 Beiträge
Pole an der Frequenzweiche??
Z750GT am 18.04.2004  –  Letzte Antwort am 18.04.2004  –  5 Beiträge
bin neu hier und habe ein problem
MaikWillie am 28.04.2013  –  Letzte Antwort am 01.05.2013  –  57 Beiträge
Foren Archiv
2009

Anzeige

Aktuelle Aktion

Top Hersteller in Lautsprecher Widget schließen

  • Canton
  • Magnat
  • Klipsch
  • Elac
  • Dali
  • Heco
  • JBL
  • Quadral
  • Yamaha

Forumsstatistik Widget schließen

  • Registrierte Mitglieder806.828 ( Heute: 29 )
  • Neuestes MitgliedDrChippy
  • Gesamtzahl an Themen1.344.828
  • Gesamtzahl an Beiträgen17.655.640