Sie sind bereits Community-Mitglied? Dann loggen Sie sich hier ein!

Auto-Login
Passwort vergessen?


Teufel Concept E 100 - Bass kaum hörbar

+A -A
Autor
Beitrag
jahusa02
Neuling
#1 erstellt: 24. Apr 2010, 19:29
Hallo

Wie oben im Titel beachrieben hat meine Anlage kaum Bass. Ich habe sie mit 3 Y-Adptern an meine 5.1 Soundkarte im PC angeschlossen und im Realtek HD Audio Treiber die richtigen Kanäle eingestellt. Wenn ich jetzt Musik höre is der Bass kaum auffällig und die ganze Anlage hört sich nach normalen Lautsprechern an. Erst wenn ich Den Subwoofer/Center speaker Kanal zu einen Lautsprecher Kanal umstelle hab ich satten/kräftigen Bass. Aber so höre ich bei Filmen keine Stimmen, da die meist auf diesem Kanal liegen :/. Weiß jemand ob ich das ausser mit der Lösung des Kanalweschelns lösen kann ?

Thx schonmal im vorraus
jahusa02
Neuling
#2 erstellt: 25. Apr 2010, 11:03
Sry das ich pushe aber dieses Problem hab ich schon ein halben Jahr jetzzt
auiwug
Ist häufiger hier
#3 erstellt: 26. Apr 2010, 21:34
also ich kann dir zu dem topic nur sagen

prüf nochmal ob wirklich jedes kabel stimmt

und bei mir gibts bei der creative soundkarte ne extra bass Anhebung weis nich wie des bei dir is

schon mal nur nen mp3 player angesteckt oder ne andere quelle angesteckt?
BingoBongo04041984
Hat sich gelöscht
#4 erstellt: 26. Apr 2010, 21:38
Das ist meist einstellungssache.
Ne DVD ist in der Regel auf Stereo gestellt. Da musst du vorher in den Einstellungen des DVD Menüs vom Film auf 5.1 umstellen.

Ich kenne das Problem
jahusa02
Neuling
#5 erstellt: 27. Apr 2010, 14:25
Das Problem ist ja nich das ich den Sound bei DVD nich höre sondern ich habs ja selbst herbeigeführt sag ich mal^^ Hab ja den kanal geändert.
Und den Bass kann ich auch anheben aber dadurch ändert sich das gesamte Klangbild :/ Habs schon versucht^^
Da ich eingefleischter CS:S Spieler bin höre ich das, weil wenn ich den bass hochstelle h sich die explosionen bzw. die Schüsse der einzelnen Waffen anders an.
BingoBongo04041984
Hat sich gelöscht
#6 erstellt: 27. Apr 2010, 18:03
Kann sein das bei dir die Belegung für "Center/Sub" falsch herum ist, warum auch immer.
Vertausch die mal
Rade20
Stammgast
#7 erstellt: 27. Apr 2010, 21:26
Ich würde zum Musik hören nur den Frontausgang der Soundkarte nehmen und bei deinem System nur die Frontkanäle so ansteuern.
Das System sollte dann das Stereosignal auf alle LS inkl. Subwoofer aufteilen.
Funktioniert bei meinem alten Concept E einwandfrei.
Wenn du dann ne Quelle hast die 6 Kanäle ausgibt, wie zb ne DVD dann einfach umstecken.
XphX
Inventar
#8 erstellt: 29. Apr 2010, 17:16
Verkabel mal richtig, also auch den Sub dorthin, wo er eigentlich hingehört. Dann machst du in den Windows-Soundeinstellungen den Test, der jeden Kanal einzeln ansteuert.
jahusa02
Neuling
#9 erstellt: 29. Apr 2010, 20:19
Das mit dem Vertauschen des Center/sub hab ich schon gemacht... ich hör ja bass aber halt nur ganz wenig :/. Und das umstecken versteh ich net Ich hab 3 Kabel und die soll ich alle in einen Steckn xD? Die Stecker hab ich in den jeweils richtigen Steckplatz drinnen
Rade20
Stammgast
#10 erstellt: 29. Apr 2010, 20:22
Nein^^, du sollst deinen Soundoutput auf Stereo stellen und NUR ein Chinchkabel benutzen(bzw Klinke auf 2 Chinchstecker).
Dieses steckst du dann bei deinem PC in den Front Speaker Ausgang und bei deinem Sub in die Frontkanäle.
Rade20
Stammgast
#11 erstellt: 29. Apr 2010, 20:27
Hier von der Teufel Seite:

Anschluss am PC/Mac/Notebook
Das Concept E 100 eignet sich perfekt für einen direkten Anschluss an jeden Computer. Ist Ihre Soundkarte für einen 5.1-Betrieb vorgesehen, bietet diese in der Regel drei 3,5 mm-Mini-Klinkenausgänge an.
Diese verbinden Sie mit Hilfe von drei Y-Adaptern (3,5 mm -Miniklinke auf 2 x Cinch) mit den Eingängen für Front R/L, Rear R/L, Center und Subwoofer auf der Rückseite des Concept E 100.
Das Teufel-System gibt dann das von der Soundkarte decodierte Surround-Signal wieder.

Oder:

Verfügt Ihre Soundkarte nur über einen 3,5 mm-Stereo-Miniklinken-Ausgang, schließen Sie diesen mit Hilfe eines 3,5 mm-Miniklinke-Cinch-Adapters an die Eingänge Front In R/L am Subwoofer an.
Bei einem solchen Anschluss erzeugt der Verstärker im Concept E 100 durch eine integrierte "Upmix"-Schaltung ein Mischsignal, das alle Lautsprecher musikalisch aktiviert. Obgleich kein lupenreiner Dolby Digital-Ton, klingt diese Lösung deutlich besser als einfaches Stereo.
Später haben Sie immer noch die Möglichkeit, Ihre Lautsprecher über eine nachzurüstende, eventuell externe 5.1-fähige Soundkarte zu betreiben, um in den vollen Genuss von Dolby Digital und dts zu kommen.

Dass Musik über 5.1 besser klingt will ich jetzt nicht behaupten^^, aber ich bin der Meinung dass man den Upmix lieber dem System, als nem Player am PC zb überlassen sollte.
jahusa02
Neuling
#12 erstellt: 03. Mai 2010, 16:27
Aaaaber
Bei Filmen ist der Bass auch nich so kräftig wie er denke ich sein sollte :/
Rade20
Stammgast
#13 erstellt: 04. Mai 2010, 13:12
Das liegt dann evtl an deinen Settings im DVD Player, also solltest diese mal überprüfen, bzw wenn due DVDs am PC schaust, musst du dort evtl gewisse Einstellungen vornehmen.
Du sollstest auch auf jeden Fall mal in der Bedienungsanleitung stöbern und die optimale Trennfrequenz nachschauen.
Bei meinem Concept E liegt die bei 120 Hertz.

Gruß Rade
jahusa02
Neuling
#14 erstellt: 08. Mai 2010, 21:27
Ich hab nie was von DVD Player erwähnt
Duras
Neuling
#15 erstellt: 17. Sep 2012, 02:24
Ich kenne das Problem, selber habe ich das Concept E 100; es ist ganz normal an meine Soundkarte über 3 Y Klinke Cinch kabel angeschlossen.
Wenn ich jetzt 5.1 Material wie z.b. einen Film auf dem Pc schaue ist alles in Ordnung und alle Boxen und auch der Bass funktionieren tadellos.
Falls ich aber Musik sprich "nur" Stereo als Input habe bleibt die Bassbox stumm es sei denn ich tausche soundkartenseitig die Center-Box und mit dem Bass aus.
ODER: Ich stecke alle Kabel ab außer Front R/L und nutze das interne upmixing.

Alles in allem muss ich in Abhängigkeit von meinem Inputmaterial (Stereo oder 5.1) entweder umstecken oder in den Soundeinstellungen Center und Bass vertauschen; dadurch gibt die Center Box keinen Laut mehr von sich, wahrscheinlich liegts daran, dass es keine Vollspektrumsboxen sind, und einfach eine andere Box anschließen ist glaub ich auch keine Lösung, da das System ja auf die 5 identischen "Satelliten" abgestimmt ist.

Jemand einen Lösungsvorschlag der nicht aus überprüfe deine Kabel besteht?

Vielen Dank fürs Lesen und Deine Zeit.

Gruß Duras


[Beitrag von Duras am 17. Sep 2012, 02:29 bearbeitet]
Suche:
Das könnte Dich auch interessieren:
Teufel E-Concept
Gunver am 19.06.2003  –  Letzte Antwort am 29.12.2003  –  3 Beiträge
teufel concept e magnum
crash82 am 16.10.2009  –  Letzte Antwort am 16.10.2009  –  9 Beiträge
Teufel Concept C 100 ?
Clayy am 03.11.2009  –  Letzte Antwort am 06.01.2010  –  5 Beiträge
Teufel Concept E Magnum Rauschproblem
Tawwa am 20.07.2006  –  Letzte Antwort am 21.07.2006  –  6 Beiträge
teufel concept e im a?
Stupsi2k am 06.12.2009  –  Letzte Antwort am 08.12.2009  –  2 Beiträge
Suche passendes kabel für meine teufel concept e 100 200 300
JokerGregor am 25.12.2011  –  Letzte Antwort am 25.12.2011  –  3 Beiträge
Teufel Concept E nur noch 99,- Euro
rapidus am 30.11.2004  –  Letzte Antwort am 01.12.2004  –  12 Beiträge
Problem mit Teufel Concept E Magnum
bayer04 am 17.12.2006  –  Letzte Antwort am 31.12.2006  –  5 Beiträge
Alternative für Subwoofer vom Teufel Concept E
chunky2014 am 28.11.2016  –  Letzte Antwort am 30.11.2016  –  5 Beiträge
Trennfrequenz Teufel Concept S
Kombifahrer1084 am 29.11.2014  –  Letzte Antwort am 29.11.2014  –  8 Beiträge

Anzeige

Produkte in diesem Thread Widget schließen

Aktuelle Aktion

Hersteller in diesem Thread Widget schließen

  • Teufel
  • JBL

Forumsstatistik Widget schließen

  • Registrierte Mitglieder807.400 ( Heute: 89 )
  • Neuestes MitgliedLeNiggle
  • Gesamtzahl an Themen1.345.611
  • Gesamtzahl an Beiträgen17.668.545