Boxen Problem

+A -A
Autor
Beitrag
T-Front
Neuling
#1 erstellt: 14. Mrz 2011, 15:37
Hallo
ich habe ein kleines Problem mit meinen Boxen.
Und zwar hab ich mein Numark MixTrack Pro an den Subwoofer angesteck, was sehr gut funktioniert, aber wenn ich dann meine Boxen an den Subwoofer anschliesse kommt so ein komischer Sound. Im Hintergrund hört man die Musik aber es ist halt so eine Art Aliensound mitdabei?
Liegt es an den Boxen? Denn sie sind etwas "veraltet" (schätze 4-5 Jahre alt)
Oder liegt es an irgendwas anderem?
MfG
brumbär01
Stammgast
#2 erstellt: 14. Mrz 2011, 15:40
du musst schon konkreter werden.

wie hast du sie angeschlossen?
welche marke/modell?
wie hat du die boxen an deen subwoofer genau angeschlossen?
was meinst du genau mit aliensound?
T-Front
Neuling
#3 erstellt: 14. Mrz 2011, 15:56
danke erstmal für die schnelle Antwort
Also ich kenn mich damit nicht so gut aus xD

Ich habe einfach den rot weissen Kabel in die Numark gesteckt und dann einfach in den Subwoofer unter DVD/CD gesteckt.

Subwoofermarke ist H&B S-HC 130

Ich habe die Boxen halt so angeschlossen mir so einem Kabel, mit Kupfer am Ende (ka wie die heissen, wie schon gesagt wurde kenne ich mich damit gar nicht gut aus.

Alien sound ist halt so komisch. Ich kanns nicht beschreiben.
Ist halt einfach ein Sound im Hintergrund der nich da sein darf. ;D
Weidenkaetzchen
Gesperrt
#4 erstellt: 14. Mrz 2011, 15:59

T-Front schrieb:

.....und dann einfach in den Subwoofer unter DVD/CD gesteckt.




??? da stimmt was nicht. Den Sub bitte an eine geeigente Buchse anschließen, oder über die Front LS
brumbär01
Stammgast
#5 erstellt: 14. Mrz 2011, 16:02
und sonst laufen die boxen aber wenn du sie so an ner anderen quelle anschliesst?

eventuell ist an deinem mixer noch nen kanal in hintergrund zugeschalten?

hört man den aliensound auch wenn nichts läuft?

finde das produkt leider nicht im internet. drum kenne ich auch die anschlussmöglichkeiten nicht
T-Front
Neuling
#6 erstellt: 14. Mrz 2011, 16:03
egal welche büchse ich nehme ist irgendwie immer noch komisch
kann die boxen leider sonst nirgends testen, da ich der einzige um Haus mit sowas bin.
Nein im Mixer ist nichts mehr an.
Nein den hört man so nicht wenn die musik aus ist.
Ich könnte Fotos machen?

[thumb]http://img508.imageshack.us/i/p1000531p.jpg/[/thumb]

Wer es nicht lesen kann :
Oben von rechts nach links
DVD/CD TAPE Tuner REAR L CENTRE FRONT L

Unten von rechts nach links
FRONT R FRONT L REAR R CENTRE REAR L


[Beitrag von T-Front am 14. Mrz 2011, 16:33 bearbeitet]
brumbär01
Stammgast
#8 erstellt: 14. Mrz 2011, 21:50
äaaha, das bild ist echt unscharf, aber für mich sieht es so aus als ob du deine speakers an "rear left" angeschlossen hast.

du musst sie an "front left" und "front right" anschliessen.

dann klappts auch
Suche:
Das könnte Dich auch interessieren:
Probleme mit Genius Boxen
K!llerp!xel am 04.02.2010  –  Letzte Antwort am 11.02.2010  –  6 Beiträge
Summen aus den Boxen
HazukiRyo am 05.03.2006  –  Letzte Antwort am 05.03.2006  –  2 Beiträge
problem mit boxen
highor am 28.09.2009  –  Letzte Antwort am 29.09.2009  –  3 Beiträge
Problem mit meinen Boxen
2slick am 13.05.2004  –  Letzte Antwort am 14.05.2004  –  6 Beiträge
Nahfeldmonitor - komischer Sound
danielwe am 04.01.2008  –  Letzte Antwort am 05.01.2008  –  4 Beiträge
PA Boxen an PC
vale123 am 07.07.2009  –  Letzte Antwort am 07.07.2009  –  2 Beiträge
Probleme mit 4 Boxen gleichzeitig:
coltseavers80s am 16.04.2004  –  Letzte Antwort am 17.04.2004  –  7 Beiträge
Bose Lifestyle 5 Boxen an Hifi ANlage anchliessen?
preikarm am 20.11.2010  –  Letzte Antwort am 24.11.2010  –  2 Beiträge
Problem: Ungleich laute Boxen
prometeo am 06.01.2007  –  Letzte Antwort am 18.11.2007  –  16 Beiträge
Boxen kaputt oder was?
heinerman am 17.12.2004  –  Letzte Antwort am 18.12.2004  –  6 Beiträge
Foren Archiv
2011

Anzeige

Aktuelle Aktion

Partner Widget schließen

  • beyerdynamic Logo
  • DALI Logo
  • SAMSUNG Logo
  • TCL Logo

Forumsstatistik Widget schließen

  • Registrierte Mitglieder845.186 ( Heute: 6 )
  • Neuestes Mitgliedask_me_20
  • Gesamtzahl an Themen1.409.106
  • Gesamtzahl an Beiträgen18.837.974

Top Hersteller in Lautsprecher Widget schließen